[Risolto] Nuova installazione Lubuntu 18.04

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

[Risolto] Nuova installazione Lubuntu 18.04

Messaggio da ThePassenger » giovedì 12 luglio 2018, 21:49

Salve a tutti,
ho fatto rifare un PC con Windows 10 su SSD da 250Gb. (non l'ho installato io). Ho installato Lubuntu 18.04 AMD64 da Live CD. Ho ridimensionato la partizione con Windows e creato due partizioni, una root e l'altra per il SWAP (del doppio della RAM).
Faccio partire l'installazione, mi risulta tutto OK, riavvio, ma non appare nemmeno il load grub (che avevo installato nello stesso HD dei sistemi operativi) e mi va direttamente su Windows.
Ho provato ad avviare da una live su pendrive con Lubuntu e ho provato ad avviare il Boot Repair, che sembra aver messo tutto a posto, ma continuo ad andare direttamente su Windows all'avvio.
Io lo voglio usare con Lubuntu questo PC, non con Windows, che tengo solo di riserva.
Che cosa posso fare? Non capisco che cosa ci sia che non va.
C'è modo di metterlo a posto o devo provare a rifare l'installazione?
Che cosa vi serve sapere?
Ultima modifica di ThePassenger il sabato 14 luglio 2018, 13:03, modificato 1 volta in totale.
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » giovedì 12 luglio 2018, 22:07

Sempre che non mi abbia installato il grub in quell'altro HD... Io sono sicuro di aver selezionato l'HD giusto per l'installazione del grub, una volta ricordo me l'aveva fatta una cosa del genere... c'è modo di verificare?
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » giovedì 12 luglio 2018, 23:48

Se non vedi un menu di avvio , le cause possono essere diverse installazione non corretta, presumo tu abbia un pc con bios uefi, non vedrai il solito grub su fondo viola , ma su fondo grigio ma dovrebbe esserci, ma per indicazioni mirate è necessario conoscere la configurazione del tuo pc ,come è stata fatta la installazione, come hai creato il media di installazione, ed il partizionamento degli hd.
Da live posta il risultato completo di

Codice: Seleziona tutto

inxi -fz
potrebbe non essere installato si installa con

Codice: Seleziona tutto

sudo apt install inxi
Le schermate di Gparted degli hdd.

Codice: Seleziona tutto

sudo efibootmgr -v
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 12:33

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069445#p5069445][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Se non vedi un menu di avvio , le cause possono essere diverse installazione non corretta, presumo tu abbia un pc con bios uefi, non vedrai il solito grub su fondo viola , ma su fondo grigio ma dovrebbe esserci, ma per indicazioni mirate è necessario conoscere la configurazione del tuo pc ,come è stata fatta la installazione, come hai creato il media di installazione, ed il partizionamento degli hd.
Sì, il BIOS è UEFI, infatti mi sentivo un po' disorientato al primo accesso... :D
Il grub l'ho sempre visto nero, con Lubuntu, viola credo lo abbia Ubuntu.
OK, comunque nel pomeriggio avvio con Live e posto il risultato.
Grazie intanto.
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » venerdì 13 luglio 2018, 13:33

L'informatica si aggiorna ed a volte cambia, come la home dei siti web.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 13:47

[OT]
«Io non ho niente contro i cambiamenti, solo preferisco non esserci quando avvengono.»
(Detective Monk)
:lol:
[/OT]
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 15:27

Ecco le risposte ai comandi.
(Ma la Live su USB non salva le impostazioni della sessione precedente? Bisogna ricominciare ogni volta tutto da capo? )

inxi -fz

Codice: Seleziona tutto

CPU:       Dual core Intel Core i3-7100 (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 3900 MHz 1: 800 MHz 2: 800 MHz 3: 800 MHz
           4: 800 MHz
           CPU Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat
           arch_perfmon art avx avx2 bmi1 bmi2 bts clflush clflushopt cmov
           constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts
           ept erms est f16c flexpriority fma fpu fsgsbase fxsr ht hwp
           hwp_act_window hwp_epp hwp_notify intel_pt invpcid invpcid_single
           lahf_lm lm mca mce mmx monitor movbe mpx msr mtrr nonstop_tsc nopl
           nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt
           pse pse36 pti pts rdrand rdseed rdtscp rep_good sdbg sep smap smep
           ss sse sse2 sse4_1 sse4_2 ssse3 syscall tm tm2 tpr_shadow tsc
           tsc_adjust tsc_deadline_timer tsc_known_freq vme vmx vnmi vpid
           x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr
sudo efibootmgr -v

Codice: Seleziona tutto

BootCurrent: 0003
Timeout: 1 seconds
BootOrder: 0002,0003,0004,0000,0001
Boot0000* Windows Boot Manager	HD(2,GPT,1c032088-e95b-4f7d-ad06-54df4a8e5b86,0xfa000,0x31800)/File(\EFI\MICROSOFT\BOOT\BOOTMGFW.EFI)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...,................
Boot0001* Hard Drive	BBS(HD,,0x0)..GO..NO........o.S.a.m.s.u.n.g. .S.S.D. .8.5.0. .P.R.O. .2.5.6.G.B....................A...........................>..Gd-.;.A..MQ..L.3.S.K.9.X.N.J.0.6.5.4.1.7.8. .M. . . . ........BO..NO........o.S.T.3.5.0.0.8.2.0.A.S....................A...........................>..Gd-.;.A..MQ..L. . . . . . . . . . . . .Q.9.2.M.X.Q.0.7........BO
Boot0002* CD/DVD Drive	BBS(CDROM,,0x0)..GO..NO........o.P.I.O.N.E.E.R. .D.V.D.-.R.W. . .D.V.R.-.2.1.8.L....................A...........................>..Gd-.;.A..MQ..L. . . . . . . . . . . . . . . . . . . . ........BO
Boot0003* UEFI: SanDisk Cruzer Micro 8.01, Partition 1	PciRoot(0x0)/Pci(0x14,0x0)/USB(8,0)/HD(1,MBR,0x969ff,0x26,0x779fc2)..BO
Boot0004* USB	BBS(HD,,0x0)..GO..NO........c.S.a.n.D.i.s.k. .C.r.u.z.e.r. .M.i.c.r.o. .8...0.1....................A.......................6..Gd-.;.A..MQ..L.3.5.1.4.8.3.1.3.A.1.8.0.D.2.4.D........BO
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » venerdì 13 luglio 2018, 19:41

Dove hai installato grub non telo so proprio dire , quello che ti so dire che nel uefi di linux/x non c'è traccia.
Puoi provare con boot repair se lo mette a posto ma ho qualche dubbio.
Quando digiti nel terminale copia giusto
avevo chiesto

Codice: Seleziona tutto

inxi -Fz       ............non............  inxi -fz
ma non importa i dati che volevo ci sono lo stesso ma in maniera più disordinata.
Postami poi le schermate di Gparted dei due dischi per vedere come hai installato.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 21:00

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069540#p5069540][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Dove hai installato grub non telo so proprio dire , quello che ti so dire che nel uefi di linux/x non c'è traccia.
Puoi provare con boot repair se lo mette a posto ma ho qualche dubbio.
Quando digiti nel terminale copia giusto
avevo chiesto

Codice: Seleziona tutto

inxi -Fz       ............non............  inxi -fz
ma non importa i dati che volevo ci sono lo stesso ma in maniera più disordinata.
Postami poi le schermate di Gparted dei due dischi per vedere come hai installato.
Guarda che avevi scritto proprio

Codice: Seleziona tutto

inxi -fz
non

Codice: Seleziona tutto

inxi -Fz

Codice: Seleziona tutto

System:    Host: lubuntu Kernel: 4.15.0-20-generic x86_64 bits: 64
           Desktop: LXDE (Openbox 3.6.1) Distro: Ubuntu 18.04 LTS
Machine:   Device: desktop Mobo: ASUSTeK model: H110M-K v: Rev X.0x serial: N/A
           UEFI: American Megatrends v: 3408 date: 09/22/2017
CPU:       Dual core Intel Core i3-7100 (-MT-MCP-) cache: 3072 KB
           clock speeds: max: 3900 MHz 1: 2629 MHz 2: 2022 MHz 3: 1968 MHz
           4: 2059 MHz
Graphics:  Card: Intel HD Graphics 630
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
           version: 4.5 Mesa 18.0.0-rc5
Audio:     Card Intel Sunrise Point-H HD Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 760.2GB (3.0% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 256.1GB
           ID-2: /dev/sdb model: ST3500820AS size: 500.1GB
           ID-3: USB /dev/sdc model: Cruzer_Micro size: 4.0GB
Partition: ID-1: / size: 3.9G used: 186M (5%) fs: overlay dev: N/A
           ID-2: swap-1 size: 17.18GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda6
           ID-3: swap-2 size: 1.03GB used: 0.00GB (0%)
           fs: swap dev: /dev/zram0
           ID-4: swap-3 size: 1.03GB used: 0.00GB (0%)
           fs: swap dev: /dev/zram1
           ID-5: swap-4 size: 1.03GB used: 0.00GB (0%)
           fs: swap dev: /dev/zram2
           ID-6: swap-5 size: 1.03GB used: 0.00GB (0%)
           fs: swap dev: /dev/zram3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 176 Uptime: 3 min Memory: 1107.3/7843.2MB
           Client: Shell (bash) inxi: 2.3.56 
Come faccio uno screenshot da Live? Non vedo tool che mi permettano di farlo e manca anche il Lubuntu Software Center per installarli, di solito uso Shutter.
Oltretutto scrivere da Live e un disastro, mancano tutti i caratteri speciali, comprese le accentate e la punteggiatura base. Per quello chiedevo se fosse possibile salvare le impostazioni in chiavetta, cosi almeno mi installo una tastiera italiana.

Vabbè, ho installto Shutter da linea di comando.
(Cosa sono quelle tre partizioni iniziali di Windows? Non avevo mai visto cose simili su Windows. Nota bene che arrivo diretto diretto da XP io...)

Comunque a quanto ho capito l'unica strada è provare a reinstallare. Mi ci metto domani e scollego fisicamente il secondo HD, perché secondo me l'ha installato là.
Allegati
-dev-sda - GParted_001.png
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
fulviot66
Prode Principiante
Messaggi: 229
Iscrizione: mercoledì 28 marzo 2018, 11:19
Desktop: Ubuntu
Distribuzione: Ubuntu 19.10 - x86_64
Sesso: Maschile
Località: Lessolo (TO)

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da fulviot66 » venerdì 13 luglio 2018, 21:13

Ciao,
la Live per definizione NON salva nulla.
Se vuoi usare la tastiera italiana, puoi usare il comando

Codice: Seleziona tutto

setxkbmap it
"Mai discutere con un idiota, ti trascina al suo livello e poi ti batte con l'esperienza" - O.Wilde

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » venerdì 13 luglio 2018, 21:24

Scusami hai perfettamente ragione mi è scappato il shift.
Reinstallare è sicuramente ma cura di installare in uefi dovrebbe l'installer stesso a proporti di installare il bootloader su sda.
Salvare sulla live non è possibile.
La swap puoi anche non crearla se gli serve le nuove versioni la creano come file, similmente a windows.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 23:32

fulviot66 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069548#p5069548][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Ciao,
la Live per definizione NON salva nulla.
Se vuoi usare la tastiera italiana, puoi usare il comando

Codice: Seleziona tutto

setxkbmap it
OK, grazie.
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » venerdì 13 luglio 2018, 23:34

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069549#p5069549][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Scusami hai perfettamente ragione mi è scappato il shift.
Reinstallare è sicuramente ma cura di installare in uefi dovrebbe l'installer stesso a proporti di installare il bootloader su sda.
Salvare sulla live non è possibile.
La swap puoi anche non crearla se gli serve le nuove versioni la creano come file, similmente a windows.
Ah, non sapevo che la swap non serve più. Vabbè. Si fa presto a toglierla.
Come faccio a installare in uefi?
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » sabato 14 luglio 2018, 0:11

Non conosco lubuntu premetto, ti dico come solitamento faccio io creo la live da windows con Rufus lascio con l'ultima versione tutto come è di default, avviata la live ho la possibilità di scegliere la modalità che ovviamente sarà uefi ed installo con ubuntu e kubuntu fino ad ora è sempre andato tutto bene ma a qualcuno , dopo l'installazione è stato necessario utilizzare boot repair per sistemare il bootloader, ma non essendomi mai capitato non ne ho ancora intuito la causa. Probabilmente scelte sbagliate o nel creare la live o nell'installazione.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » sabato 14 luglio 2018, 10:49

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069569#p5069569][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Non conosco lubuntu premetto, ti dico come solitamento faccio io creo la live da windows con Rufus lascio con l'ultima versione tutto come è di default, avviata la live ho la possibilità di scegliere la modalità che ovviamente sarà uefi ed installo con ubuntu e kubuntu fino ad ora è sempre andato tutto bene ma a qualcuno , dopo l'installazione è stato necessario utilizzare boot repair per sistemare il bootloader, ma non essendomi mai capitato non ne ho ancora intuito la causa. Probabilmente scelte sbagliate o nel creare la live o nell'installazione.
Io ho creato la live con Creatore dischi di avvio. Non mi è chiaro solo dove si scelga la modalità uefi... potrei anche usare Ubuntu a questo punto, ma io ho scelto la derivata con LXDE perché non ho mai digerito Unity.
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21326
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da trekfan1 » sabato 14 luglio 2018, 11:07

A parte che Unity adesso non c'è più (almeno di default ma dovrebbe essere possibile installarla) ma GNOME Shell.

@ThePassenger evita di fare post consecutivi ma clicca su Modifica e aggiungi il nuovo testo magari preceduto da EDIT, grazie, ricordo anche che siamo in sezione tecnica e NON al BAR

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » sabato 14 luglio 2018, 11:10

Mai utilizzato il tuo sistema , ma analizzando il funzionamento di Creatore dischi di Avvio , crea il disco di avvio in base al sistema che tu hai installato ovvero se hai installato in modalità Uefi ti crea il disco compatibile per la modalità uefi se l'installato è in modalità bios lo crea per quel sistema, Ma attendi conferma dai guru in quanto la mia esperienza con linux/x è ancora molto limitata. Non credo quindi ti dia la possibilità di scelta, non utilizzo solitamente per le live cd/dvd in quanto dopo 15 giorni sono sorpassate ed i dischi sono da gettare, anche i riscrivibili dopo 3-4 operazioni di scrittura sono inutilizzabili.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » sabato 14 luglio 2018, 11:59

Va bene. Intanto sono riuscito a reinstallare e confermo, era proprio quello che avevo pensato: dipendeva dal secondo disco.
Staccando fisicamente il secondo disco l'installazione è andata a buon fine.
:)

Ma ora ho un altro problema serio: a terminale non riconosce la password del mio utente!
Vabbè. Apro un altro thread.

N.B.: ho provato a inserire "risolto" ma non c'è abbastanza spazio.
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5641
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da willy54 » sabato 14 luglio 2018, 12:45

Per il risolto leva qualche preposizione e fagli il posto, il titolo non è determinante si capisce il problema dal primo post.
Come è possibile che con una nuova installazione non ti riconosca la password ?
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
ThePassenger
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 719
Iscrizione: martedì 6 giugno 2006, 23:43
Desktop: Lubuntu
Distribuzione: Lubuntu 14.04 AMD 64/18.04 AMD64

Re: Nuova installazione Lubuntu 18.04 su PC con Windows 10

Messaggio da ThePassenger » sabato 14 luglio 2018, 13:04

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5069625#p5069625][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Per il risolto leva qualche preposizione e fagli il posto, il titolo non è determinante si capisce il problema dal primo post.
Come è possibile che con una nuova installazione non ti riconosca la password ?
Non capisco... Non ha senso... Devo reinstallare per la terza volta?
"In certi casi la contraddizione è l'unica forma di salvezza."
(dal film "Baba Yaga")

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti