Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3223
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit » sabato 14 aprile 2018, 15:17

@wile , il link non funziona , almeno a me . :sisi:
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » sabato 14 aprile 2018, 15:21

:) Salve, confermo che funziona, con cosa sei connesso ?

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21476
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 » sabato 14 aprile 2018, 16:42

Bisogna modificare l'estensione da .org a .cc https://www.digital-forum.it/showthread ... -Postimage però confermo che anche mettendo l'url .cc mi da l'errore che ha dato a wile

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » sabato 14 aprile 2018, 17:01

:) Salve, provato a sostituire l'estensione da .org a .cc dentro i tag [Img], risultato non dà errore però invece dell'immagine appare 'Immagine'.

Senza i tag, e con la vecchia estensione, invece cliccando sul link appare l'immagine.

Ma era proprio proprio indispensabile cambiare l'estensione ?

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21476
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 » sabato 14 aprile 2018, 17:20

Chiedilo a quelli di postimage...

Immagine
url .cc

Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3223
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit » sabato 14 aprile 2018, 17:34

Purtroppo per me , crome , con cell. android . Riprovo .

edit : mpossibile raggiungere il sito
Connessione negata da s16.postimg.org.
Prova a:

Verificare la connessione
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » sabato 14 aprile 2018, 17:38

:) Salve, @trekfan1 credo che ci sarà un po' di casotto a causa di queste estensioni.

In questo post viewtopic.php?f=13&t=258932&p=5053592 in cui mezz'ora fà non funzionava il link .cc nei tag [Img], adesso s'è messo a funzionare.

Ed è apparso anche nel tuo un link funzionante, boh… :mumble:

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21476
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 » sabato 14 aprile 2018, 18:03

Probabilmente stanno ancora sistemando nei loro server, purtroppo da questo lato non c'è molto da fare...

Avatar utente
pgcor
Prode Principiante
Messaggi: 195
Iscrizione: mercoledì 11 novembre 2015, 18:11

Re: Segnalazioni errori del nuovo forum

Messaggio da pgcor » sabato 14 aprile 2018, 19:03

Nuova segnalazione: quando si inserisce nel tag [img] un'immagine che supera le dimensioni richieste, esce una frase di avvertimento; piccola correzione di italiano:
[...] verificare che il link inserito sia corretto, non è corretto.
:ciao:
Un ente intrinsecamente dipendente ne richiede uno assolutamente indipendente. A tutti quelli che hanno la vocazione di avere solo ragione... e di essere accecati: prima o poi arriverete a Canossa. Prego per voi che avvenga prima. | Ubuntu Touch non è morto Gruppo Ubuntu Touch
Hollywood, politica? | Coronavirus? | Vaccini? | Va tutto bene nel mondo? Svegliati, amico, perchè stai vivendo in un laboratorio.

Avatar utente
Janvitus
Amministratore
Amministratore
Messaggi: 18135
Iscrizione: lunedì 25 aprile 2005, 15:52
Desktop: GNOME Shell / Xfce
Sesso: Maschile
Località: Potenza
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Janvitus » domenica 15 aprile 2018, 12:10

pgcor [url=https://forum.ubuntu-it.org/viewtopic.php?p=5053631#p5053631][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Nuova segnalazione: quando si inserisce nel tag [img] un'immagine che supera le dimensioni richieste, esce una frase di avvertimento; piccola correzione di italiano:
[...] verificare che il link inserito sia corretto, non è corretto.
:ciao:

Corretto, grazie.
+Fedora 32 • +Xubuntu 20.04

Avatar utente
a323109
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1228
Iscrizione: venerdì 26 luglio 2013, 19:23
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Area 51

Re: Segnalazioni errori del nuovo forum

Messaggio da a323109 » mercoledì 25 aprile 2018, 9:19

C'è qualche motivo noto per il quale su un Galaxy Samsung Note 4 si vede così il Forum in "vista pc"?
Immagine

E dopo ricaricato la pagina torna normale?
Immagine

Da qualche tempo bisogna sempre ricaricare.
Keep calm
and :asd:
Return fire

Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3223
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit » mercoledì 25 aprile 2018, 9:38

Li avevo anche io , aggiornato il browser avevo un po risolto .
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.

Avatar utente
a323109
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1228
Iscrizione: venerdì 26 luglio 2013, 19:23
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Area 51

Re: Segnalazioni errori del nuovo forum

Messaggio da a323109 » mercoledì 25 aprile 2018, 12:32

Quì il contrario. Dopo aggiornato ha cominciato a dare i numeri. Prima andava benissimo.
Keep calm
and :asd:
Return fire

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » mercoledì 25 aprile 2018, 15:05

:) Salve, @giacomosmit e @a323109 se intervenendo sul browser il risultato cambia, allora il problema è tutto vostro. :sisi:

Se invece usando diversi browser e/o sistemi il problema resta, allora il problema è che avete fatto dei paciughi nell'usarli… :asd: :lol:

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
a323109
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1228
Iscrizione: venerdì 26 luglio 2013, 19:23
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Area 51

Re: Segnalazioni errori del nuovo forum

Messaggio da a323109 » mercoledì 25 aprile 2018, 15:41

wilecoyote [url=https://forum.ubuntu-it.org/viewtopic.php?p=5055379#p5055379][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto::) Salve, @giacomosmit e @a323109 se intervenendo sul browser il risultato cambia, allora il problema è tutto vostro. :sisi:

Se invece usando diversi browser e/o sistemi il problema resta, allora il problema è che avete fatto dei paciughi nell'usarli… :asd: :lol:

:ciao: Ciao
Non ho fatto niente. È un cellulare aziendale di cui io sono utente semplice, no admim, no root.

Gli aggiornamenti li fanno loro e lo decidono loro
Partono da soli quando sono nel raggio del wifi aziendale. Non decido niente io quà. Mi sfogo a casa con Ubuntu.
Keep calm
and :asd:
Return fire

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » domenica 29 aprile 2018, 14:21

:) Salve, segnalo l'n! link esterno al Forum che viene rotto, o forse più correttamente interrotto, a causa di una parentesi tonda di chiusura nel link medesimo.

Questo un esempio https://it.wikipedia.org/wiki/Tappo_(gioco) ← questa la parantesi problematica, manca pure la sottolineatura azzurra.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4805
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Pike » lunedì 8 ottobre 2018, 13:04

Ho riscontrato un Bug sul pulsante "URL". Test eseguito su Firefox 62.0.3 x64.
Si scrivano diverse parole in un post, si ripeta a metà e a fine post la stessa parola (mantenendo le stesse maiuscole e minuscole)
Si selezioni l'ultima occorrenza, si clicchi il bottone URL.
Si inserisca la URL nella finestra che appare, si confermi l'inserimento.
IL bbcode per la url verrà inserita nella parola a metà post, non su quella selezionata.

Test eseguito con più ripetizioni della parola, la URL viene inserita alla prima occorrenza non dove selezionato.
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5923
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xfce, Xorg, Plasma
Distribuzione: Ubuntu studio,Ubuntu, Kubuntu 18.04
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da willy54 » lunedì 8 ottobre 2018, 13:09

Bug già segnalato centinaia di volte :lol: :lol: :lol: :lol: :lol: Facilmente superabile mettendo il link ad un insieme di 2-3 parole dove un cretino come me ci è arrivato da tempo.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio 20.04.1 caratteristiche
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4805
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: Segnalazioni errori del nuovo forum

Messaggio da Pike » lunedì 8 ottobre 2018, 15:41

Coiote io ad investire tempo a segnalarlo. Proprio vero che nessuna azione resta impunita... Visto che il problema non viene risolto.
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.

Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10653
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » lunedì 8 ottobre 2018, 15:55

:) Salve, intanto il Coyote sono me… :D

Poi per il problema no, non si può intervenire, è un baco di phpBB 3.0 che si spera sia corretto in phpBB3.1.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Scrivi risposta

Ritorna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite