Bluetooth non sempre funziona

Riconoscimento, installazione e configurazione delle periferiche.

Re: Bluetooth non sempre funziona

Messaggioda magozurlinux » martedì 8 gennaio 2019, 12:48

Ciao.

Da terminale postami questo comando:

Codice: Seleziona tutto
dmesg | grep ath
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20544
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: Bluetooth non sempre funziona

Messaggioda stefano9210 » martedì 8 gennaio 2019, 12:53

CIao, grazie infinite per l'attenzione,
ecco qua:

Codice: Seleziona tutto
   dmesg | grep ath
[   65.038773] usbcore: registered new interface driver ath3k
[   67.245120] ath: phy0: Disable PLL PowerSave
[   67.252601] ath: phy0: ASPM enabled: 0x42
[   67.252603] ath: EEPROM regdomain: 0x60
[   67.252605] ath: EEPROM indicates we should expect a direct regpair map
[   67.252607] ath: Country alpha2 being used: 00
[   67.252608] ath: Regpair used: 0x60
[   67.265559] ath9k 0000:03:00.0 wlp3s0: renamed from wlan0
stefano9210
Prode Principiante
 
Messaggi: 50
Iscrizione: marzo 2016
Desktop: ubuntu
Distribuzione: ubuntu 16.04 64bit
Sesso: Maschile

Re: Bluetooth non sempre funziona

Messaggioda magozurlinux » martedì 8 gennaio 2019, 13:00

Il bluetooth funziona ancora?
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20544
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: Bluetooth non sempre funziona

Messaggioda stefano9210 » martedì 8 gennaio 2019, 13:03

Si, però ho lasciato il computer acceso e non ho provato a disattivare e riattivare il bluetooth per vedere cosa succede
stefano9210
Prode Principiante
 
Messaggi: 50
Iscrizione: marzo 2016
Desktop: ubuntu
Distribuzione: ubuntu 16.04 64bit
Sesso: Maschile

Re: Bluetooth non sempre funziona

Messaggioda stefano9210 » giovedì 10 gennaio 2019, 11:50

situazione invariata, penso ci sia qualche problema di incompatibilità tra l'hardware e il sistema operativo da quanto ho letto in giro
stefano9210
Prode Principiante
 
Messaggi: 50
Iscrizione: marzo 2016
Desktop: ubuntu
Distribuzione: ubuntu 16.04 64bit
Sesso: Maschile

Re: Bluetooth non sempre funziona

Messaggioda OMBRA_Linux » giovedì 10 gennaio 2019, 12:32

Prova ad attivarlo da tastiera con i tasti ( Fn + F2 ).
Edit. Per maggior sicurezza se dai un occhiata alla tastiera vedrai il simbolo del Bluetooth.
Se per vivere devi strisciare, alzati e muori.
Avatar utente
OMBRA_Linux
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1225
Iscrizione: febbraio 2015
Località: Napoli
Desktop: Android Linux Windows10
Distribuzione: Android / Linux / Windows10
Sesso: Maschile

Re: Bluetooth non sempre funziona

Messaggioda magozurlinux » giovedì 10 gennaio 2019, 13:23

Prova con questi comandi:

Codice: Seleziona tutto
sudo systemctl enable bluetooth.service


Codice: Seleziona tutto
sudo systemctl start bluetooth.service
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20544
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: Bluetooth non sempre funziona

Messaggioda stefano9210 » venerdì 11 gennaio 2019, 20:01

purtroppo non servono.. oggi altro episodio, il bluetooth funzionava e all'improvviso si è spento e non si riaccende più
stefano9210
Prode Principiante
 
Messaggi: 50
Iscrizione: marzo 2016
Desktop: ubuntu
Distribuzione: ubuntu 16.04 64bit
Sesso: Maschile

Re: Bluetooth non sempre funziona

Messaggioda magozurlinux » venerdì 11 gennaio 2019, 20:27

stefano9210 Immagine ha scritto:purtroppo non servono.. oggi altro episodio, il bluetooth funzionava e all'improvviso si è spento e non si riaccende più


Da terminale dai questo comando, va dato una volta sola:

Codice: Seleziona tutto
echo blacklist asus_wmi | sudo tee /etc/modprrobe.d/asus-blacklist.conf 


riavvia il portatile.
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20544
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Re: Bluetooth non sempre funziona

Messaggioda pippoh » sabato 9 febbraio 2019, 12:39

stefano9210 Immagine ha scritto:situazione invariata, penso ci sia qualche problema di incompatibilità tra l'hardware e il sistema operativo da quanto ho letto in giro


Il problema si è presentato anche a me con un Asus x54c. Prima con Ubuntu 16.04 LTS funzionava, ora da qualche giorno ho disinstallato Ubuntu 16.04 LTS e installato Ubuntu 18.04 LTS sia sull'Asus che in un altro portatile di altra marca, succede che sull'Asus non funziona ma sull'altro funziona. Aggiungo per completezza, che a me dalle impostazioni il tasto Off/On non è proprio attivo! Se non risolvo il problema mi tocca reinstallare Ubuntu 16.04 LTS anche se il supporto scade ad Aprile 2020, poi si vedrà. :(
pippoh
Prode Principiante
 
Messaggi: 141
Iscrizione: ottobre 2010
Desktop: Ubuntu
Distribuzione: Ubuntu Versione 16.04 LTS

Re: Bluetooth non sempre funziona

Messaggioda magozurlinux » sabato 9 febbraio 2019, 20:30

@stefano9210

Da terminale postami questo comando:

Codice: Seleziona tutto
cat /var/lib/bluetooth/6C:71:D9:5C:18:C0/config
Xubuntu 16.04 LTS 64bit :ciao:
Avatar utente
magozurlinux
Accecante Asceta
Accecante Asceta
 
Messaggi: 20544
Iscrizione: marzo 2010
Località: Pisa
Desktop: Desktop
Distribuzione: Xubuntu 16.04 LTS x86_64

Precedente

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: Baidu [Spider], evered e 13 ospiti