Rete WOW-FI di Fastweb

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.

Re: Rete WOW-FI di Fastweb

Messaggioda Sam9999 » sabato 12 gennaio 2019, 18:02

Si, calcola che su altri dispositivi sono riuscito senza alcun problema a connettermi, solo con questo smartphone non riesco.


Su un vecchio Nokia non c'è proprio la possibilità di usare il PEAP e MSCHAPV2, ma se c'è nel tuo credo si dovrebbe conenttere.
Anche alcune distribuzioni di Ubuntu non mi si connettevano al wow-fi, tipo puppy... ed un'altra...
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1519
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: Rete WOW-FI di Fastweb

Messaggioda corradoventu » sabato 12 gennaio 2019, 18:27

WOW-FI lo trovo in città (Genova, Chiavari) ma nei paesi vicini non c'è. Fastweb promette di mettere nuovi access point ma per ora non si vedono. Al solito poichè la maggior parte della popolazione==clienti è concentrata nelle città degli altri se ne sbattono.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1497
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: Rete WOW-FI di Fastweb

Messaggioda Sam9999 » sabato 12 gennaio 2019, 18:50

corradoventu Immagine ha scritto:WOW-FI lo trovo in città (Genova, Chiavari) ma nei paesi vicini non c'è. Fastweb promette di mettere nuovi access point ma per ora non si vedono. Al solito poichè la maggior parte della popolazione==clienti è concentrata nelle città degli altri se ne sbattono.



Più che altro se non vi sono utenti fastweb non c'è il wow-fi, in quanto è distribuito tramite i modem degli utenti in loco.
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1519
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: Rete WOW-FI di Fastweb

Messaggioda corradoventu » sabato 12 gennaio 2019, 20:05

Non credo sia distribuito dai modem utenti, io qui in casa ho un contratto fastweb e modem fastweb e non vedo wow-fi forse perchè non sono su rete fastweb.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1497
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: Rete WOW-FI di Fastweb

Messaggioda woddy68 » sabato 12 gennaio 2019, 20:42

Sam9999 Immagine ha scritto:
Si, calcola che su altri dispositivi sono riuscito senza alcun problema a connettermi, solo con questo smartphone non riesco.


Su un vecchio Nokia non c'è proprio la possibilità di usare il PEAP e MSCHAPV2, ma se c'è nel tuo credo si dovrebbe conenttere.
Anche alcune distribuzioni di Ubuntu non mi si connettevano al wow-fi, tipo puppy... ed un'altra...

...si, si PEAP e MSCHAPV2 ci sono in quanto sono già configurati, il problema è che la voce relativa al certificato CA sono obbligato a configurarlo, altrimenti non prosegue la configurazioni e come opzione di configurazione ho solo due opzioni senza certificato che mi da errore di configurazione o utilizza certificati di sistema e in questo caso a volte mi da errore di configurazione, altre dopo 10 min. che cerca di connettersi impossibili trovare indirizzo IP o qualcosa di simile. Altre opzioni non ci sono.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4147
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Rete WOW-FI di Fastweb

Messaggioda Sam9999 » sabato 12 gennaio 2019, 21:08

corradoventu Immagine ha scritto:Non credo sia distribuito dai modem utenti, io qui in casa ho un contratto fastweb e modem fastweb e non vedo wow-fi forse perchè non sono su rete fastweb.



i modem quelli della fibra.. non quelli adsl.. io so che lo sto condividendo ed ho il wow-fi con la stessa intensità del wi-fi di casa.
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1519
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: Rete WOW-FI di Fastweb

Messaggioda Sam9999 » sabato 12 gennaio 2019, 21:09

woddy68 Immagine ha scritto:
Sam9999 Immagine ha scritto:
Si, calcola che su altri dispositivi sono riuscito senza alcun problema a connettermi, solo con questo smartphone non riesco.


Su un vecchio Nokia non c'è proprio la possibilità di usare il PEAP e MSCHAPV2, ma se c'è nel tuo credo si dovrebbe conenttere.
Anche alcune distribuzioni di Ubuntu non mi si connettevano al wow-fi, tipo puppy... ed un'altra...

...si, si PEAP e MSCHAPV2 ci sono in quanto sono già configurati, il problema è che la voce relativa al certificato CA sono obbligato a configurarlo, altrimenti non prosegue la configurazioni e come opzione di configurazione ho solo due opzioni senza certificato che mi da errore di configurazione o utilizza certificati di sistema e in questo caso a volte mi da errore di configurazione, altre dopo 10 min. che cerca di connettersi impossibili trovare indirizzo IP o qualcosa di simile. Altre opzioni non ci sono.



Controlla se c'è la spunta per dire che il certificato non serve o senza certificato.
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1519
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: Rete WOW-FI di Fastweb

Messaggioda woddy68 » sabato 12 gennaio 2019, 22:33

Non ho alcuna spunta per quello, non posso disabilitarlo e le uniche opzioni sono non convalidare e utilizza certificati di sistema, ma nessuno dei due funziona.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4147
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Rete WOW-FI di Fastweb

Messaggioda Sam9999 » domenica 13 gennaio 2019, 0:59

woddy68 Immagine ha scritto:Non ho alcuna spunta per quello, non posso disabilitarlo e le uniche opzioni sono non convalidare e utilizza certificati di sistema, ma nessuno dei due funziona.



Prova altre opzioni dove non ti chiede obbligatorio il certificato...
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1519
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Precedente

Torna a Bar Ubuntu

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti