Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16813
Iscrizione: mercoledì 21 maggio 2008, 14:05
Desktop: Mate
Distribuzione: Ubuntu Mate 18.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da maxbigsi » martedì 18 dicembre 2018, 20:53

giulux [url=https://forum.ubuntu-it.org/viewtopic.php?p=5102086#p5102086][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Dunque, mi torna ora alla memoria che quell'opzione compare solo dopo 24 ore dall'ultima attività sulla discussione: sicuro che fossero passate quando hai provato?
diversi giorni :sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5190
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.2 LTS, 19.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da ivantu » lunedì 14 gennaio 2019, 12:20

ogni tanto ho questo problema nella navigazione, sulla lettura.

In Firefox, nella pagina delle discussioni viola (messaggi non letti) se ci clicco su qualcuno, ogni tanto, il link mi carica la pagina su post discussione più indietro rispetto ai nuovi ancora da leggere. 15 - 10 messaggi precedenti anche passata qualche ora, mi ricollego nel pomeriggio, dopo averli già letti in mattinata.
Buona giornata utenti del forum. :ciao: ivantu

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 20451
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 19.10 e 20.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Segnalazioni errori del nuovo forum

Messaggio da trekfan1 » lunedì 14 gennaio 2019, 17:17

Confermo il problema, capita anche a me.

Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16813
Iscrizione: mercoledì 21 maggio 2008, 14:05
Desktop: Mate
Distribuzione: Ubuntu Mate 18.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da maxbigsi » mercoledì 23 gennaio 2019, 18:31

segnalo un problema di visualizzazione QUI
W il software libero..... W Ubuntu -- Ubuntu User # 31322

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4457
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da willy54 » lunedì 4 febbraio 2019, 1:47

Non sarebbe possibile modificare il forum affinché quando si inserisce un link il testo non appaia solo con una sottolineatura del testo ma come in tutte le pagine HTML con il testo si sottolineato ma con tutto il testo in un colore diverso ed in grassetto(blu) ?
Noto che molti utenti alle prime armi non si avvedono dei link come appaiono ora.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
Messaggi: 9567
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: Segnalazioni errori del nuovo forum

Messaggio da wilecoyote » lunedì 4 febbraio 2019, 14:37

:) Salve, i link puoi colorarteli da te, coi tag [B] e [Colore del testo].

Esempio [*url=https://pkgs.org/download/screenlets-pack-all][*color=#0000BF][*b]scarica pacchetti[/b][/color][/url], ovviamente senza gli asterischi, diventa scarica pacchetti, cioè ciò che chiedi.

Ah, il colore puoi sceglierlo liberamente.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.

Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
Messaggi: 5190
Iscrizione: sabato 8 giugno 2013, 9:25
Desktop: Lubuntu
Distribuzione: 18.04.2 LTS, 19.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggio da ivantu » lunedì 4 febbraio 2019, 18:12

trekfan1 ha scritto:Confermo il problema, capita anche a me.
Ci sono ancora problemi?
Buona giornata utenti del forum. :ciao: ivantu

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » martedì 26 marzo 2019, 17:03

Vorrei segnalare un bug, sperando che non sia già stato segnalato (e in tal caso mi scuso).

Premessa: utilizzo il tema scuro del mio DE (attualmente Plasma, ma è uguale anche per Gnome), tema di default di firefox (che eredita i colori del DE).

Il bug riguarda l'editor dei post.
Immagine

Come si vede dall'immagine qui sopra, la scritta è in grigino chiaro e lo sfondo è bianco, ergo, non si legge niente :cry:

Il workaround che ho adottato è di utilizzare un editor esterno, per poi copia-incollare nell'editor del forum per inviare. Il che è, come si può intuire, abbastanza scomodo da fare ogni volta, soprattutto quando ci si aggorge di errori e si deve modificare il testo.

Come controprova ho verificato che il problema *non* c'è se imposto il tema chiaro.

Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3666
Iscrizione: sabato 12 dicembre 2009, 20:58
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da UbuNuovo » martedì 26 marzo 2019, 17:26

Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » mercoledì 27 marzo 2019, 14:11

Grazie, il workaround funziona. :shy:

Tuttavia sono convinto che sia il CSS del forum a dover rispettare lo schema colore scelto dall'utente, senza questo hack :)

Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3666
Iscrizione: sabato 12 dicembre 2009, 20:58
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da UbuNuovo » giovedì 28 marzo 2019, 0:32

Sì, ma con quella piccola modifica, ti metti a posto anche per altri forum che hanno delle regole CSS simili.
Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » domenica 12 maggio 2019, 18:38

UbuNuovo [url=https://forum.ubuntu-it.org/viewtopic.php?p=5125279#p5125279][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Sì, ma con quella piccola modifica, ti metti a posto anche per altri forum che hanno delle regole CSS simili.
È vero, infatti è così. :birra:

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » domenica 12 maggio 2019, 19:47

Già che ci sono... vorrei segnalare quello che mi sembra un errore.

Siccome preferisco ricevere email anziché MP ho impostato nel pannello utente > Preferenze:
- Rendere visibile il proprio indirizzo e-mail: SI
- Gli utenti possono inviare messaggi privati: NO

Però purtroppo vedo che sulla mia pagina profilo nel riquadro "Contatta frapox" NON appare la mail (o un link che punta a essa).

Risulta anche a voi o è solo un problema mio?

Avatar utente
a323109
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1184
Iscrizione: venerdì 26 luglio 2013, 19:23
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.3 LTS
Sesso: Maschile
Località: Area 51

Re: Segnalazioni errori del nuovo forum

Messaggio da a323109 » domenica 12 maggio 2019, 20:06

Io vedo solo un "messaggio jabber" ma nessuna mail utile.

Immagine

Immagine
Io no facio opraio!
Io no pago afito

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38650
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » domenica 12 maggio 2019, 21:41

Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.
EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
giacomosmit
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 3222
Iscrizione: venerdì 3 dicembre 2010, 22:04

Re: Segnalazioni errori del nuovo forum

Messaggio da giacomosmit » domenica 12 maggio 2019, 21:54

steff [url=https://forum.ubuntu-it.org/viewtopic.php?p=5133503#p5133503][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.
EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?
No , almeno io non lo vedo , si vede quello che ha postato a32 . :sisi:

edit : per la precizione nessun pulsante M.P. , ma solo la lampadina .
Ricordo che sono da cell., non vogliatemene se non cito tutti o altro. Lo sapete che con quel display è un casino.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » domenica 12 maggio 2019, 22:17

steff [url=https://forum.ubuntu-it.org/viewtopic.php?p=5133503#p5133503][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Hm, qualcosa c'è che non torna, se disabilito i messaggi privati da me il pulsante MP dovrebbe sparire e anche il tuo, intanto ti mando un MP dimmi se arriva.
È arrivato.
steff [url=https://forum.ubuntu-it.org/viewtopic.php?p=5133503#p5133503][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:EDIT Forse lo staff può sempre vedere il pulsante, domanda ad altri: c'è nel profilo di frapox?
Il pulsante MP io non me lo vedo, vedo solo un "Invia messaggio Jabber" (giusto) e non un "invia messaggio mail" (sbagliato).

Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 38650
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch 64bit | Debian 32bit
Sesso: Maschile
Località: Toscana
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da steff » lunedì 13 maggio 2019, 8:06

Allora come pensavo, lo staff può sempre inviare MP. Rimane il mistero della mail non visibile nel profilo.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox

Avatar utente
Barrnet
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 253
Iscrizione: giovedì 28 giugno 2012, 5:58
Desktop: Xfce - Mate
Distribuzione: Ubuntu 14.04 - Debian Stable
Sesso: Maschile
Località: Bergamo
Contatto:

Re: Segnalazioni errori del nuovo forum

Messaggio da Barrnet » lunedì 13 maggio 2019, 15:14

Lato forum la spunta che ho evidenziato in nero è su abilitato? :D
Immagine

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1054
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: Segnalazioni errori del nuovo forum

Messaggio da frapox » lunedì 13 maggio 2019, 15:37

Scusami, ma la schermata che hai postato è presa dal seguente forum?

No perché non mi pare siano lo stesso layout e le stesse impostazioni che ci sono qui. :o

Scrivi risposta

Torna a “Gruppo Forum”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite