Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Re: Segnalazioni errori del nuovo forum

Messaggioda maxbigsi » martedì 18 dicembre 2018, 20:53

giulux Immagine ha scritto:Dunque, mi torna ora alla memoria che quell'opzione compare solo dopo 24 ore dall'ultima attività sulla discussione: sicuro che fossero passate quando hai provato?

diversi giorni :sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16469
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda ivantu » lunedì 14 gennaio 2019, 12:20

ogni tanto ho questo problema nella navigazione, sulla lettura.

In Firefox, nella pagina delle discussioni viola (messaggi non letti) se ci clicco su qualcuno, ogni tanto, il link mi carica la pagina su post discussione più indietro rispetto ai nuovi ancora da leggere. 15 - 10 messaggi precedenti anche passata qualche ora, mi ricollego nel pomeriggio, dopo averli già letti in mattinata.
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
 
Messaggi: 5178
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 18.04.2 LTS, 19.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda trekfan1 » lunedì 14 gennaio 2019, 17:17

Confermo il problema, capita anche a me.
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19170
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda maxbigsi » mercoledì 23 gennaio 2019, 18:31

segnalo un problema di visualizzazione QUI
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16469
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda willy54 » lunedì 4 febbraio 2019, 1:47

Non sarebbe possibile modificare il forum affinché quando si inserisce un link il testo non appaia solo con una sottolineatura del testo ma come in tutte le pagine HTML con il testo si sottolineato ma con tutto il testo in un colore diverso ed in grassetto(blu) ?
Noto che molti utenti alle prime armi non si avvedono dei link come appaiono ora.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2515
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda wilecoyote » lunedì 4 febbraio 2019, 14:37

:) Salve, i link puoi colorarteli da te, coi tag [B] e [Colore del testo].

Esempio [*url=https://pkgs.org/download/screenlets-pack-all][*color=#0000BF][*b]scarica pacchetti[/b][/color][/url], ovviamente senza gli asterischi, diventa scarica pacchetti, cioè ciò che chiedi.

Ah, il colore puoi sceglierlo liberamente.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 9175
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda ivantu » lunedì 4 febbraio 2019, 18:12

trekfan1 ha scritto:Confermo il problema, capita anche a me.


Ci sono ancora problemi?
Buona giornata utenti del forum. :ciao: ivantu
Avatar utente
ivantu
Rampante Reduce
Rampante Reduce
 
Messaggi: 5178
Iscrizione: giugno 2013
Desktop: Lubuntu
Distribuzione: 18.04.2 LTS, 19.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda frapox » martedì 26 marzo 2019, 17:03

Vorrei segnalare un bug, sperando che non sia già stato segnalato (e in tal caso mi scuso).

Premessa: utilizzo il tema scuro del mio DE (attualmente Plasma, ma è uguale anche per Gnome), tema di default di firefox (che eredita i colori del DE).

Il bug riguarda l'editor dei post.
Immagine

Come si vede dall'immagine qui sopra, la scritta è in grigino chiaro e lo sfondo è bianco, ergo, non si legge niente :cry:

Il workaround che ho adottato è di utilizzare un editor esterno, per poi copia-incollare nell'editor del forum per inviare. Il che è, come si può intuire, abbastanza scomodo da fare ogni volta, soprattutto quando ci si aggorge di errori e si deve modificare il testo.

Come controprova ho verificato che il problema *non* c'è se imposto il tema chiaro.
frapox
Prode Principiante
 
Messaggi: 10
Iscrizione: dicembre 2005
Località: Lombardia
Desktop: Gnome 3, Plasma 5
Distribuzione: Ubuntu 18.04 LTS, Archlinux

Re: Segnalazioni errori del nuovo forum

Messaggioda UbuNuovo » martedì 26 marzo 2019, 17:26

Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.
Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3288
Iscrizione: dicembre 2009
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile

Re: Segnalazioni errori del nuovo forum

Messaggioda frapox » mercoledì 27 marzo 2019, 14:11

UbuNuovo Immagine ha scritto:Guarda qua: viewtopic.php?f=53&t=633306&start=20#p5119803


Grazie, il workaround funziona. :shy:

Tuttavia sono convinto che sia il CSS del forum a dover rispettare lo schema colore scelto dall'utente, senza questo hack :)
frapox
Prode Principiante
 
Messaggi: 10
Iscrizione: dicembre 2005
Località: Lombardia
Desktop: Gnome 3, Plasma 5
Distribuzione: Ubuntu 18.04 LTS, Archlinux

Re: Segnalazioni errori del nuovo forum

Messaggioda UbuNuovo » giovedì 28 marzo 2019, 0:32

Sì, ma con quella piccola modifica, ti metti a posto anche per altri forum che hanno delle regole CSS simili.
Nel caso in cui sia il primo a rispondere ad una richiesta di aiuto...chiunque abbia una soluzione migliore o anche solo diversa dalla mia è incoraggiato ad intervenire liberamente senza inviarmi alcun messaggio privato. In programmazione è basilare sapere che si può ottenere il medesimo risultato utilizzando metodi diversi.
Avatar utente
UbuNuovo
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3288
Iscrizione: dicembre 2009
Desktop: Mate
Distribuzione: Ubuntu 14.04
Sesso: Maschile

Precedente

Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti