[Risolto] appena installato kubuntu LTS

Configurazione e uso delle applicazioni del desktop manager predefinito di Kubuntu.

[Risolto] appena installato kubuntu LTS

Messaggioda vaino » domenica 10 febbraio 2019, 17:47

ho scaricato ed installato kubuntu ma sia da riga di comando che da gestore pacchetti non mi lascia aggiornare i 465 aggiornamenti richiesti.
questo è la risposta che mi da il terminale
Codice: Seleziona tutto
vaino@vaino-LINUX:~$ sudo apt-get upgrade
[sudo] password di vaino:
E: Impossibile impostare il blocco /var/lib/dpkg/lock - open (11: Risorsa temporaneamente non disponibile)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). Un altro processo potrebbe tenerla occupata.
vaino@vaino-LINUX:~$

Ultima modifica di trekfan1 il domenica 10 febbraio 2019, 20:48, modificato 2 volte in totale.
Motivazione: Non serve il tutto maiuscolo per il [Risolto], grazie
vaino
Prode Principiante
 
Messaggi: 7
Iscrizione: febbraio 2019
Desktop: Kde
Distribuzione: 18.10
Sesso: Maschile

Re: appena installato kubuntu LTS

Messaggioda giulux » domenica 10 febbraio 2019, 17:49

Chiudi qualsiasi altro programma che utilizzi apt (oppure riavvia) e riprova.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22814
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.2 LTS x86_64
Sesso: Maschile

Re: appena installato kubuntu LTS

Messaggioda Sam9999 » domenica 10 febbraio 2019, 17:50

Forse hai da attendere, sta in automatico scaricando le update.
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1657
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: appena installato kubuntu LTS

Messaggioda vaino » domenica 10 febbraio 2019, 17:52

hpo provato prima di postare a dare questi comandi


sudo rm /var/lib/apt/lists/lock



sudo rm /var/cache/apt/archives/lock

ma la risposta è

vaino@vaino-LINUX:~$ sudo rm /var/lib/apt/lists/lock
vaino@vaino-LINUX:~$ sudo rm /var/cache/apt/archives/lock
rm: impossibile rimuovere '/var/cache/apt/archives/lock': File o directory non esistente
vaino@vaino-LINUX:~$
vaino
Prode Principiante
 
Messaggi: 7
Iscrizione: febbraio 2019
Desktop: Kde
Distribuzione: 18.10
Sesso: Maschile

Re: appena installato kubuntu LTS

Messaggioda Sam9999 » domenica 10 febbraio 2019, 17:55

Mi è capitato alcune volte... prova ad aprire aggiornamenti software e vedi che ti dice..
-------------
S. @-M.
-------------
Avatar utente
Sam9999
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1657
Iscrizione: giugno 2014
Località: BO
Desktop: Studio Xfce
Distribuzione: Ubuntu 19.04 (Disco Dingo)

Re: appena installato kubuntu LTS

Messaggioda steff » domenica 10 febbraio 2019, 18:13

vaino Immagine ha scritto:ma la risposta è
Codice: Seleziona tutto
vaino@vaino-LINUX:~$ sudo rm /var/lib/apt/lists/lock
vaino@vaino-LINUX:~$ sudo rm /var/cache/apt/archives/lock
rm: impossibile rimuovere '/var/cache/apt/archives/lock': File o directory non esistente

vaino@vaino-LINUX:~$

Vedi che al primo comando non hai avuto risposta? Perché ha eseguito, quindi se puoi vuoi eliminarlo un altra volta e ovvio che non esiste.

cmq devi essere sicuro che non è in corso un altro aggiornamento prima di rimuovere il file lock.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37961
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: appena installato kubuntu LTS

Messaggioda vaino » domenica 10 febbraio 2019, 18:41

risolto dopo 10 minuti ho riprovato ed me li ha fatti fare
inspiegabile ma è andata così
vaino
Prode Principiante
 
Messaggi: 7
Iscrizione: febbraio 2019
Desktop: Kde
Distribuzione: 18.10
Sesso: Maschile

Re: (RISOLTO)appena installato kubuntu LTS

Messaggioda trekfan1 » domenica 10 febbraio 2019, 20:47

Per il futuro ti consiglio di installare lo script per il [Risolto] di cui trovi il link nella mia firma, per questa volta sistemo io
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 19690
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Gnome
Distribuzione: Ubuntu 19.04 e 19.10 (dev) 64 bit
Sesso: Maschile

Re: appena installato kubuntu LTS

Messaggioda OMBRA_Linux » domenica 10 febbraio 2019, 21:38

vaino Immagine ha scritto:risolto dopo 10 minuti ho riprovato ed me li ha fatti fare
inspiegabile ma è andata così



Non è inspiegabile, anzi è nomale.
Il fatto è che dopo l'installazione molto probabilmente i pacchetti da aggiornare sono molti e hanno bisogno di tempo.
Se per vivere devi strisciare, alzati e muori.
Avatar utente
OMBRA_Linux
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1347
Iscrizione: febbraio 2015
Località: Napoli
Desktop: Android Linux Windows10
Distribuzione: Android / Linux / Windows10
Sesso: Maschile


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti