Schermata nera con underscore in avvio

Installazione, configurazione e uso di programmi e strumenti.
Giulio_cesare
Prode Principiante
Messaggi: 5
Iscrizione: martedì 26 marzo 2019, 18:40
Sesso: Maschile

Schermata nera con underscore in avvio

Messaggio da Giulio_cesare » venerdì 31 maggio 2019, 12:17

Buongiorno

Ieri all'accensione del pc invece che avviarsi linux si è presentata una schermata nera con l'underscore lampeggiante in alto a sinistra, l'unica cosa rilevante che avevo fatto prima di riavviare il computer è stato cambiare la password utente per accedere a ubuntu.
Ora guardando alcuni forum ho visto che forse la soluzione è utilizzare il boot-repair, qui sorge un'altro problema: dopo aver caricato il boot-repair sulla chiavetta con rufus non riesco a far leggere la chiavetta dal BIOS in modalità UEFI. (Sul pc ho installato 2 sistemi operativi, Ubuntu in modalità legacy e windows in modalità UEFI) se faccio partire i boot-repair in modalità legacy quando eseguo la riparazione del boot mi dice di riavviare il software in sessione EFI. Il problema è che se sposto il BIOS in UEFI non riesco a farmi leggere la chiavetta ma si avvia sempre WIndows (ho già provato tutte le combinazioni di priorità nell'avvio del boot).

Scusate se non uso i termini corretti al 100% ma non sono espertissimo in materia

Grazie e scusate se ho sbagliato sezione

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4479
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Schermata nera con underscore in avvio

Messaggio da willy54 » venerdì 31 maggio 2019, 13:11

Prova disattivando Secure Boot nel Bios/Firmware per avviare la chiavetta . Le installazioni ibride danno spesso dei problemi. Verifica in windows che un aggiornamento abbia riattivato Avvio rapido, è in distribuzione la vers 1904 di windows e quasi sicuramente lo riattiva .
Valuta anche la possibilità di reinstallare Ubuntu in modalità Uefi.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Giulio_cesare
Prode Principiante
Messaggi: 5
Iscrizione: martedì 26 marzo 2019, 18:40
Sesso: Maschile

Re: Schermata nera con underscore in avvio

Messaggio da Giulio_cesare » venerdì 31 maggio 2019, 13:40

Il secure boot è disattivato così come l'avvio rapido. Ma capita che Ubuntu non parta più così da un giorno all'altro?
Come faccio a reinstallare Ubuntu in UEFI se non riesco a farmi leggere la chiavetta?

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4479
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatto:

Re: Schermata nera con underscore in avvio

Messaggio da willy54 » venerdì 31 maggio 2019, 22:14

Semplicemente rifacendo la chiavetta di installazione per installazione Uefi con Rufus oppure Etcher .
Attento parlavo di Avvio rapido presente in Windows10 non del Fast boot presente in bios/firmware.
così da un giorno all'altro?
Se un aggiornamento di windows ha riattivato Avvio rapido purtroppo si , resta da chiarire come mai vedi underscore che quello non è normale , per vedere di risolvere il problema posta

Codice: Seleziona tutto

sudo parted -l
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4967
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: Leap 15.1 - Tumbleweed- Kde Neon
Sesso: Maschile

Re: Schermata nera con underscore in avvio

Messaggio da woddy68 » venerdì 31 maggio 2019, 22:36

Non è una buona idea installare due SO in modalità bios differenti, è bene avere entrambi i sistemi in modalità uefi o in modalità legacy.
Tra l'altro non capisco come hai fatto a installare Ubuntu in modalità legacy se avevi una tabella in GPT, come presumo avevi se avevi già Windows in uefi, l'unica modo è su due HD separati, ma non ne hai fatto menzione.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15.1 Kde -- openSUSE Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Kde Neon
No Windows :o :nono: ;)

Scrivi risposta

Torna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 11 ospiti