[Risolto] Installazione di Teamviewer 14

Installazione, configurazione e uso di programmi e strumenti.
Scrivi risposta
Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

[Risolto] Installazione di Teamviewer 14

Messaggio da Ghepus » venerdì 13 settembre 2019, 11:35

Ho scaricato il programma in oggetto ma non si installa (ubuntu 19.04). Ho tentato di installare tutte le dipendenze ma manca sempre la qt56-teamviewer. :muro:

Codice: Seleziona tutto

ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/Teamviewer$ sudo dpkg -i *.deb
(Lettura del database... 156607 file e directory attualmente installati.)
Preparativi per estrarre libqt5dbus5_5.12.2+dfsg-4ubuntu1_amd64.deb...
Estrazione di libqt5dbus5:amd64 (5.12.2+dfsg-4ubuntu1) su (5.12.2+dfsg-4ubuntu1)...
Preparativi per estrarre libqt5gui5_5.12.2+dfsg-4ubuntu1_amd64(1).deb...
Estrazione di libqt5gui5:amd64 (5.12.2+dfsg-4ubuntu1) su (5.12.2+dfsg-4ubuntu1)...
Preparativi per estrarre libqt5gui5_5.12.2+dfsg-4ubuntu1_amd64.deb...
Estrazione di libqt5gui5:amd64 (5.12.2+dfsg-4ubuntu1) su (5.12.2+dfsg-4ubuntu1)...
Preparativi per estrarre libqt5qml5_5.12.2-2_amd64.deb...
Estrazione di libqt5qml5:amd64 (5.12.2-2) su (5.12.2-2)...
Preparativi per estrarre libqt5quick5_5.12.2-2_amd64.deb...
Estrazione di libqt5quick5:amd64 (5.12.2-2) su (5.12.2-2)...
Preparativi per estrarre libqt5webkit5-dev_5.212.0~alpha2-22_amd64.deb...
Estrazione di libqt5webkit5-dev:amd64 (5.212.0~alpha2-22) su (5.212.0~alpha2-22)...
Preparativi per estrarre libqt5widgets5_5.12.2+dfsg-4ubuntu1_amd64.deb...
Estrazione di libqt5widgets5:amd64 (5.12.2+dfsg-4ubuntu1) su (5.12.2+dfsg-4ubuntu1)...
Preparativi per estrarre libqt5x11extras5_5.12.2-1_amd64.deb...
Estrazione di libqt5x11extras5:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick2_5.12.2-2_amd64.deb...
Estrazione di qml-module-qtquick2:amd64 (5.12.2-2) su (5.12.2-2)...
Preparativi per estrarre qml-module-qtquick-controls_5.12.2-1_amd64.deb...
Estrazione di qml-module-qtquick-controls:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick-controls-styles-breeze_5.15.4.1-0ubuntu1_amd64.deb...
Estrazione di qml-module-qtquick-controls-styles-breeze (4:5.15.4.1-0ubuntu1) su (4:5.15.4.1-0ubuntu1)...
Preparativi per estrarre qml-module-qtquick-dialogs_5.12.2-1_amd64(1).deb...
Estrazione di qml-module-qtquick-dialogs:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick-dialogs_5.12.2-1_amd64(2).deb...
Estrazione di qml-module-qtquick-dialogs:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick-dialogs_5.12.2-1_amd64(3).deb...
Estrazione di qml-module-qtquick-dialogs:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick-dialogs_5.12.2-1_amd64.deb...
Estrazione di qml-module-qtquick-dialogs:amd64 (5.12.2-1) su (5.12.2-1)...
Preparativi per estrarre qml-module-qtquick-layouts_5.12.2-2_amd64.deb...
Estrazione di qml-module-qtquick-layouts:amd64 (5.12.2-2) su (5.12.2-2)...
Preparativi per estrarre qml-module-qtquick-window2_5.12.2-2_amd64.deb...
Estrazione di qml-module-qtquick-window2:amd64 (5.12.2-2) su (5.12.2-2)...
Preparativi per estrarre teamviewer_14.5.5819_amd64.deb...
Estrazione di teamviewer (14.5.5819) su (14.5.5819)...
È stata estratta più di una copia del pacchetto libqt5gui5:amd64
 durante questa sessione. Viene configurato una sola volta.
È stata estratta più di una copia del pacchetto qml-module-qtquick-dialogs:amd64
 durante questa sessione. Viene configurato una sola volta.
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5dbus5:amd64:
 libqt5dbus5:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5dbus5:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5dbus5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5gui5:amd64:
 libqt5gui5:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5gui5:amd64 dipende da libqt5dbus5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5dbus5:amd64 non è ancora configurato.
 libqt5gui5:amd64 dipende da libqt5network5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5network5 non è installato.
 libqt5gui5:amd64 dipende da libxcb-xinerama0; tuttavia:
  Il pacchetto libxcb-xinerama0 non è installato.
 libqt5gui5:amd64 dipende da libxcb-xinput0 (>= 1.13.1); tuttavia:
  Il pacchetto libxcb-xinput0 non è installato.
 libqt5gui5:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5gui5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5qml5:amd64:
 libqt5qml5:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5qml5:amd64 dipende da libqt5network5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5network5 non è installato.
 libqt5qml5:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5qml5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5quick5:amd64:
 libqt5quick5:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5quick5:amd64 dipende da libqt5gui5 (>= 5.1.0); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
 libqt5quick5:amd64 dipende da libqt5gui5 (>= 5.12.2) | libqt5gui5-gles (>= 5.12.2); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.
 libqt5quick5:amd64 dipende da libqt5network5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5network5 non è installato.
 libqt5quick5:amd64 dipende da libqt5qml5 (>= 5.12.2); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 libqt5quick5:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.
 libqt5quick5:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libqt5quick5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5webkit5-dev:amd64:
 libqt5webkit5-dev:amd64 dipende da libqt5webkit5 (= 5.212.0~alpha2-22); tuttavia:
  Il pacchetto libqt5webkit5 non è installato.
 libqt5webkit5-dev:amd64 dipende da qtbase5-dev; tuttavia:
  Il pacchetto qtbase5-dev non è installato.
 libqt5webkit5-dev:amd64 dipende da qtdeclarative5-dev; tuttavia:
  Il pacchetto qtdeclarative5-dev non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5webkit5-dev:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5widgets5:amd64:
 libqt5widgets5:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5widgets5:amd64 dipende da libqt5gui5 (>= 5.12.2) | libqt5gui5-gles (>= 5.12.2); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.
 libqt5widgets5:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5widgets5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5x11extras5:amd64:
 libqt5x11extras5:amd64 dipende da libqt5core5a (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 libqt5x11extras5:amd64 dipende da libqt5gui5 (>= 5.12.2+dfsg~) | libqt5gui5-gles (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5x11extras5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick2:amd64:
 qml-module-qtquick2:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 qml-module-qtquick2:amd64 dipende da libqt5qml5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick2:amd64 dipende da libqt5quick5 (>= 5.4.1); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 qml-module-qtquick2:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick2:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick-controls:amd64:
 qml-module-qtquick-controls:amd64 dipende da qml-module-qtgraphicaleffects; tuttavia:
  Il pacchetto qml-module-qtgraphicaleffects non è installato.
 qml-module-qtquick-controls:amd64 dipende da qml-module-qtquick2; tuttavia:
  Il pacchetto qml-module-qtquick2:amd64 non è ancora configurato.
 qml-module-qtquick-controls:amd64 dipende da libqt5qml5 (<< 5.12.3); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-controls:amd64 dipende da libqt5qml5 (>= 5.12.2); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-controls:amd64 dipende da libqt5core5a (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 qml-module-qtquick-controls:amd64 dipende da libqt5gui5 (>= 5.12.2+dfsg~) | libqt5gui5-gles (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.
 qml-module-qtquick-controls:amd64 dipende da libqt5quick5 (>= 5.9.0~beta); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 qml-module-qtquick-controls:amd64 dipende da libqt5widgets5 (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5widgets5:amd64 non è ancora configurato.
 qml-module-qtquick-controls:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.
 qml-module-qtquick-controls:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick-controls:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick-controls-styles-breeze:
 qml-module-qtquick-controls-styles-breeze dipende da qml-module-qtquick-controls; tuttavia:
  Il pacchetto qml-module-qtquick-controls:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick-controls-styles-breeze (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick-dialogs:amd64:
 qml-module-qtquick-dialogs:amd64 dipende da qml-module-qtquick-privatewidgets; tuttavia:
  Il pacchetto qml-module-qtquick-privatewidgets non è installato.
 qml-module-qtquick-dialogs:amd64 dipende da libqt5qml5 (<< 5.12.3); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-dialogs:amd64 dipende da libqt5qml5 (>= 5.12.2); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-dialogs:amd64 dipende da libqt5core5a (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 qml-module-qtquick-dialogs:amd64 dipende da libqt5gui5 (>= 5.12.2+dfsg~) | libqt5gui5-gles (>= 5.12.2+dfsg~); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.
 qml-module-qtquick-dialogs:amd64 dipende da libqt5quick5 (>= 5.10.1); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 qml-module-qtquick-dialogs:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.
 qml-module-qtquick-dialogs:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick-dialogs:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick-layouts:amd64:
 qml-module-qtquick-layouts:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 qml-module-qtquick-layouts:amd64 dipende da libqt5gui5 (>= 5.5.0) | libqt5gui5-gles (>= 5.5.0); tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto libqt5gui5-gles non è installato.
 qml-module-qtquick-layouts:amd64 dipende da libqt5qml5 (>= 5.9.0~beta); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-layouts:amd64 dipende da libqt5quick5 (>= 5.12.2); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 qml-module-qtquick-layouts:amd64 dipende da qtbase-abi-5-12-2; tuttavia:
  Il pacchetto qtbase-abi-5-12-2 non è installato.
 qml-module-qtquick-layouts:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick-layouts:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-qtquick-window2:amd64:
 qml-module-qtquick-window2:amd64 dipende da libqt5core5a (>= 5.12.2); tuttavia:
  Il pacchetto libqt5core5a non è installato.
 qml-module-qtquick-window2:amd64 dipende da libqt5qml5 (>= 5.9.0~beta); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 qml-module-qtquick-window2:amd64 dipende da libqt5quick5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 qml-module-qtquick-window2:amd64 dipende da qtdeclarative-abi-5-12-2; tuttavia:
  Il pacchetto qtdeclarative-abi-5-12-2 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-12-2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-qtquick-window2:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di teamviewer:
 teamviewer dipende da libqt5gui5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5gui5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5widgets5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5widgets5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5qml5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5quick5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5dbus5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5dbus5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5webkit5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5webkit5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5x11extras5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5x11extras5:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick2 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick2:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-controls (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-controls:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-dialogs (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-dialogs:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-window2 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-window2:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-layouts (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-layouts:amd64 non è ancora configurato.
  Il pacchetto qt56-teamviewer non è installato.

dpkg: errore nell'elaborare il pacchetto teamviewer (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per libc-bin (2.29-0ubuntu2)...
Elaborazione dei trigger per gnome-menus (3.32.0-1ubuntu1)...
Elaborazione dei trigger per desktop-file-utils (0.23-4ubuntu1)...
Elaborazione dei trigger per mime-support (3.60ubuntu1)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Si sono verificati degli errori nell'elaborazione:
 libqt5dbus5:amd64
 libqt5gui5:amd64
 libqt5qml5:amd64
 libqt5quick5:amd64
 libqt5webkit5-dev:amd64
 libqt5widgets5:amd64
 libqt5x11extras5:amd64
 qml-module-qtquick2:amd64
 qml-module-qtquick-controls:amd64
 qml-module-qtquick-controls-styles-breeze
 qml-module-qtquick-dialogs:amd64
 qml-module-qtquick-layouts:amd64
 qml-module-qtquick-window2:amd64
 teamviewer
ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/Teamviewer$ 
Non esiste un modo per far scaricare al sistema tutti i file mancanti e necessari senza dover andare su ubuntu package?
Soluzioni?
Grazie anticipatamente. :ciao:
Ultima modifica di Ghepus il venerdì 13 settembre 2019, 18:24, modificato 2 volte in totale.

Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 11348
Iscrizione: lunedì 23 aprile 2007, 14:16
Distribuzione: Debian 10 (Buster) - KDE

Re: Installazione di Teamviewer 14

Messaggio da thece » venerdì 13 settembre 2019, 12:15

:ciao:
Ghepus [url=https://forum.ubuntu-it.org/viewtopic.php?p=5151611#p5151611][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Non esiste un modo per far scaricare al sistema tutti i file mancanti e necessari senza dover andare su ubuntu package?

Codice: Seleziona tutto

sudo apt -f install

Note:

non so che intenzioni avessi quando hai impartito questo comando
ma per installare il pacchetto di TeamViewer bastava dare questo comando

Codice: Seleziona tutto

sudo dpkg -i /media/ubuntu/DATI-LINUX/Linux/Teamviewer/teamviewer_14.5.5819_amd64.deb
e poi il comando che ti ho indicato io per installare le dipendenze mancanti

Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

Re: Installazione di Teamviewer 14

Messaggio da Ghepus » venerdì 13 settembre 2019, 13:19

Non va.

Codice: Seleziona tutto

ubuntu@ubuntu:~/Desktop$ sudo dpkg -i teamviewer_14.5.5819_amd64.deb 
Selezionato il pacchetto teamviewer non precedentemente selezionato.
(Lettura del database... 155920 file e directory attualmente installati.)
Preparativi per estrarre teamviewer_14.5.5819_amd64.deb...
Estrazione di teamviewer (14.5.5819)...
dpkg: problemi con le dipendenze impediscono la configurazione di teamviewer:
 teamviewer dipende da libqt5gui5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5gui5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5widgets5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5widgets5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5qml5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5qml5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5quick5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5quick5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5dbus5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5dbus5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5webkit5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5webkit5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da libqt5x11extras5 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto libqt5x11extras5 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick2 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick2 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-controls (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-controls non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-dialogs (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-dialogs non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-window2 (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-window2 non è installato.
  Il pacchetto qt56-teamviewer non è installato.
 teamviewer dipende da qml-module-qtquick-layouts (>= 5.5) | qt56-teamviewer; tuttavia:
  Il pacchetto qml-module-qtquick-layouts non è installato.
  Il pacchetto qt56-teamviewer non è installato.

dpkg: errore nell'elaborare il pacchetto teamviewer (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per gnome-menus (3.32.0-1ubuntu1)...
Elaborazione dei trigger per desktop-file-utils (0.23-4ubuntu1)...
Elaborazione dei trigger per mime-support (3.60ubuntu1)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Si sono verificati degli errori nell'elaborazione:
 teamviewer
ubuntu@ubuntu:~/Desktop$ sudo apt -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno RIMOSSI:
  teamviewer
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
Dopo quest'operazione, verranno liberati 69,2 MB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 156032 file e directory attualmente installati.)
Rimozione di teamviewer (14.5.5819)...
Elaborazione dei trigger per mime-support (3.60ubuntu1)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Elaborazione dei trigger per gnome-menus (3.32.0-1ubuntu1)...
Elaborazione dei trigger per desktop-file-utils (0.23-4ubuntu1)...
ubuntu@ubuntu:~/Desktop$ 
Anche un secondo tentativo ha dato il medesimo risultato, dopo aver comunque aggiornato tutto con i comandi:

Codice: Seleziona tutto

sudo apt-get update
sudo apt-get upgrade
:muro:
:ciao:

Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 11348
Iscrizione: lunedì 23 aprile 2007, 14:16
Distribuzione: Debian 10 (Buster) - KDE

Re: Installazione di Teamviewer 14

Messaggio da thece » venerdì 13 settembre 2019, 13:36

Mi sa che hai il sistema "sporco". Prima diamogli una bella ripulita poi procediadiamo con l'installazione di TeamViewer.

Posta questo output

Codice: Seleziona tutto

dpkg -l | grep -i teamviewer

Avatar utente
dxgiusti
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4084
Iscrizione: lunedì 19 novembre 2007, 14:10
Desktop: Mate - Unity
Distribuzione: PCLinuxOS-Mate
Sesso: Maschile
Località: Lodi

Re: Installazione di Teamviewer 14

Messaggio da dxgiusti » venerdì 13 settembre 2019, 15:01

io per mia abitudine installo quando ne ho bisogno i .deb utilizzando:
gdebi
ho quindi provato su 19.04 scaricato il file da qui:

Codice: Seleziona tutto

https://www.teamviewer.com/it/download/linux/
gdebi ha pensato lui ( come sempre ) alle dipendenze. tutto in ordine.

caturen
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16310
Iscrizione: giovedì 8 aprile 2010, 18:41
Desktop: diversi
Distribuzione: debian

Re: Installazione di Teamviewer 14

Messaggio da caturen » venerdì 13 settembre 2019, 15:26


Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

Re: Installazione di Teamviewer 14

Messaggio da Ghepus » venerdì 13 settembre 2019, 16:08

Codice: Seleziona tutto

ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/Teamviewer$ gdebi teamviewer_14.5.5819_amd64.deb
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Reading state information... Done
Questo pacchetto non è installabile
Dependency is not satisfiable: libqt5gui5|qt56-teamviewer

ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/Teamviewer$ dpkg -l | grep -i teamviewer
ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/Teamviewer$ 
Mi sorge un dubbio, visto che al momento non voglio installarlo sul pc stavo provando su una live, teamviewer non è compatibile con la distro?
:muro: :ciao:

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21529
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Installazione di Teamviewer 14

Messaggio da trekfan1 » venerdì 13 settembre 2019, 16:12

E' compatibilissima, ma se stai usando una LIVE devi abilitare anche i repo universe, che in LIVE sono disattivati, da Software e Aggiornamenti, inoltre non avevi specificato che stavi provando usando una LIVE, ricorda che davanti al tuo pc ci sei tu, non noi!

Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

Re: Installazione di Teamviewer 14

Messaggio da Ghepus » venerdì 13 settembre 2019, 16:37

Chiedo venia. Il sospetto mi è venuto perché funzionava a tutti tranne che a me... :lol:
Ora tutto ok! Grazie!
Una :birra: virtuale per tutti! :lol:
:ciao:

Avatar utente
thece
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 11348
Iscrizione: lunedì 23 aprile 2007, 14:16
Distribuzione: Debian 10 (Buster) - KDE

Re: Installazione di Teamviewer 14

Messaggio da thece » venerdì 13 settembre 2019, 17:07

Ghepus [url=https://forum.ubuntu-it.org/viewtopic.php?p=5151649#p5151649][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Mi sorge un dubbio, visto che al momento non voglio installarlo sul pc stavo provando su una live, teamviewer non è compatibile con la distro?
Un dettaglio trascurabile direi :lol:

:birra:

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21529
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: [RISOLTO] Installazione di Teamviewer 14

Messaggio da trekfan1 » venerdì 13 settembre 2019, 17:42

Evita di urlare il risolto per favore, correggi, grazie

Zombie17

Re: Installazione di Teamviewer 14

Messaggio da Zombie17 » venerdì 13 settembre 2019, 18:17

Inoltre c'è sempre la possibilità di dare un occhiata al pacchetto che da rogne per farsi un idea più chiara di quello che sta accadendo.

Ghepus
Prode Principiante
Messaggi: 242
Iscrizione: lunedì 11 dicembre 2017, 18:28
Desktop: MATE

Re: [RISOLTO] Installazione di Teamviewer 14

Messaggio da Ghepus » venerdì 13 settembre 2019, 18:24

No, non lo sapevo proprio della mancanza di un reposority come universe all'interno della cfg della live, lo davo per scontato che fosse attivo. :ciao:

Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 15 ospiti