problemi installazione ubuntu

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

problemi installazione ubuntu

Messaggio da silencedark » domenica 17 novembre 2019, 13:42

E da un po di tempo che non uso ubuntu causa computer nuovo e ho avuto poco tempo per installarlo. Ora però lo scarico lo metto nella chiavetta e mi dà errore. Dopo che vado nella schermata dle BIOS una volta fatto il riavvio vado su dispositivo chiavetta UEFI e poi su ubuntu,mi carica lo schermo nero ma poi mi dice inabilitato a scrivere IOMM

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4644
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: problemi installazione ubuntu

Messaggio da willy54 » domenica 17 novembre 2019, 13:50

Se pubblichi

Codice: Seleziona tutto

inxi -fz
da installare con

Codice: Seleziona tutto

sudo apt install inxi
è più probabile che riusciamo ad aiutarti, ed anche

Codice: Seleziona tutto

sudo parted -l
e anche se hai windows installato
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » domenica 17 novembre 2019, 14:55

willy54 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162916#p5162916][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Se pubblichi

Codice: Seleziona tutto

inxi -fz
da installare con

Codice: Seleziona tutto

sudo apt install inxi
è più probabile che riusciamo ad aiutarti, ed anche

Codice: Seleziona tutto

sudo parted -l
e anche se hai windows installato
Non posso digitare, con schermo nero intendevo nella fase di carica a un certo punto si blocca. l' errore sarebbe questo

https://forums.linuxmint.com/viewtopic.php?t=278064

Ho solo windows installato

Avatar utente
willy54
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4644
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: problemi installazione ubuntu

Messaggio da willy54 » domenica 17 novembre 2019, 18:11

Avendo solo windows per inxi puoi postare la finestra di destra che si apre digitando nel campo di ricerca System Info
Per parted -l posta l'immagine di Gestione disco di windows.
Vedi se questa GUIDA ti aiuta in particolare per i controlli da fare in Windows, rappresenta la procedura corretta con alcuni consigli per la installazione sui pc più recenti.
Ma leggendo l'errore segnalato se stai cercando di installare Mint chiederò lo spostamento di sezione inoltre , per Mint la guida non è al 100% compatibile in quanto come consigliano sul sito stesso è necessario disabilitare il Secure boot in quanto non ha firma digitale.
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » domenica 17 novembre 2019, 18:40

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162928#p5162928][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Non posso digitare, con schermo nero intendevo nella fase di carica a un certo punto si blocca. l' errore sarebbe questo

https://forums.linuxmint.com/viewtopic.php?t=278064

Ho solo windows installato
Dallo stesso thread che hai linkato:
Problem solved by installing Linux kernel 4.19 (released 2018-10-22).


Quale ISO di Ubuntu (o derivata) hai scaricato e messo su chiavetta? Nome e versione esatti, grazie.

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » giovedì 21 novembre 2019, 0:50

frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162973#p5162973][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162928#p5162928][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Non posso digitare, con schermo nero intendevo nella fase di carica a un certo punto si blocca. l' errore sarebbe questo

https://forums.linuxmint.com/viewtopic.php?t=278064

Ho solo windows installato
Dallo stesso thread che hai linkato:
Problem solved by installing Linux kernel 4.19 (released 2018-10-22).


Quale ISO di Ubuntu (o derivata) hai scaricato e messo su chiavetta? Nome e versione esatti, grazie.
L' ultima versione del sito

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » giovedì 21 novembre 2019, 0:54

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163487#p5163487][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162973#p5162973][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162928#p5162928][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Non posso digitare, con schermo nero intendevo nella fase di carica a un certo punto si blocca. l' errore sarebbe questo

https://forums.linuxmint.com/viewtopic.php?t=278064

Ho solo windows installato
Dallo stesso thread che hai linkato:
Problem solved by installing Linux kernel 4.19 (released 2018-10-22).


Quale ISO di Ubuntu (o derivata) hai scaricato e messo su chiavetta? Nome e versione esatti, grazie.
L' ultima versione del sito
Ovvero quale?

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » giovedì 21 novembre 2019, 18:40

frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163488#p5163488][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163487#p5163487][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162973#p5162973][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5162928#p5162928][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Non posso digitare, con schermo nero intendevo nella fase di carica a un certo punto si blocca. l' errore sarebbe questo

https://forums.linuxmint.com/viewtopic.php?t=278064

Ho solo windows installato
Dallo stesso thread che hai linkato:
Problem solved by installing Linux kernel 4.19 (released 2018-10-22).


Quale ISO di Ubuntu (o derivata) hai scaricato e messo su chiavetta? Nome e versione esatti, grazie.
L' ultima versione del sito
Ovvero quale?
Quella che c' è nella home page desktop

https://www.ubuntu-it.org/download

C' è qualche differenza particolare?

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5101
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap 15.2 - Tumbleweed
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da woddy68 » giovedì 21 novembre 2019, 18:45

Si, qualche differenza c'è e se sei ad un primo approccio con Linux è meglio che ti installi una versione a lungo supporto, chiamata LTS, l'ultima è la 18.04.3 che trovi cliccando sul menù a tendina della versione...comunque non era difficile scrivere 19.10 :D
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Ho sempre accettato caramelle dagli sconosciuti. ;)

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » giovedì 21 novembre 2019, 19:11

woddy68 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163574#p5163574][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Si, qualche differenza c'è e se sei ad un primo approccio con Linux è meglio che ti installi una versione a lungo supporto, chiamata LTS, l'ultima è la 18.04.3 che trovi cliccando sul menù a tendina della versione...comunque non era difficile scrivere 19.10 :D
Ok farò così, però io uso linux da più di 10 anni e una volta non avevo problemi a fare un' installazione. I casini sono iniziati con il UEFI

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5101
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap 15.2 - Tumbleweed
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da woddy68 » giovedì 21 novembre 2019, 19:37

Il problema di uefi è un non problema, l'unica differenza è dove mettere il bootloader, nei sistemi uefi occorre installarlo in una piccola partizione formattata in fat 32 che deve essere a inizio disco, mentre con il vecchio bios lo si installava in sda oltre al fatto che la tabella partizione deve essere in GPT. Tutto qui !
La cosa però si complica se vuoi un dual boot con Windows 10, ma non a causa di uefi, ma a causa di alcune impostazioni che windows 10 utilizza per impostazione predefinita.
Quindi è importante disattivare avvio rapido di windows e bitlocker se lo hai, controllare nel bios che il disco sia impostato su ahci e poi non dovrebbero esserci problemi.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Ho sempre accettato caramelle dagli sconosciuti. ;)

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » giovedì 21 novembre 2019, 21:36

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163579#p5163579][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
woddy68 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163574#p5163574][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Si, qualche differenza c'è e se sei ad un primo approccio con Linux è meglio che ti installi una versione a lungo supporto, chiamata LTS, l'ultima è la 18.04.3 che trovi cliccando sul menù a tendina della versione...comunque non era difficile scrivere 19.10 :D
Ok farò così, però io uso linux da più di 10 anni e una volta non avevo problemi a fare un' installazione. I casini sono iniziati con il UEFI
l'Uefi c'entra una fava lessa con lo schermo nero che lamenti nel primo post. È solo una modalità di avviare il sistema che ha conseguenze anche sul partizionamento dei dischi, fine. E Ubuntu supporta Uefi al 100% da 10 8 anni.

Era così difficile scrivere che stavi usando la 19.10 dopo due volte che te l'ho chiesto? Boh... Andiamo male.

Comunque prova a partire coi soliti nomodeset e acpi=off all'avvio.
https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

Ma prima ancora: disattiva l'IOMMU dal firmware (bios o uefi).
Ultima modifica di frapox il giovedì 21 novembre 2019, 22:49, modificato 1 volta in totale.

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » sabato 23 novembre 2019, 16:52

frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163597#p5163597][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163579#p5163579][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
woddy68 [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163574#p5163574][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:Si, qualche differenza c'è e se sei ad un primo approccio con Linux è meglio che ti installi una versione a lungo supporto, chiamata LTS, l'ultima è la 18.04.3 che trovi cliccando sul menù a tendina della versione...comunque non era difficile scrivere 19.10 :D
Ok farò così, però io uso linux da più di 10 anni e una volta non avevo problemi a fare un' installazione. I casini sono iniziati con il UEFI
l'Uefi c'entra una fava lessa con lo schermo nero che lamenti nel primo post. È solo una modalità di avviare il sistema che ha conseguenze anche sul partizionamento dei dischi, fine. E Ubuntu supporta Uefi al 100% da 10 8 anni.

Era così difficile scrivere che stavi usando la 19.10 dopo due volte che te l'ho chiesto? Boh... Andiamo male.

Comunque prova a partire coi soliti nomodeset e acpi=off all'avvio.
https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

Ma prima ancora: disattiva l'IOMMU dal firmware (bios o uefi).
Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » sabato 23 novembre 2019, 17:44

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » lunedì 25 novembre 2019, 21:38

frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163889#p5163889][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.
Fatto, quell' errore non me lo dà più ma mi dà sempre questo: watchdog: BUG: soft lockup

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » martedì 26 novembre 2019, 19:53

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164190#p5164190][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163889#p5163889][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.
Fatto, quell' errore non me lo dà più ma mi dà sempre questo: watchdog: BUG: soft lockup
Il primo risultato da Google digitando quella stringa:
https://askubuntu.com/a/880933

Chiaramente non sapendo l'hardware che possiedi, non so se possa essere giusto nel tuo caso o meno.

Poi ci sono sempre gli altri parametri d'avvio da provare (vedi link sopra).

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » giovedì 28 novembre 2019, 2:16

frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164304#p5164304][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164190#p5164190][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163889#p5163889][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.
Fatto, quell' errore non me lo dà più ma mi dà sempre questo: watchdog: BUG: soft lockup
Il primo risultato da Google digitando quella stringa:
https://askubuntu.com/a/880933

Chiaramente non sapendo l'hardware che possiedi, non so se possa essere giusto nel tuo caso o meno.

Poi ci sono sempre gli altri parametri d'avvio da provare (vedi link sopra).
Ho un' acer, comunque io lo cambio in namedeset però non me lo salva, dopo che spengo il computer ( sono costretto a farlo perchè anche se mi dice secure boot disattivato mi fa righe di caricamento all' infinito) mi ritorna il quite splash

EDIT: L' hardware è AMD Ryzen 3 2200U with radeon vega Mobile gfx 2.50 Ghz

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » giovedì 28 novembre 2019, 2:34

silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164494#p5164494][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164304#p5164304][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164190#p5164190][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163889#p5163889][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.
Fatto, quell' errore non me lo dà più ma mi dà sempre questo: watchdog: BUG: soft lockup
Il primo risultato da Google digitando quella stringa:
https://askubuntu.com/a/880933

Chiaramente non sapendo l'hardware che possiedi, non so se possa essere giusto nel tuo caso o meno.

Poi ci sono sempre gli altri parametri d'avvio da provare (vedi link sopra).
Ho un' acer, comunque io lo cambio in namedeset però non me lo salva, dopo che spengo il computer ( sono costretto a farlo perchè anche se mi dice secure boot disattivato mi fa righe di caricamento all' infinito) mi ritorna il quite splash
Mi serve il modello esatto. "ho un Acer" non mi serve a nulla, dato che Acer ne ha fatti giusto qualche migliaio di modelli...

Non mi è chiaro cosa ti succede quando avvii con nomodeset (non "namedeset" ). "mi fa righe di caricamento all' infinito" che caspita significa? Cosa ti esce esattamente? Fai una foto dello schermo perché senza sapere cosa ti esce fuori esattamente non posso aiutarti.

E' normale che al riavvio ti riappare il "quiet splash", stai usando una live che non memorizza i settaggi...
EDIT: L' hardware è AMD Ryzen 3 2200U with radeon vega Mobile gfx 2.50 Ghz
E questo hardware qui richiede il firmware di AMD per avviarsi correttamente, che viene installato in fase di installazione. Quindi nomodeset dovrebbe essere sufficiente per caricare il driver generico e avviare la live...

silencedark
Prode Principiante
Messaggi: 119
Iscrizione: venerdì 25 novembre 2016, 19:34
Sesso: Maschile

Re: problemi installazione ubuntu

Messaggio da silencedark » giovedì 23 gennaio 2020, 9:50

frapox ha scritto:
giovedì 28 novembre 2019, 2:34
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164494#p5164494][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164304#p5164304][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5164190#p5164190][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
frapox [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163889#p5163889][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto:
silencedark [url=https://forum.ubuntu-it.org/viewtopic.php?p=5163880#p5163880][img]https://forum.ubuntu-it.org/images/icons/icona-cita.gif[/img][/url] ha scritto: Ho disattivato l' IOMMU, ma mi dà ancora problemi quindi immagino devo fare questa cosa. Però al menu come ci arrivo? Digito esc e mi porta al grub
Quando sei nel menù di Grub con la riga "Try ubuntu..." evidenziata, premi "e" così da aprire l'editor, scendi alla riga che inizia con "linux", vai in fondo, togli "quiet splash" e appendi "nomodeset", infine premi CTRL-X per avviare.
Fatto, quell' errore non me lo dà più ma mi dà sempre questo: watchdog: BUG: soft lockup
Il primo risultato da Google digitando quella stringa:
https://askubuntu.com/a/880933

Chiaramente non sapendo l'hardware che possiedi, non so se possa essere giusto nel tuo caso o meno.

Poi ci sono sempre gli altri parametri d'avvio da provare (vedi link sopra).
Ho un' acer, comunque io lo cambio in namedeset però non me lo salva, dopo che spengo il computer ( sono costretto a farlo perchè anche se mi dice secure boot disattivato mi fa righe di caricamento all' infinito) mi ritorna il quite splash
Mi serve il modello esatto. "ho un Acer" non mi serve a nulla, dato che Acer ne ha fatti giusto qualche migliaio di modelli...

Non mi è chiaro cosa ti succede quando avvii con nomodeset (non "namedeset" ). "mi fa righe di caricamento all' infinito" che caspita significa? Cosa ti esce esattamente? Fai una foto dello schermo perché senza sapere cosa ti esce fuori esattamente non posso aiutarti.

E' normale che al riavvio ti riappare il "quiet splash", stai usando una live che non memorizza i settaggi...
EDIT: L' hardware è AMD Ryzen 3 2200U with radeon vega Mobile gfx 2.50 Ghz
E questo hardware qui richiede il firmware di AMD per avviarsi correttamente, che viene installato in fase di installazione. Quindi nomodeset dovrebbe essere sufficiente per caricare il driver generico e avviare la live...
Alla fine molto probabilmente è lo stesso problema che c' è qui

[apturl]viewtopic.php?f=30&t=636522[/apturl]

Anch' io penso che a questo punto la soluzione si farla vedere a un tecnico più esperto ( devo prima cercare un centro di assistenza valido dalle mie parti dato che non è un problema da poco). La cosa migliore però sarebbe un rimborso perchè non è possibile nel 2020 essere costretti a usare il sistema operativo peggiore e perdere tanto tempo a installarne uno

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1109
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian Sid
Località: Lombardia

Re: problemi installazione ubuntu

Messaggio da frapox » giovedì 23 gennaio 2020, 14:30

Se il problema è avviare la live si risolve semplicemente smanettando un po' coi parametri di avvio, come più volte detto e testimoniato anche dalle soluzioni linkate. L'hai fatto? Le schermate che ti ho chiesto 2 mesi fa degli errori? Il modello esatto di PC?

Se vuoi essere aiutato qui devi collaborare fornendo esattamente le info richieste, altrimenti non possiamo farci nulla.

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: Vir1966 e 11 ospiti