[Risolto] Kubuntu non vede più i NAS automaticamente

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Avatar utente
ZioCrick
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: giovedì 31 gennaio 2013, 12:32
Desktop: KDE 4.13.3
Distribuzione: Kubuntu 14.4 64bit
Sesso: Maschile
Località: a Nord-Ovest di Milano
Contatti:

[Risolto] Kubuntu non vede più i NAS automaticamente

Messaggio da ZioCrick » martedì 11 febbraio 2020, 23:26

Spero sia la sezione giusta in cui inserire la mia richiesta di aiuto.

Situazione:
Ho una rete locale, tutta cablata via cavo, (no wireless) con qualche PC (con vari Sistemi Operativi da WinXp a Win 8.1 + Kubuntu 14.04) e 2 NAS.
Da sempre tutti i PC vedono e accedono ai NAS automaticamente, ovvero nel file manager (Dolphin per Kubuntu) andando in Risorse -> Rete -> Condivisioni Samba -> NomeReteLocale
vengono elencati come NAS2TB e NAS4TB, e basta cliccare su uno dei due per accedere alle cartelle condivise.

Problema:
Da qualche mese Kubuntu quando tento di accedere ad uno dei due NAS, ci pensa un po e poi mi da il messaggio "Tempo scaduto sul server".
Allora se pigio <F6> e nella barra degli indirizzi digito l'indirizzo IP locale del NAS e do <INVIO> mi fa accedere al NAS istantaneamente.

Domanda:
Perchè prima li riconosceva automaticamente tramite il nome, mentre ora devo ogni volta digitare l'indirizzo IP?
Qualcuno sa da cosa può dipendere?
Ultima modifica di ZioCrick il giovedì 20 febbraio 2020, 14:22, modificato 1 volta in totale.
Kubuntu user = 35468 - Lunga vita a Ubuntu e al Software Libero!

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4172
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: Kubuntu non vede più i NAS automaticamente

Messaggio da Pike » mercoledì 12 febbraio 2020, 12:31

DNS con problemi/non configurati correttamente, nomi host non coincidenti con nomi WINS/NetBIOS. Varie ed eventuali.
La configurazione di rete non corretta, comunque, è il primo punto...
Adoro il Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Io almeno me ne sono reso conto.
Come certificato dalla moderazione, incivile e maleducato. You have been warned. Regolache? Ah sì, il suppellettile.
Se il tuo tempo è più importante del mio, allora non hai bisogno del mio tempo.

Avatar utente
ZioCrick
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: giovedì 31 gennaio 2013, 12:32
Desktop: KDE 4.13.3
Distribuzione: Kubuntu 14.4 64bit
Sesso: Maschile
Località: a Nord-Ovest di Milano
Contatti:

Re: Kubuntu non vede più i NAS automaticamente

Messaggio da ZioCrick » mercoledì 12 febbraio 2020, 13:07

Grazie Pike per l'indicazione. :)
Allora, i componenti della mia rete sono il router, su cui non ho mai cambiato nulla, i NAS su cui si può impostare solamente il nome del NAS, i nomi delle cartelle condivise e poco altro, che però non ha a che vedere col funzionamento della rete, e per ultimo il pc su cui ho Kubuntu.
Ora però sono in seria difficoltà, perché sembra che io debba intervenire sul PC, su cui evidentemente da quando funzionava tutto ad ora qualche cambiamento è stato fatto ...
ma il problema è che a parte gli aggiornamenti del sistema operativo suggeriti da Kubuntu stesso, io non so proprio dove andare a mettere le mani per modificare i parametri di rete.
Hai qualche suggerimento da darmi circa le utility da usare o i file da verificare per capire cosa non è allineato?
Kubuntu user = 35468 - Lunga vita a Ubuntu e al Software Libero!

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4172
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: Kubuntu non vede più i NAS automaticamente

Messaggio da Pike » mercoledì 12 febbraio 2020, 15:17

Non sono in condizione di farti una analisi della rete corretta. Magari ci sono veramente pochi parametri da rimettere in squadro... O magari ti serve veramente una persona competente di reti e NAS.
Adoro il Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Io almeno me ne sono reso conto.
Come certificato dalla moderazione, incivile e maleducato. You have been warned. Regolache? Ah sì, il suppellettile.
Se il tuo tempo è più importante del mio, allora non hai bisogno del mio tempo.

Avatar utente
ZioCrick
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 358
Iscrizione: giovedì 31 gennaio 2013, 12:32
Desktop: KDE 4.13.3
Distribuzione: Kubuntu 14.4 64bit
Sesso: Maschile
Località: a Nord-Ovest di Milano
Contatti:

Re: Kubuntu non vede più i NAS automaticamente

Messaggio da ZioCrick » giovedì 20 febbraio 2020, 14:21

Scrivo come ho risolto, nel caso possa essere utile a qualcun altro.
Non riuscendo a trovare anomalie nelle varie configurazioni di rete, ho creato delle cartelle di rete, da:
Dolphin -> Risorse -> Rete -> Aggiungi cartella di rete -> Unità di rete Microsoft Windows
e nella finestra che compare:
Nome = nome di fantasia
Server = indirizzo IP del NAS
Cartella = nome della cartella che condivide il NAS
Kubuntu user = 35468 - Lunga vita a Ubuntu e al Software Libero!

Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 7 ospiti