[risolto]Accensione leggermente rallentata

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.
Scrivi risposta
Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

[risolto]Accensione leggermente rallentata

Messaggio da FaraoneGold » martedì 11 febbraio 2020, 21:40

Ciao,

Siccome per via di wine forse ho installato un po troppe cose come è possibile che ora ci mette 5 minuti ad accendersi il pc? esistono programmi come ccleaner?
Ultima modifica di FaraoneGold il mercoledì 12 febbraio 2020, 19:41, modificato 1 volta in totale.

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5552
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: Accensione leggermente rallentata

Messaggio da woddy68 » martedì 11 febbraio 2020, 21:57

Puoi installare tutti i programmi di questa terra, ma nessuno rallenta l'avvio di un sistema operativo, a meno che i programmi installati non siano tra i programmi d'avvio per cui se usi KDE, vai in impostazioni di sistema - sessioni d'avvio - avvio automatico e vedi se c'è qualche programma non voluto, ti consiglio anche di settare in sessioni del desktop su avvia una sessione vuota, a meno che tu non voglia che ripristini tutto quello che avevi attivo allo spegnimento. Dopodiché se vuoi un tool per le pulizie c'è BleachBit, anche se personalmente non utilizzo mai niente.
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 12:57

niente trovo solamente file di script e file del desktop.. comunque mi ricordavo l'accensione piu veloce.. però ovviamente non è troppo lenta però si potrebbe velocizzare o meglio anni fa ricordo che era piu veloce forse perchè utilizzai Ubuntu..

Avatar utente
giulux
Amministratore
Amministratore
Messaggi: 24010
Iscrizione: domenica 10 gennaio 2010, 12:17
Desktop: ubuntu 18.04
Distribuzione: Ubuntu 18.04.3 LTS x86_64
Sesso: Maschile
Località: Roma

Re: Accensione leggermente rallentata

Messaggio da giulux » mercoledì 12 febbraio 2020, 16:24

posta

Codice: Seleziona tutto

systemd-analyze && systemd-analyze blame

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 16:57

Codice: Seleziona tutto

Startup finished in 4.065s (kernel) + 45.527s (userspace) = 49.592s 
graphical.target reached after 45.385s in userspace
         36.994s man-db.service
         31.013s dev-sda1.device
         30.596s udisks2.service
         26.168s snapd.service
         22.846s mpd.service
         22.130s networkd-dispatcher.service
         21.985s accounts-daemon.service
         21.447s ModemManager.service
         16.849s dev-loop4.device
         16.801s dev-loop2.device
lines 1-10...skipping...
         36.994s man-db.service
         31.013s dev-sda1.device
         30.596s udisks2.service
         26.168s snapd.service
         22.846s mpd.service
         22.130s networkd-dispatcher.service
         21.985s accounts-daemon.service
         21.447s ModemManager.service
         16.849s dev-loop4.device
         16.801s dev-loop2.device
         16.773s dev-loop0.device
         16.765s dev-loop3.device
         16.651s logrotate.service
         13.872s grub-common.service
         13.824s apport.service
         13.331s grub-initrd-fallback.service
         13.265s thermald.service
         12.840s tor@default.service
         12.654s avahi-daemon.service
         12.568s wpa_supplicant.service
         12.562s rsyslog.service
         12.558s systemd-logind.service
         12.444s gpu-manager.service
          9.653s systemd-backlight@backlight:acpi_video0.service
          7.106s dev-loop1.device
          6.333s NetworkManager-wait-online.service
          3.049s systemd-udevd.service
          2.700s tor.service
          2.438s systemd-journal-flush.service
          2.172s apparmor.service
          1.678s pppd-dns.service
          1.396s upower.service
          1.348s polkit.service
          1.045s systemd-resolved.service
           832ms systemd-modules-load.service
           812ms systemd-rfkill.service
           736ms keyboard-setup.service
           681ms systemd-tmpfiles-setup.service
           678ms setvtrgb.service
           568ms systemd-sysusers.service
           506ms systemd-sysctl.service
           455ms systemd-journald.service
           454ms user@1000.service
           433ms systemd-tmpfiles-setup-dev.service
           425ms swapfile.swap
           397ms snap-core18-1668.mount
           370ms snap-snapd-6240.mount
           369ms systemd-timesyncd.service
           362ms snapd.seeded.service
           354ms snap-wickrme-280.mount
           345ms kerneloops.service
           324ms sddm.service
Ultima modifica di giulux il giovedì 13 febbraio 2020, 5:43, modificato 1 volta in totale.
Motivazione: sosrìtuiti tag quote con code

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Accensione leggermente rallentata

Messaggio da frapox » mercoledì 12 febbraio 2020, 18:20

A occhio non mi pare così lento il tuo boot, se è durato 50s in tutto... Avevi parlato di 5 min all'inizio e questo non risulta. Durate sotto il minuto sono del tutto normali se stai usando un HDD.

Poi, come sempre le durate riportate da systemd-analyze non sono conclusive, per cui vanno prese con le pinze... nel tuo caso credo che a incidere maggiormente sia il solito snapd (con le immagini delle app che vengono montate) e forse anche man-db, ma quest'ultimo gira solo qualche volta, per rigenerare le pagine di man dopo un upgrade...

Quello che farei è controllare gli snap che hai installato, rimpiazzandoli eventualmente con app dei repo "normali", e valutando anche l'eliminazione di Snap in sé. Poi il servizio mpd, a meno che tu abbia un server di musica centralizzato sul suo PC, non serve e puoi anche disattivarlo.

PS. l'output dei comandi va messo nei tag "code" non "quote"...

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 18:56

mah diciamo che ci mette circa 4 minuti poi magari piu tardi vi dico precisamente ma tipo ubuntu in 3 minuti esatti.. sarà la versione kubuntu .. comunque ovviamente sono piccolezze volevo levarmi solo un dubbio.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Accensione leggermente rallentata

Messaggio da frapox » mercoledì 12 febbraio 2020, 18:59

FaraoneGold ha scritto:
mercoledì 12 febbraio 2020, 18:56
mah diciamo che ci mette circa 4 minuti poi magari piu tardi vi dico precisamente ma tipo ubuntu in 3 minuti esatti.. sarà la versione kubuntu .. comunque ovviamente sono piccolezze volevo levarmi solo un dubbio.
Ribadisco quello che hai incollato tu (forse senza neanche accorgerti):
Startup finished in 4.065s (kernel) + 45.527s (userspace) = 49.592s
Quindi: o ti sbagli, oppure systemd-analyze da i numeri.

50s circa sono del tutto normali per un sistema desktop con hdd e non ssd.

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 19:02

Cioè mi stai dicendo che in teoria dovrebbe metterci 1 minuto all'accensione?

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Accensione leggermente rallentata

Messaggio da frapox » mercoledì 12 febbraio 2020, 19:14

FaraoneGold ha scritto:
mercoledì 12 febbraio 2020, 19:02
Cioè mi stai dicendo che in teoria dovrebbe metterci 1 minuto all'accensione?
Capisco che se sei madrelingua francese ci possono essere incomprensioni, però non mi sembra difficile da capire una frase semplice senza subordinate. Prova a rileggerla con più attenzione.
50s circa sono del tutto normali per un sistema desktop con hdd e non ssd.
E non 4/5 min come stai riportando tu.

Inoltre ti ho anche fornito dei suggerimenti per risparmiare un po' di secondi, se ti va di seguirli... Se no fai come credi.

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 19:23

Ho capito quello che stai dicendo ma anche che leggo 10 volte, tu non hai letto bene il titolo 5 minuti 4... non di meno.

poi magari mi sbaglio 3 minuti... ma 50 secondi è solo su kubuntu che si illumina, comunque no in svizzera francese parliamo correttamente anche l'italiano è sempre in svizzera.

comunque domani vi dico esattamente che calcolo i secondi ma di sicuro non sono 50 sec.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Accensione leggermente rallentata

Messaggio da frapox » mercoledì 12 febbraio 2020, 19:25

FaraoneGold ha scritto:
mercoledì 12 febbraio 2020, 19:23
Ho capito quello che stai dicendo ma anche che leggo 10 volte, tu non hai letto bene il titolo 5 minuti 4... non di meno.
Ribadisco: da quello che hai incollato di systemd-analyze non risulta, risultano 50secondi. Che sono del tutto normali.

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 19:33

Allora ho spento e riacceso il computer è si accende in 1.20 min esatti scusate ma allora ho il senso del tempo che va piu veloce.

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Accensione leggermente rallentata

Messaggio da frapox » mercoledì 12 febbraio 2020, 19:43

FaraoneGold ha scritto:
mercoledì 12 febbraio 2020, 19:33
Allora ho spento e riacceso il computer è si accende in 1.20 min esatti scusate ma allora ho il senso del tempo che va piu veloce.
Ma guarda... :)

Allora probabilmente i 80-50=30s che ci sono di differenza tra quel che dice systemd-analyze e quello che hai misurato tu sono i secondi impiegati dall'accensione del PC al caricamento del kernel (il POST) + i secondi di timeout del Grub.

Avatar utente
FaraoneGold
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 283
Iscrizione: sabato 25 gennaio 2020, 13:47
Distribuzione: Elementary OS
Sesso: Maschile
Località: Italia

Re: [risolto]Accensione leggermente rallentata

Messaggio da FaraoneGold » mercoledì 12 febbraio 2020, 19:46

grazie delle risposte ragazzi sono io che penso sempre male anche quando tutto va bene.

Scrivi risposta

Ritorna a “Installazione e aggiornamento del sistema operativo”

Chi c’è in linea

Visualizzano questa sezione: Sargonsei e 12 ospiti