problemi di connessione con tplink t4e

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Avatar utente
morris
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 262
Iscrizione: sabato 17 ottobre 2009, 7:48
Desktop: unity
Distribuzione: ubuntu 20.04lts
Località: parma

problemi di connessione con tplink t4e

Messaggio da morris »

Buonagiornata a tutti,
ho finito l'altro giorno di assemblare un nuovo pc per casa ma ho dei problemi con la scheda wifi tplink archew t4e. Mi spiego: la scheda vede la rete e da impostazioni mi informa di avere una connessione buona ma non riesce ad accedere alla rete ne con dei comadi base da terminale per provare come apt update ne con il normale browser ne con steam per esempio. Ho provato a fare un ping su 8.8.8.8 e l'output mi da ca. 28ms di risposta al ping ho quindi deciso di portarlo in sala collegarlo via cavo e voilà mi si connetteva quindi ho fatto tutti gli aggiornamenti e sono di seguito andato su driver di terze parti ma non mi segnalava nulla. Ho provato a togliere il cavo e la connessione funzionava bene anche via wifi ma appena lo allontanavo anche solo di un poco mi si ripresentava lo stesso problema, domani lo riporto in sala e riprovo a farlo funzionare se qualcuno può aiutarmi mi farebbe veramente piacere.
Grazie a tutti
Questa mattina come ho detto ho portato il computer in sala e funziona tranquillamente via wifi così ho dato il comando

Codice: Seleziona tutto

lsusb
e questo è l'output:

Codice: Seleziona tutto

maurizio@maurizio-MS-7B86:~$ lsusb
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 148f:5370 Ralink Technology, Corp. RT5370 Wireless Adapter
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 093a:2521 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 002: ID 258a:0001 SINO WEALTH USB KEYBOARD
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
evidentemente vede la scheda ma non capisco perchè tutti gli altri computer in studio/ufficio dove lavoro funzionano tranne questo (anche il raspberry con quelle chiavettine mini da usb funziona perfettamentre
Prima o poi impazzisco ma mi sa che sta per accadere arghhhhhh
Avatar utente
wilecoyote
Gruppo Documentazione
Gruppo Documentazione
Messaggi: 10977
Iscrizione: giovedì 20 agosto 2009, 16:21
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18/20.04 LTS 64bit
Sesso: Maschile
Località: Ceranesi - Ge

Re: problemi di connessione con tplink t4e

Messaggio da wilecoyote »

) Salve, se in un posto funziona ed in un altro no, allora non è un problema di driver e/o periferica ma di connessione.

Segnalo per spostamento in sezione Connessione.

:: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
morris
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 262
Iscrizione: sabato 17 ottobre 2009, 7:48
Desktop: unity
Distribuzione: ubuntu 20.04lts
Località: parma

Re: problemi di connessione con tplink t4e

Messaggio da morris »

ok grazie
Prima o poi impazzisco ma mi sa che sta per accadere arghhhhhh
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 3 ospiti