[Risolto] Icone sparite all'avvio !!!

Configurazione e uso delle applicazioni del desktop manager predefinito di Kubuntu.
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

[Risolto] Icone sparite all'avvio !!!

Messaggio da Pilliesat »

un'ora dopo averlo usato (e spento), senza fare alcun aggiornamento riaccendo e sul desktop non ci sono più tutte le icone
Ne trovo solo due di cui una di firefox e di Teams ???? :muro:
in più non è più impostato il desktop come prima (nessuna presentazione dalla cartella, ma immagine di default)

cosa succede ?

grazie
ciao
Ultima modifica di Pilliesat il martedì 8 febbraio 2022, 16:04, modificato 2 volte in totale.
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 40281
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt+labwc
Distribuzione: Arch; Debian; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: Icone sparite all'avvio !!!

Messaggio da steff »

Se vuoi supporto sposto in Kde (come da firma).
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da Pilliesat »

steff ha scritto:
venerdì 4 febbraio 2022, 12:40
Se vuoi supporto sposto in Kde (come da firma).
ok
grazie
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8617
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da woddy68 »

Quando si chiede supporto è importante specificare su quale distribuzione sei ma anche la versione e specificare meglio il problema.
Cosa significa "sono sparite le icone" ? Intendi le icone sul desktop ? Intendi le icone nel pannello ? Nel menù ?
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
🇺🇦 🇺🇦 🇺🇦
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da Pilliesat »

woddy68 ha scritto:
venerdì 4 febbraio 2022, 13:50
Quando si chiede supporto è importante specificare su quale distribuzione sei ma anche la versione e specificare meglio il problema.
Cosa significa "sono sparite le icone" ? Intendi le icone sul desktop ? Intendi le icone nel pannello ? Nel menù ?
Esatto ! scusa

ho la 20.04 kde 5.18.5

intendevo le icone dal DESKTOP


grazie
ciao
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8617
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da woddy68 »

Innanzi tutto controlla che non lo hai fatto tu, tx destro sul desktop - configura desktop e controlla che in Disposizione ci sia "Vista delle cartelle". Se è già così, questo succede sempre ? Hai provato a rimetterle e riavviare ?
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
🇺🇦 🇺🇦 🇺🇦
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da Pilliesat »

woddy68 ha scritto:
venerdì 4 febbraio 2022, 14:11
Innanzi tutto controlla che non lo hai fatto tu, tx destro sul desktop - configura desktop e controlla che in Disposizione ci sia "Vista delle cartelle". Se è già così, questo succede sempre ? Hai provato a rimetterle e riavviare ?
sì trovo l'opzione : vista delle cartelle , ma è la prima volta dall'installazione (qualche mese fa) che mi succede questa cosa !!!

Adesso ho rimpostato tutto com'era prima e provo a vedere se me lo rifà

grazie
ciao
Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 8617
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Tumbleweed - KDE Neon
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da woddy68 »

Non è insolito che qualcosa nel profilo si corrompa, personalmente non uso molto le icone sul desktop, le uso soltanto temporaneamente quando lavoro, per cui non posso dire se mi è capitato o meno.
Forse il metodo più affidabile è quello dei plasmoidi, che ti permettono di avere sia le icone delle cartelle sul desktop in modo molto semplice, ma anche le applicazioni. Quindi se metterle nel modo classico non funzionasse, avresti comunque un'alternativa.
Desktop - DELL Optiplex 7010 - Notebook HP 250
-Ho sempre accettato caramelle dagli sconosciuti-
🇺🇦 🇺🇦 🇺🇦
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da Pilliesat »

woddy68 ha scritto:
venerdì 4 febbraio 2022, 14:30
Non è insolito che qualcosa nel profilo si corrompa, personalmente non uso molto le icone sul desktop, le uso soltanto temporaneamente quando lavoro, per cui non posso dire se mi è capitato o meno.
Forse il metodo più affidabile è quello dei plasmoidi, che ti permettono di avere sia le icone delle cartelle sul desktop in modo molto semplice, ma anche le applicazioni. Quindi se metterle nel modo classico non funzionasse, avresti comunque un'alternativa.
Sì ,in definitiva non è successo niente di grave : il sistema è tutto ok ; la personalizzazione non richiede poi grande impegno !
ora vedo , però è più la sorpresa che altro ! quando capirò che può accadere me ne farò una ragione !
Il dubbio era di avere sbagliato qualcosa ...

ciao
Avatar utente
Pilliesat
Prode Principiante
Messaggi: 195
Iscrizione: domenica 19 aprile 2020, 20:54
Distribuzione: kubuntu
Sesso: Maschile

Re: Icone sparite all'avvio !!!

Messaggio da Pilliesat »

Ho rimesso le icone che mi servivano , ripristinato lo screensaver e lo sfondo ! Finora tutto ok dopo numerose accensioni nessun guaio

Grazie
Goldenroom

Re: Icone sparite all'avvio !!!

Messaggio da Goldenroom »

woddy68 ha scritto:
venerdì 4 febbraio 2022, 13:50
Quando si chiede supporto è importante specificare su quale distribuzione sei ma anche la versione e specificare meglio il problema.
Cosa significa "sono sparite le icone" ? Intendi le icone sul desktop ? Intendi le icone nel pannello ? Nel menù ?
Ciao, su Ubuntu 22.04 mi sono scomparse tutte le icone dalla scrivania. Dopo vari tentativi di farle tornare, nulla di fatto anche con secondo utente e comandi.
Sapete consigliarmi qualcosa per questa versione di Ubuntu, per farle riapparire?
Le icone sono nella home ma non sul desktop e non c'è verso di rimetterle.
Avatar utente
GjMan78
Rampante Reduce
Rampante Reduce
Messaggi: 5132
Iscrizione: mercoledì 22 novembre 2006, 19:15
Desktop: KdePlasma
Distribuzione: EndeavourOS
Sesso: Maschile
Località: ~/Italia/Lazio/Viterbo/

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da GjMan78 »

L'estensione Desktop Icons NG è installata ed attivata? Nella cartella Scrivania ci sono ancora i files ?

Posta, da terminale

Codice: Seleziona tutto

gnome-extensions list

Codice: Seleziona tutto

ls -l ~/Scrivania
EDIT.

Ti sei accodato ad una discussione che tratta problemi per il desktop KDE, mentre tu usi GNOME.

Segnalo ai moderatori per sistemare la cosa ma in futuro ricorda che è meglio aprire una nuova discussione a meno di non trovarne una che tratta il tuo IDENTICO problema.
MacBook Pro - Intel i5-3210 - 16 Gbyte Ram DDR3 - SSD 500 Gbyte x 2
»»» 𝗙𝗮𝗶 𝗶𝗹 𝗕𝗮𝗰𝗸𝘂𝗽! ¯\_(ツ)_/¯
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

$ ls -l ~/Scrivania
totale 12
drwxr-xr-x 2 martino martino 4096 set 9 14:16 Agenda2030
drwxr-xr-x 6 martino martino 4096 set 3 14:11 'Attività politicosociali'
lrwxrwxrwx 1 martino martino 28 set 4 11:24 Musica -> /mnt/768E12711992AEAA/Musica
-rw-rw-r-- 1 martino martino 20 set 9 10:17 Rufus
lrwxrwxrwx 1 martino martino 23 set 9 09:46 winecfg -> /usr/bin/winecfg-stable
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

Chiedo scusa, ho fatto l'accesso col mio nome utente, sono Goldenroom

ecco cosa mi esce:
Goldenroom
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

Perché spariscono le icone sulla scrivania? Com'è possibile?
Avatar utente
GjMan78
Rampante Reduce
Rampante Reduce
Messaggi: 5132
Iscrizione: mercoledì 22 novembre 2006, 19:15
Desktop: KdePlasma
Distribuzione: EndeavourOS
Sesso: Maschile
Località: ~/Italia/Lazio/Viterbo/

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da GjMan78 »

Cerca di essere più ordinato. Non fare post consecutivi, se vuoi aggiungere qualcosa e non c'è nessuna risposta dopo il tuo ultimo post basta che lo modifichi cliccando sull'icona forma di matita.

Usa UN SOLO ACCOUNT. E' anche vietato dal regolamento averne più di uno, ti consiglio di contattare in privato uno dei moderatori per sistemare la cosa.

Per riportare sul forum quello che ti restituisce il terminale usa i tag CODE. Se non sai come farlo guarda questa animazione

Immagine

Tornando al tuo problema non ho visto l'output di questo comando

Codice: Seleziona tutto

gnome-extensions list
MacBook Pro - Intel i5-3210 - 16 Gbyte Ram DDR3 - SSD 500 Gbyte x 2
»»» 𝗙𝗮𝗶 𝗶𝗹 𝗕𝗮𝗰𝗸𝘂𝗽! ¯\_(ツ)_/¯
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

Grazie delle informazioni
Il comando fatto ma non esce nulla di particolare
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

Codice: Seleziona tutto

gnome-extension list
Comando «gnome-extension» non trovato, si intendeva forse:
  comando «gnome-extensions» da deb gnome-shell (42.9-0ubuntu2)
Provare: sudo apt install <nome deb>
Avatar utente
GjMan78
Rampante Reduce
Rampante Reduce
Messaggi: 5132
Iscrizione: mercoledì 22 novembre 2006, 19:15
Desktop: KdePlasma
Distribuzione: EndeavourOS
Sesso: Maschile
Località: ~/Italia/Lazio/Viterbo/

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da GjMan78 »

Martin0 ha scritto:
giovedì 14 settembre 2023, 18:38
Grazie delle informazioni
Il comando fatto ma non esce nulla di particolare
Ci riprovo. Hai digitato male il comando.

Dovresti eseguire questo comando ed incollare qui nei tag CODE tutto quello che ti restituisce il terminale

Codice: Seleziona tutto

gnome-extensions list -d
MacBook Pro - Intel i5-3210 - 16 Gbyte Ram DDR3 - SSD 500 Gbyte x 2
»»» 𝗙𝗮𝗶 𝗶𝗹 𝗕𝗮𝗰𝗸𝘂𝗽! ¯\_(ツ)_/¯
Martin0
Prode Principiante
Messaggi: 94
Iscrizione: martedì 5 settembre 2023, 21:08
Distribuzione: Ubuntu 22.04.3 LTS
Sesso: Maschile

Re: [Risolto] Icone sparite all'avvio !!!

Messaggio da Martin0 »

Codice: Seleziona tutto

martino@acer-polpa-pippo:~$ gnome-extensions list
martino@acer-polpa-pippo:~$ 
Scrivi risposta

Ritorna a “KDE”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite