USN 519-1: elinks vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.

USN 519-1: elinks vulnerability

Messaggioda Stealth » mercoledì 26 settembre 2007, 8:59

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS
Ubuntu 6.10
Ubuntu 7.04

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni del pacchetto:

Ubuntu 6.06 LTS:
  elinks                          0.10.6-1ubuntu3.2

Ubuntu 6.10:
  elinks                          0.11.1-1ubuntu2.2

Ubuntu 7.04:
  elinks                          0.11.1-1.2ubuntu2.2

Generalmente, un aggiornamento standard del sistema sarà sufficiente per
apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16308
Iscrizione: gennaio 2006
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Torna a Annunci di sicurezza

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti