[RISOLTO] installazione driver ALSA per audigy 2 zs

Configurazione e uso delle applicazioni del desktop manager predefinito di Kubuntu.

[RISOLTO] installazione driver ALSA per audigy 2 zs

Messaggioda kub » lunedì 22 ottobre 2007, 21:33

Ciao a tutti!
Possiedo una scheda audio "sound blaster audigy 2 zs". Non funziona, così ho provato ad installare i driver ALSA.
Ho seguito al guida: http://ubox.wordpress.com/2007/03/30/ag ... mment-1293
ma ho dei problemi:

dalla directory “alsa/alsa-driver-xxx” dopo aver lanciato il comando “sudo make install” mi appare:
WARNING!!! The mixer channels for the ALSA driver are muted by default!!!
**************************************************************************
You would use some ALSA or OSS mixer to set the appropriate volume.

(provando ad andare avanti…
/usr/src/alsa/alsa-utils-1.0.15$ sudo make
make: *** No targets specified and no makefile found. Stop.)

sapreste darmi qualche consiglio? "che devo fa?"
grazie!!! ciao ciao!!!

PS sono alle prime armi con linux...
Ultima modifica di kub il sabato 3 novembre 2007, 18:34, modificato 1 volta in totale.
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Lord Archimonde » lunedì 22 ottobre 2007, 22:59

Ciao!
Prima d'installare questi driver dovresti attivare da alsa-mixer i canali e i volumi perchè su gutsy sono impostati a zero (ci stavo impazzendo proprio sabato scorso perchè non sentivo l'audio e ho risolto senza installare gli alsa-mixer)
Nel caso invece sia necessario installarli, allora vediamo un pò...
kub ha scritto:Ciao a tutti!
Possiedo una scheda audio "sound blaster audigy 2 zs". Non funziona, così ho provato ad installare i driver ALSA.
Ho seguito al guida: http://ubox.wordpress.com/2007/03/30/ag ... mment-1293
ma ho dei problemi:

dalla directory “alsa/alsa-driver-xxx” dopo aver lanciato il comando “sudo make install” mi appare:
WARNING!!! The mixer channels for the ALSA driver are muted by default!!!
**************************************************************************
You would use some ALSA or OSS mixer to set the appropriate volume.

Intanto questo sopra non è un errore ma c'è semplicemente scritto che gli alsa-driver hanno il volume e i canali audio a zero e disabilitati, praticamente ti avvisa che dopo l'installazione devi entrare in alsa-mixer, abilitare i canali e alzare i volumi.

kub ha scritto:(provando ad andare avanti…
/usr/src/alsa/alsa-utils-1.0.15$ sudo make
make: *** No targets specified and no makefile found. Stop.)

Prima di dare "sudo make" hai dato "./configure"?
Hai installato prima: sudo apt-get install build-essential ncurses-dev ?
Kubuntu 14.04 KDE 4.2 Kernel 3.13.0 - Xubuntu 12.04 XFCE 3.2Kernel 3.5.0
EeePC 1015CX Intel Atom N2600 2GB - AMD 64 4GB GTX275 Nvidia 304.51
Avatar utente
Lord Archimonde
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2113
Iscrizione: marzo 2007
Desktop: KDE 4.13
Distribuzione: Kubuntu 14.04

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Senbee » martedì 23 ottobre 2007, 11:45

Io avevo un problema un po' diverso (vedeva la scheda ma non riuscivo a controllarne bene gli input e output)

Avevo questi problemi;
http://senbee.blogspot.com/2007/09/sb-l ... di-un.html

E ho risolto così:
http://senbee.blogspot.com/2007/09/ho-vinto.html

Poi per configurarlo veramente bene si fa così:
http://senbee.blogspot.com/2007/09/ubun ... serio.html

(non è per pubblicizzare il mio blog, è solo che magari a qualcuno serve, visto che i driver della Audigy credo che siano gli stessi della mia scheda sonora: se è troppo off topic prego i moderatori di cancellare pure questo messaggio, anzi chiedo eventualmente scusa anticipatamente).
Ultima modifica di Senbee il martedì 23 ottobre 2007, 13:10, modificato 1 volta in totale.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7695
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » martedì 23 ottobre 2007, 19:07

praticamente ti avvisa che dopo l'installazione devi entrare in alsa-mixer, abilitare i canali e alzare i volumi.

ma come faccio ad entrare in alsa-mixer? (multimedia --> KMix(mixer audio)?)

Prima di dare "sudo make" hai dato "./configure"?

si ho seguito tutti i passi passo passo (scusa il gioco di parole  :D) ovvero:
- Compila e installa gli alsa-driver
cd alsa-driver-1.0.14rc4
sudo ./configure
sudo make
sudo make install

- Compila e installa alsa-lib
cd ../alsa-lib-1.0.14rc4
sudo ./configure
sudo make
sudo make install

- Compila e installa alsa-utils
cd ../alsa-utils-1.0.14rc4
sudo ./configure

e fin qui tutto benissimo  :)

ma dopo quest'ultimo comando (/alsa-utils --> sudo ./configure) dovrei fare
"sudo make" e poi "sudo make install"

ma al comando "sudo make" mi appare ------> make: *** No targets specified and no makefile found.  Stop.

che devo fa?
grazie!!!

PS ho spento e riavviato il PC... adesso sento la musica!!!... nonostante ho problemi con l'ultimo "sudo make"...
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Senbee » martedì 23 ottobre 2007, 19:40

kub ha scritto:ma come faccio ad entrare in alsa-mixer? (multimedia --> KMix(mixer audio)?)


Codice: Seleziona tutto
alsamixer


Se non parte, devi ancora installarlo:

Codice: Seleziona tutto
sudo apt-get install alsamixer
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7695
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » martedì 23 ottobre 2007, 20:35

alsamixer:
┌────────────────────────────────[AlsaMixer v1.0.13 (Press Escape to quit)]─────────────────────────────────┐
│ Card: Audigy 2 ZS [SB0350]                                                                                │
│ Chip: SigmaTel STAC9721,23                                                                                │
│ View: [Playback] Capture  All                                                                            │
│ Item: Master [dB gain=-8.00]                                                                              │
│    ┌──┐              ┌──┐    ┌──┐              ┌──┐    ┌──┐      ┌──┐    ┌──┐      ┌──┐    ┌──┐    │
│    │  │              │  │    │  │              │  │    │  │      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │
│    │▒▒│              │  │    │  │              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    >
│    │▒▒│              │  │    │  │              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    >
│    │▒▒│              │▒▒│    │▒▒│              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    >
│    │▒▒│              │▒▒│    │▒▒│              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    >
│    │▒▒│              │▒▒│    │▒▒│              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │
│    │▒▒│              │▒▒│    │▒▒│              │  │    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │
│    └──┘    ┌──┐      └──┘    └──┘      ┌──┐    └──┘    └──┘      └──┘    └──┘      └──┘    └──┘    │
│            │MM│                        │MM│                                                            │
│            └──┘                        └──┘                                                            │
│    80              50<>50  50<>50                0    80<>80      100  100<>100    100  100<>100  │
│ < Master >  Tone      Bass    Treble  3D Contr 3D Contr  PCM    PCM Cent PCM Fron  PCM LFE  PCM Side  │
└───────────────────────────────────────────────────────────────────────────────────────────────────────────┘



┌────────────────────────────────[AlsaMixer v1.0.13 (Press Escape to quit)]─────────────────────────────────┐
│ Card: Audigy 2 ZS [SB0350]                                                                                │
│ Chip: SigmaTel STAC9721,23                                                                                │
│ View: [Playback] Capture  All                                                                            │
│ Item: Mic [dB gain=mute, mute]                                                                            │
│    ┌──┐    ┌──┐      ┌──┐    ┌──┐      ┌──┐    ┌──┐    ┌──┐      ┌──┐    ┌──┐      ┌──┐    ┌──┐    │
│    │▒▒│    │  │      │  │    │  │      │  │    │  │    │  │      │  │    │  │      │  │    │  │    │
<    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    >
<    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    >
<    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    >
<    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    >
│    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    │
│    │▒▒│    │▒▒│      │  │    │  │      │  │    │  │    │▒▒│      │  │    │  │      │▒▒│    │  │    │
│    └──┘    └──┘      └──┘    └──┘      └──┘    └──┘    └──┘      ├──┤    └──┘      ├──┤    └──┘    │
│                                                                      │MM│              │OO│              │
│                                                                      └──┘              └──┘              │
│  100<>100  80<>80    0<>0      0        0      0<>0    80<>80    0<>0    0<>0    81<>81    0<>0    │
│  PCM Surr  Front    Surround  Center    LFE      Side    Synth      Line    Line2      CD  <  Mic  >  │
└───────────────────────────────────────────────────────────────────────────────────────────────────────────┘



┌────────────────────────────────[AlsaMixer v1.0.13 (Press Escape to quit)]─────────────────────────────────┐
│ Card: Audigy 2 ZS [SB0350]                                                                                │
│ Chip: SigmaTel STAC9721,23                                                                                │
│ View: [Playback] Capture  All                                                                            │
│ Item: External Amplifier                                                                                  │
│            ┌──┐      ┌──┐              ┌──┐    ┌──┐    ┌──┐      ┌──┐              ┌──┐              │
│            │  │      │  │              │  │    │  │    │  │      │  │              │  │              │
<            │  │      │  │              │  │    │  │    │  │      │  │              │  │              >
<            │  │      │  │              │  │    │  │    │  │      │  │              │  │              >
<            │  │      │  │              │  │    │  │    │  │      │  │              │  │              >
<            │  │      │  │              │  │    │  │    │  │      │  │              │  │              >
│            │  │      │  │              │  │    │  │    │  │      │  │              │  │              │
│            │  │      │  │              │  │    │  │    │  │      │  │              │  │              │
│    ┌──┐    ├──┤      └──┘    ┌──┐      ├──┤    ├──┤    └──┘      └──┘    ┌──┐      └──┘    ┌──┐    │
│    │MM│    │MM│              │MM│      │MM│    │MM│                        │OO│              │OO│    │
│    └──┘    └──┘              └──┘      └──┘    └──┘                        └──┘              └──┘    │
│              0      0<>0                0      0<>0    0<>0      0<>0              0<>0              │
│  Mic Boos  Phone    IEC958 O IEC958 O  PC Speak  Aux      Aux2    Analog M Audigy A  Audigy C  │
└───────────────────────────────────────────────────────────────────────────────────────────────────────────┘



┌────────────────────────────────[AlsaMixer v1.0.13 (Press Escape to quit)]─────────────────────────────────┐
│ Card: Audigy 2 ZS [SB0350]                                                                                │
│ Chip: SigmaTel STAC9721,23                                                                                │
│ View: [Playback] Capture  All                                                                            │
│ Item: HD Analog Center/LFE [dB gain=0.00, 0.00]                                                          │
│    ┌──┐    ┌──┐      ┌──┐    ┌──┐      ┌──┐    ┌──┐    ┌──┐      ┌──┐                                │
│    │  │    │  │      │  │    │  │      │  │    │  │    │  │      │  │                                │
<    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│                                >
<    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│                                >
<    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│                                >
<    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│                                >
│    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│                                │
│    │▒▒│    │▒▒│      │▒▒│    │▒▒│      │▒▒│    │▒▒│    │▒▒│      │▒▒│      0      SPDIF              │
│    └──┘    └──┘      └──┘    └──┘      └──┘    └──┘    └──┘      └──┘                        ┌──┐    │
│                                                                                                  │MM│    │
│                                                                                                  └──┘    │
│  81<>81  81<>81    81<>81  81<>81    81<>81  81<>81  81<>81    81<>81                                │
HD Analo  HD Analo HD Analo  HD SPDIF HD SPDIF HD SPDIF  HD SPDIF HD chann  HD sourc Sigmatel  │
└───────────────────────────────────────────────────────────────────────────────────────────────────────────┘




Non conosco più della metà delle "voci" che illustra il mio "alsa-mixer"... quindi se avete qualche cosiglio da darmi ben venga! ma poi sopra alcune "voci" appare MM... che significa MM???
Devo apportare qualche modifica ad alsa-mixer? se si come? (ho visto che posso alzare o abbassare le "tacchette" solo se nelle "voci" non appare MM)

ma poi... rimane il fatto che
ma al comando "sudo make" mi appare ------> make: *** No targets specified and no makefile found.  Stop.
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Lord Archimonde » martedì 23 ottobre 2007, 22:59

:o cos'è sta roba?  :o
Un quadro cubinformatico? (rotfl)

Abilitata tutto e alza il volume a palla! Quando il vicino ti bussa significa che hai risolto il problema! (rotfl)
Kubuntu 14.04 KDE 4.2 Kernel 3.13.0 - Xubuntu 12.04 XFCE 3.2Kernel 3.5.0
EeePC 1015CX Intel Atom N2600 2GB - AMD 64 4GB GTX275 Nvidia 304.51
Avatar utente
Lord Archimonde
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2113
Iscrizione: marzo 2007
Desktop: KDE 4.13
Distribuzione: Kubuntu 14.04

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Senbee » mercoledì 24 ottobre 2007, 7:30

No, attento, non alzare tutto, puoi provocare dei feedback pazzeschi!

Prima di tutto dimmi che cosa devi fare (che cosa hai connesso al PC, se devi registrare da microfono, da pannellino frontale, da line, eccetera) e poi cerchiamo di individuare i volumi giusti.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7695
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » mercoledì 24 ottobre 2007, 11:48

al PC ho connesso cuffie + microfono poi un HI-FI 100Wx2 40Wx2.
il mic lo uso solo per parlare con i miei amici in rete. le cuffie le uso quando non è concesso ascoltare la musica ad alto volume  :-X... cmq non ho grandi pretese... semplicemente voglio ascoltare la musica con un suono pulito e poter usare il mic mentre sono in rete...
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Senbee » mercoledì 24 ottobre 2007, 12:48

Appena vado a casa ti posto la mia configurazione. Comunque tanto per provare un po' a spanne, per ora vai in "Playback" (col tasto TAB) e abbassa tutto a parte il "Master stereo", "Headphone" (le cuffie), "PCM" (cioè l'audio prodotto dal PC) e "Line" (penso l'uscita che porti all'Hi-Fi). Poi vai in "Capture" (sempre con TAB) e abbassa tutto a parte "Capture" (che è il volume generale degli ingressi), e "Mic". Deseleziona (con la barra spaziatrice) tutti gli ingressi a parte "Mic" e "Capture". Quando sono selezionati lo vedi perché hai una scritta rossa "CAPTURE" sotto la colonna del volume. Per salvare la configurazione basta che premi ESC.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7695
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » mercoledì 24 ottobre 2007, 20:06

ho spento e riavviato il PC... adesso da shell digito "alsamixer" e mi appare:
┌──────────────────[AlsaMixer v1.0.13 (Press Escape to quit)]──────────────────┐
│ Card: Intel ICH5                                                            │
│ Chip: Analog Devices AD1985                                                  │
│ View:  Playback  Capture [All]                                              │
│ Item: Master [dB gain=-9.00, -9.00]

invece dovrebbe darmi "Audigy 2 zs"....
come faccio ad impostare come scheda predefinita la mia "Audigy"??
(da "KMix" ho selezionato "Audigy zs 2" invece che "Intel ICH5"... ma poi tornando nella shell, e digitanto di nuovo "alsamixer" mi da cmq "Intel  ICH5", come nella citazione sopra visualizzata)

PS aspetto che mi posti la tua configurazione  ;D grazzzzieee
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » mercoledì 24 ottobre 2007, 22:02

se riavvio il PC, e digito alsamixer mi appare "IntelICH5" e non "Audigy 2 zs"
come faccio a impostare "Audigy2zs" come predefinita???
Ultima modifica di kub il giovedì 25 ottobre 2007, 11:37, modificato 1 volta in totale.
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » giovedì 25 ottobre 2007, 11:40

Che pizza! ogni volta che riavvio il PC e vado su alsamixer mi trovo la "IntelICH5" e non "Audigy2zs"...
sapete dirmi come risolvere questo problema? forse devo impostare come predefinita la mia Audigy.. ma come si fa?
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda Senbee » giovedì 25 ottobre 2007, 15:16

Purtroppo ieri non ho avuto nemmeno tempo di mangiare :D
Appena ho almeno dieci minuti al computer di casa giuro che la posto.

Purtroppo per la "doppia scheda" non sono abbastanza esperto da darti buoni consigli. Non saprei... Ma come mai ti vede anche la Intel? Non è che ce l'hai integrata nella scheda madre e non l'hai disattivata da bios?
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
 
Messaggi: 7695
Iscrizione: novembre 2006
Località: Ferrara
Desktop: XFCE
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » giovedì 25 ottobre 2007, 15:43

si l'ho integrata nella scheda madre.
mi consigli di mettere l'Audigy come predefinita o di disabilitare la Intel dal bios?
cmq... che sia la prima o la seconda... come si fa?

PS grazie dell'interessamento e dei tuoi preziosi consigli  ;D
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda mau » giovedì 25 ottobre 2007, 16:10

Prova a fare questo

nel terminale
Codice: Seleziona tutto
cat /proc/asound/modules

il relativo output indica le schede correttamente installate presenti nel sistema
prendi nota di come vengono individuate

Codice: Seleziona tutto
sudo nano /etc/modprobe.d/alsa-base

una volta editatato il file aggiungi le righe riguardanti le schede, mettendo nella prima riga quella che vuoi far partire di default (nell'esempio scheda B)
options  snd-B index=0
options  snd-A index=1

salvi chiudi  prova a riavviare e incrocia le dita  ;D
Ultima modifica di mau il giovedì 25 ottobre 2007, 16:28, modificato 1 volta in totale.
Ubuntu User #7046

Codice: Seleziona tutto
sudo apt-get moo

Codice: Seleziona tutto
                 (__)
                 (oo)
           /------\/
          / |    ||   
         *  /\---/\
            ~~   ~~   
..."Have you mooed today?"...
Avatar utente
mau
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1839
Iscrizione: aprile 2006
Località: Maremma Toscana
Desktop: Lxde Cinnamon Mate KDE
Distribuzione: *Ubuntu - Zorin - MInt - KDE neon

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » giovedì 25 ottobre 2007, 17:23

Codice: Seleziona tutto
cat /proc/asound/modules

0 snd_emu10k1
1 snd_intel8x0


quindi

Codice: Seleziona tutto
sudo kate /etc/modprobe.d/alsa-base


e in fondo al file ho semplicemente e solo aggiunto:
0 snd_emu10k1
1 snd_intel8x0


giusto vero?

riavvio il PC e funziona!!!
grazzzziieee!!!  (good) (b2b)
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » giovedì 25 ottobre 2007, 20:44

noooooo
>:(
ho spento e riavviato il pc... e adesso siamo punto a capo...  :'(
vede prima Intel e poi Audigy. e quindi non riesco a sentire nessun suono...
eppure non ho apportato nessuna modifica...

cosa devo fare??? :(
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda mau » giovedì 25 ottobre 2007, 21:31

Codice: Seleziona tutto
options  snd-emu10k1 index=0
options  snd-intel8x0 index=1
Ubuntu User #7046

Codice: Seleziona tutto
sudo apt-get moo

Codice: Seleziona tutto
                 (__)
                 (oo)
           /------\/
          / |    ||   
         *  /\---/\
            ~~   ~~   
..."Have you mooed today?"...
Avatar utente
mau
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1839
Iscrizione: aprile 2006
Località: Maremma Toscana
Desktop: Lxde Cinnamon Mate KDE
Distribuzione: *Ubuntu - Zorin - MInt - KDE neon

Re: [Audio] installazione driver ALSA per audigy 2 zs

Messaggioda kub » giovedì 25 ottobre 2007, 21:37

bash: options: command not found


questi comandi devo lanciarli uno alla volta e da qualsiasi directory in cui mi trovo giusto?
perchè quell'errore?
kub
Prode Principiante
 
Messaggi: 52
Iscrizione: ottobre 2007

Successiva

Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti