USN 645-3: firefox-3.0, xulrunner-1.9 regression

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16448
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN 645-3: firefox-3.0, xulrunner-1.9 regression

Messaggio da Stealth » giovedì 25 settembre 2008, 20:49

Un problema di sicurezza interessa la seguente versione di Ubuntu:

Ubuntu 8.04 LTS

Questo avviso si applica ugualmente alla versione corrispondente
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.04 LTS:
  firefox                              3.0.3+build1+nobinonly-0ubuntu0.8.04.1
  xulrunner-1.9                  1.9.0.3+build1+nobinonly-0ubuntu0.8.04.1

Dopo un aggiornamento standard del sistema sarà necessario riavviare
Firefox ed ogni applicazione che usi xulrunner, come Epiphany, per
apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.

Scrivi risposta

Torna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti