[Risolto] driver 177 nvidia con intrepid beta e wireless intel 4965

Problemi riscontrati nella Intrepid (Ubuntu 8.10) in fase di sviluppo.

[Risolto] driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 14:20

ho provato intrepid scaricando la beta, quindi ho installato i driver per la mia nvidia 8400m g che mi raccomandava (177) aprendo le cartelle però succede questo:

http://i37.tinypic.com/2qwfs4n.png

dopo che clicco nella cartella, compare tutto:

http://i38.tinypic.com/5bksi.png

mi è capitato anche con compiz mentre mi spostavo tra i plugin, sembra che non carica del tutto la finestra che si era aperta, ma solo in parte e al click del mouse la fa vedere


per la wireless. non mi accende il led, anche se funziona bene
Ultima modifica di eNry92 il venerdì 17 ottobre 2008, 20:42, modificato 1 volta in totale.
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 14:47

inoltre appena seleziono i driver da usare e scelgo abilita driver per la scheda video, una volta installati si disconnette e riconnette automaticamente  ???
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 17:24

ecco xorg

Codice: Seleziona tutto
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   DefaultDepth   24
EndSection

Section "Module"
   Load   "glx"
   Disable   "dri2"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver   "nvidia"
   Option   "NoLogo"   "True"
EndSection
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 17:45

https://bugs.launchpad.net/ubuntu/+sour ... bug/269904
è un bug già noto, almeno non sono l'unico  ;D
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda telperion » venerdì 10 ottobre 2008, 17:51

eNry92 ha scritto:ho provato intrepid scaricando la beta, quindi ho installato i driver per la mia nvidia 8400m g che mi raccomandava (177) aprendo le cartelle però succede questo:

http://i37.tinypic.com/2qwfs4n.png

dopo che clicco nella cartella, compare tutto:

http://i38.tinypic.com/5bksi.png

mi è capitato anche con compiz mentre mi spostavo tra i plugin, sembra che non carica del tutto la finestra che si era aperta, ma solo in parte e al click del mouse la fa vedere




Si lo faceva già con l'alpha 5 poi era andato a posto con la beta ora lo fa di nuovo.
Sempre in coincidenza di update di xorg.
Penso che pasticciano con xorg perchè ho gli stessi driver nvidia e xorg 7.4 + 1.5.1 su altre distro ed è tutto a posto.

Vedrai che prima della rc torna a posto.
Ultima modifica di telperion il venerdì 10 ottobre 2008, 17:53, modificato 1 volta in totale.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5358
Iscrizione: luglio 2006

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 17:53

grazie della risposta, che dire... rassicurante  ;D

grazie ancora  ;)
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda telperion » venerdì 10 ottobre 2008, 17:56

eNry92 ha scritto:grazie della risposta, che dire... rassicurante  ;D

grazie ancora  ;)


Infatti ora per quel problemino fastidioso e altri casini con pulseaudio che blocca le risorse audio,
non stò più usando Intrepid in attesa di tempi migliori.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5358
Iscrizione: luglio 2006

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 18:13

pulseaudio mi ha dato problemi 1 volta su 2 da live cd non faceva andare file ogg in totem
installandola va tutto l'audio, su questo non ho avuto più problemi  :-\
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda cisoprogressivo » venerdì 10 ottobre 2008, 22:44

ciao enry,
mi sa che io e te abbiamo lo stesso computer (M1330? ;)).
Anche io ho problemi del genere, ma anche con firefox e emesene. E' veramente una noia.
Ma tu hai applicato il fix per il disco (vedo dalle immagini)?
Avatar utente
cisoprogressivo
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1193
Iscrizione: maggio 2006
Località: Firenze

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » venerdì 10 ottobre 2008, 22:50

cisoprogressivo ha scritto:ciao enry,
mi sa che io e te abbiamo lo stesso computer (M1330? ;)).
Anche io ho problemi del genere, ma anche con firefox e emesene. E' veramente una noia.
Ma tu hai applicato il fix per il disco (vedo dalle immagini)?

no ho un asus z53s
quei problemi di grafica c'erano su tutto
fix per il disco intendi i click per l'hd?? sulla 8.04 si era necessario, invece a me con la 8.10 non fanno più  ;)
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda telperion » domenica 12 ottobre 2008, 11:42

eNry92 ha scritto:https://bugs.launchpad.net/ubuntu/+sour ... bug/269904
è un bug già noto, almeno non sono l'unico  ;D


Ho letto.
Ci sono tanti bla bla qui bla bla la, colpa di xorg di damage dei driver, metti questo togli quell'altro, il tutto un pò a casaccio come sempre ...

Allora solo su Intrepid fà questo casino con damage.

Su Gentoo ~x86 e su Archlinux
a partità di xorg (7.4)  core (1.5)  compiz (git compilato da me come su intrepid) e driver nvidia
non c'è nessun dico nessun problema con gli stessi parametri di lancio di compiz
cioè --loose-binding.

ImmagineImmagine

Anche con gli ultimi aggiornamenti si stanotte il problema che rende l'usabilità di Intrepid "una vera ciofeca" persiste.

:(
Ultima modifica di telperion il domenica 12 ottobre 2008, 12:37, modificato 1 volta in totale.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5358
Iscrizione: luglio 2006

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda ryouza » domenica 12 ottobre 2008, 23:21

Bè nn si può fare paragone con gentoo o arch,che fanno release rolling,mentre invece ubuntu é più capricciosa...molto di più.però é ancora in sviluppo,quindi si può perdonare...almeno fino al 30 :)
Avatar utente
ryouza
Prode Principiante
 
Messaggi: 146
Iscrizione: febbraio 2007

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » domenica 12 ottobre 2008, 23:24

telperion ha scritto:Anche con gli ultimi aggiornamenti si stanotte il problema che rende l'usabilità di Intrepid "una vera ciofeca" persiste.

:(




si... prima ho fatto 70 mb di aggiornamenti circa tra cui xorg e compiz se non sbaglio
niente succedeva ancora
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » lunedì 13 ottobre 2008, 13:09

non so se normale ma me lo fa anche con compiz disabilitato...  ::)
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda telperion » lunedì 13 ottobre 2008, 17:09

Allora per migliorare il problema del mancato redraw delle finestre con Nvidia fate cosi:

installate nvidia-settings (se non l'avete)

Codice: Seleziona tutto
sudo apt-get nvidia-settings


poi aggiungete una voce in sessioni gnome:

menu sistema -> preferenze -> sessioni

cliccate aggiungi

nome mettete: setting nvidia (o quello che volete)

command mettete:

Codice: Seleziona tutto
nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1




Immagine

poi aggiungete in /etc/X11/xorg.conf

Codice: Seleziona tutto
sudo gedit /etc/X11/xorg.conf


Codice: Seleziona tutto
Option "PixmapCacheSize" "1000000"
Option "AllowSHMPixmaps" "0"


nella sezione device della scheda video esempio:

Codice: Seleziona tutto
Section "Device"
    Identifier     "GeForce 8600 GT"
    VendorName     "NVIDIA Corporation"
    Driver         "nvidia"
   VideoRam   512
   Option      "AddARGBGLXVisuals"   "True"
   #
   Option "PixmapCacheSize" "1000000"
   Option "AllowSHMPixmaps" "0"
   #
EndSection


riavviate e tutto dovrebbe funzionare decisamente meglio.

A me ora è perfetto con la 8600GT.


Fonte:
http://www.nvnews.net/vbulletin/showthread.php?t=118088
Ultima modifica di telperion il lunedì 13 ottobre 2008, 18:19, modificato 1 volta in totale.
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5358
Iscrizione: luglio 2006

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » lunedì 13 ottobre 2008, 19:33

grazie, proverò  (yes)
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » martedì 14 ottobre 2008, 18:26

niente è ancora peggio...
allego uno screen con compiz disabilitato
Allegati
screenshot1.png
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » martedì 14 ottobre 2008, 18:28

allego anche xorg con le modifiche
Codice: Seleziona tutto
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   DefaultDepth   24
EndSection

Section "Module"
   Load   "glx"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver   "nvidia"
   Option   "NoLogo"   "True"
   #
   Option "PixmapCacheSize" "1000000"
   Option "AllowSHMPixmaps" "0"
   #
EndSection
Ultima modifica di eNry92 il martedì 14 ottobre 2008, 18:49, modificato 1 volta in totale.
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda telperion » martedì 14 ottobre 2008, 19:46

eNry92 ha scritto:allego anche xorg con le modifiche
Codice: Seleziona tutto
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   DefaultDepth   24
EndSection

Section "Module"
   Load   "glx"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver   "nvidia"
   Option   "NoLogo"   "True"
   #
   Option "PixmapCacheSize" "1000000"
   Option "AllowSHMPixmaps" "0"
   #
EndSection



Si è tutto giusto, che strano bug, a me con quelle opzioni + i setting in sessioni va quasi perfettamente (solo molto raramente qualche mancato ritracciamento)
Senza invece aprendo ad esempio il sito del forum ubuntu, non appariva mai nulla finche non muovevi la finestra di firefox, praticamente era inutilizzabile.
Il mistero si infittisce.
:(
Avatar utente
telperion
Rampante Reduce
Rampante Reduce
 
Messaggi: 5358
Iscrizione: luglio 2006

Re: driver 177 nvidia con intrepid beta e wireless intel 4965

Messaggioda eNry92 » martedì 14 ottobre 2008, 20:17

comunque senza driver nvidia non c'e' nessun problema
con driver nvidia mi si presenta, appena dopo il riavvio dell'installazione dei driver .... non ci capisco più niente davvero  ::) :'(
"If I live, I will kill you. If I die, you are forgiven."
Such is the Rule of Honor.
Facebook  Twitter  Launchpad
Avatar utente
eNry92
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1323
Iscrizione: ottobre 2007
Località: Caserta

Successiva

Torna a Intrepid 8.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti