USN 690-1: firefox-3.0, xulrunner-1.9 vulnerabilities

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16800
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN 690-1: firefox-3.0, xulrunner-1.9 vulnerabilities

Messaggio da Stealth » giovedì 18 dicembre 2008, 11:51

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 8.04 LTS
Ubuntu 8.10

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.04 LTS:
  firefox-3.0                        3.0.5+nobinonly-0ubuntu0.8.04.1
  xulrunner-1.9                  1.9.0.5+nobinonly-0ubuntu0.8.04.1

Ubuntu 8.10:
  abrowser                        3.0.5+nobinonly-0ubuntu0.8.10.1
  firefox-3.0                        3.0.5+nobinonly-0ubuntu0.8.10.1
  xulrunner-1.9                  1.9.0.5+nobinonly-0ubuntu0.8.10.1

Dopo un aggiornamento standard del sistema, sarà necessario riavviare Firefox
e ogni applicazione che usi xulrunner per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.

Scrivi risposta

Ritorna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti