USN 735-1: gst-plugins-base0.10 vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16448
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN 735-1: gst-plugins-base0.10 vulnerability

Messaggio da Stealth » lunedì 16 marzo 2009, 22:13

Un problema di sicurezza interessa la seguente versione di Ubuntu:

Ubuntu 8.10

Questo avviso si applica ugualmente alla versione corrispondente
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 8.10:
  gstreamer0.10-plugins-base      0.10.21-3ubuntu0.1

In generale, un aggiornamento standard del sistema
sarà sufficiente per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.

Scrivi risposta

Torna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti