USN 738-1: glib2.0 vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16448
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN 738-1: glib2.0 vulnerability

Messaggio da Stealth » lunedì 16 marzo 2009, 23:45

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 7.10
Ubuntu 8.04 LTS
Ubuntu 8.10

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 7.10:
  libglib2.0-0                      2.14.1-1ubuntu1.1
  libglib2.0-udeb                2.14.1-1ubuntu1.1

Ubuntu 8.04 LTS:
  libglib2.0-0                      2.16.6-0ubuntu1.1
  libglib2.0-udeb                2.16.6-0ubuntu1.1

Ubuntu 8.10:
  libglib2.0-0                      2.18.2-0ubuntu2.1
  libglib2.0-udeb                2.18.2-0ubuntu2.1

Dopo un aggiornamento standard del sistema sarà necessario
riavviare il computer per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.

Scrivi risposta

Torna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti