USN 741-1: mozilla-thunderbird, thunderbird vulnerabilities

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.

USN 741-1: mozilla-thunderbird, thunderbird vulnerabilities

Messaggioda Stealth » venerdì 20 marzo 2009, 8:53

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS
Ubuntu 7.10
Ubuntu 8.04 LTS
Ubuntu 8.10

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 6.06 LTS:
  mozilla-thunderbird           1.5.0.13+1.5.0.15~prepatch080614k-0ubuntu0.6.06.1

Ubuntu 7.10:
  thunderbird                     2.0.0.21+nobinonly-0ubuntu0.7.10.1

Ubuntu 8.04 LTS:
  thunderbird                     2.0.0.21+nobinonly-0ubuntu0.8.04.1

Ubuntu 8.10:
  thunderbird                     2.0.0.21+nobinonly-0ubuntu0.8.10.1

Dopo un aggiornamento standard del sistema, sarà necessario
riavviare Thunderbird per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale.
Ultima modifica di Anonymous il martedì 24 marzo 2009, 20:18, modificato 1 volta in totale.
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16313
Iscrizione: gennaio 2006
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

Torna a Annunci di sicurezza

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti