USN 807-1: linux, linux-source-2.6.15 vulnerabilities

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16800
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN 807-1: linux, linux-source-2.6.15 vulnerabilities

Messaggio da Stealth » mercoledì 29 luglio 2009, 0:54

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS
Ubuntu 8.04 LTS
Ubuntu 8.10
Ubuntu 9.04

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 6.06 LTS:
  linux-image-2.6.15-54-386      2.6.15-54.78
  linux-image-2.6.15-54-686      2.6.15-54.78
  linux-image-2.6.15-54-amd64-generic  2.6.15-54.78
  linux-image-2.6.15-54-amd64-k8  2.6.15-54.78
  linux-image-2.6.15-54-amd64-server  2.6.15-54.78
  linux-image-2.6.15-54-amd64-xeon  2.6.15-54.78
  linux-image-2.6.15-54-hppa32    2.6.15-54.78
  linux-image-2.6.15-54-hppa32-smp  2.6.15-54.78
  linux-image-2.6.15-54-hppa64    2.6.15-54.78
  linux-image-2.6.15-54-hppa64-smp  2.6.15-54.78
  linux-image-2.6.15-54-itanium  2.6.15-54.78
  linux-image-2.6.15-54-itanium-smp  2.6.15-54.78
  linux-image-2.6.15-54-k7        2.6.15-54.78
  linux-image-2.6.15-54-mckinley  2.6.15-54.78
  linux-image-2.6.15-54-mckinley-smp  2.6.15-54.78
  linux-image-2.6.15-54-powerpc  2.6.15-54.78
  linux-image-2.6.15-54-powerpc-smp  2.6.15-54.78
  linux-image-2.6.15-54-powerpc64-smp  2.6.15-54.78
  linux-image-2.6.15-54-server    2.6.15-54.78
  linux-image-2.6.15-54-server-bigiron  2.6.15-54.78
  linux-image-2.6.15-54-sparc64  2.6.15-54.78
  linux-image-2.6.15-54-sparc64-smp  2.6.15-54.78

Ubuntu 8.04 LTS:
  linux-image-2.6.24-24-386      2.6.24-24.57
  linux-image-2.6.24-24-generic  2.6.24-24.57
  linux-image-2.6.24-24-hppa32    2.6.24-24.57
  linux-image-2.6.24-24-hppa64    2.6.24-24.57
  linux-image-2.6.24-24-itanium  2.6.24-24.57
  linux-image-2.6.24-24-lpia      2.6.24-24.57
  linux-image-2.6.24-24-lpiacompat  2.6.24-24.57
  linux-image-2.6.24-24-mckinley  2.6.24-24.57
  linux-image-2.6.24-24-openvz    2.6.24-24.57
  linux-image-2.6.24-24-powerpc  2.6.24-24.57
  linux-image-2.6.24-24-powerpc-smp  2.6.24-24.57
  linux-image-2.6.24-24-powerpc64-smp  2.6.24-24.57
  linux-image-2.6.24-24-rt        2.6.24-24.57
  linux-image-2.6.24-24-server    2.6.24-24.57
  linux-image-2.6.24-24-sparc64  2.6.24-24.57
  linux-image-2.6.24-24-sparc64-smp  2.6.24-24.57
  linux-image-2.6.24-24-virtual  2.6.24-24.57
  linux-image-2.6.24-24-xen      2.6.24-24.57

Ubuntu 8.10:
  linux-image-2.6.27-14-generic  2.6.27-14.37
  linux-image-2.6.27-14-server    2.6.27-14.37
  linux-image-2.6.27-14-virtual  2.6.27-14.37

Ubuntu 9.04:
  linux-image-2.6.28-14-generic  2.6.28-14.47
  linux-image-2.6.28-14-imx51    2.6.28-14.47
  linux-image-2.6.28-14-iop32x    2.6.28-14.47
  linux-image-2.6.28-14-ixp4xx    2.6.28-14.47
  linux-image-2.6.28-14-lpia      2.6.28-14.47
  linux-image-2.6.28-14-server    2.6.28-14.47
  linux-image-2.6.28-14-versatile  2.6.28-14.47
  linux-image-2.6.28-14-virtual  2.6.28-14.47

Dopo un aggiornamento standard del sistema sarà necessario
riavviare il computer, per apportare i cambiamenti necessari.
Per i dettagli, questo è il link all'annuncio ufficiale

Scrivi risposta

Ritorna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti