[Internet] External Sound Card 5.1 Trust

Riconoscimento, installazione e configurazione delle periferiche.
luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

[Internet] External Sound Card 5.1 Trust

Messaggio da luigioliva » mercoledì 16 settembre 2009, 16:23

Ciao ragazzi io ho comprato una scheda  audio della trust esattamente il modello ( SC-5500P) e' uscito un cd di installazione ma naturalmente non per ubuntu.
Vorrei sapere come installarlo visto che attacando la porta usb la scheda si accende ma ho attaccato l'impianto e non lo legge l'audio si sente dalle casse del portatile,pero' la cosa strana e che se premo il bottone sulla scheda audio quello per togliere il volume si toglie!!!
Mi dite come fare visto che non sono molto pratico!!!
Grazie
Ultima modifica di luigioliva il martedì 22 settembre 2009, 10:41, modificato 1 volta in totale.

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

[Driver] Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » mercoledì 16 settembre 2009, 18:07

Ragazzi nessuno mi puo aiutare per piacere?

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » giovedì 17 settembre 2009, 9:12

ragazzi sono ancora cosi mi date una mano per piacere!!!!!!

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » giovedì 17 settembre 2009, 15:40

Mi date una mano per piacere???

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » giovedì 17 settembre 2009, 16:29

Neanche il giorno del mio compleanno c'e' qualcuno che mi aiuta?? Uffa vi prego aiutatemi

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 7:50

Per piacere qualcuno mi dice cosa fare per piacere?

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 8:32

Scusate per aver postato in un posto diverso,chiedo scusa,ma non sono molto pratico!!!! Ora che sono qui spero che mi aiutate a risolvere questo problema!!!
GRazie

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 10:51

Ragazzi e' possibile che nessuno sappia niente di questa scheda?Nessuno la usa?come devo fare?Per piacere aiutatemi

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 13:16

aiuto?

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 16:10

uffa uffa uffa ma possibile mai che nessuno sappia dirmi proprio niente?per piacere ho bisogno di mettere in funzione questa scheda audio.mi dite come fare?

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » venerdì 18 settembre 2009, 18:14

uffa sto impazzendo cercando e cercando ma e mai possibile nessuno mi da una soluzione!!!Vi prego!!!

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » sabato 19 settembre 2009, 9:31

Ma cavolo e' possibile so tre giorni che impazzisco possibile non ci sia una soluzione?mah vi prego ditemi che fare sono disperato!!

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » sabato 19 settembre 2009, 11:41

uffa ancora zero risposte non mi stanchero' mai di postare non e' possibile che non esiste soluzione!!!!

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » sabato 19 settembre 2009, 18:18

Ancora nessuno mi da una mano?Ma possibile mai nessuno usi questa scheda?Mi sembra proprio una scemenza!!!Vi prego datemi una mano!!!
Grazie

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » domenica 20 settembre 2009, 10:34

buongiorno ragazzi sono sempre qui!Speriamo oggi qualcuno mi dia una mano!! >:(.Sto impazzendo grazie

devil_evoxxx
Prode Principiante
Messaggi: 9
Iscrizione: venerdì 21 novembre 2008, 20:09

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da devil_evoxxx » domenica 20 settembre 2009, 11:01

Di certo se posti in modo cosi insistente nessuno ti risponderà, devi avere calma e pazienza, e aspettare che qualcuno prima o poi passi.

Prima cosa hai provato a usare oltre al tasto CERCA, anche Google?!:)

La periferica viene rilevata?

attacca la scheda audio e fai un lsusb e postalo usando i tag code

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » domenica 20 settembre 2009, 11:28

ciao scusami e' vero ho esagerato un po!!cmq ho fatto quello che mi hai detto lsusb ed esce questo

luigi@luigi-laptop:~$ lsusb
Bus 002 Device 007: ID 059f:1016 LaCie, Ltd
Bus 002 Device 005: ID 05a9:2640 OmniVision Technologies, Inc.
Bus 002 Device 004: ID 1058:1100 Western Digital Technologies, Inc.
Bus 002 Device 006: ID 145f:0143 
Bus 002 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 046d:c51b Logitech, Inc.
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 005: ID 0a5c:4503 Broadcom Corp.
Bus 003 Device 004: ID 0a5c:4502 Broadcom Corp.
Bus 003 Device 003: ID 413c:8126 Dell Computer Corp. Wireless 355 Bluetooth
Bus 003 Device 002: ID 0a5c:4500 Broadcom Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » domenica 20 settembre 2009, 14:28

ragazzi io ho dato anche questo comando con la scheda audio attaccata ma non me la rivela

luigi@luigi-laptop:~$ asoundconf list
Names of available sound cards:
Intel
Device
luigi@luigi-laptop:~$

devil_evoxxx
Prode Principiante
Messaggi: 9
Iscrizione: venerdì 21 novembre 2008, 20:09

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da devil_evoxxx » domenica 20 settembre 2009, 20:52

Ma hai attaccato ad un hub la scheda audio?

Comunque se googli..trovi quest..guarda e prova

http://forum.ubuntu-it.org/index.php?theme=5&topic=260802.0

E usa i tag " code " quando posti codice o risultati di comandi

Ciao

luigioliva
Prode Principiante
Messaggi: 189
Iscrizione: lunedì 16 marzo 2009, 16:26

Re: [Driver] External Sound Card 5.1 Trust

Messaggio da luigioliva » domenica 20 settembre 2009, 21:46

ciao allora io non ho capito cosa intendi per tag non lo so fare sono un scemo me lo dico da solo credimi.
ho letto il  post che mi hai dato cioe' questo

allora da quando avevo disinstallato windows xp e installato ubuntu 8.0 non riuscivo più a sentire nessun tipo di suono provenire dall'impianto audio collegato al pc tramite questa scheda esterna usb.
Il problema è stato risolto grazie all'aiuto di paolociin questo modo:

praticamente da terminale digitando il comando:

aplay -l

appariva come dall'immagine allegata che il computer riconosceva per prima la scheda audio integrata della scheda madre (via 83...) e solo dopo quella esterna USB , allora mi è stato suggerito di andare nel bios per disattivare la scheda audio integrata
in particolare sono andato su INTEGRATED PERIPHERALS
e ho disabilitato la sezione AC 97 AUDIO
ho salvato le impostazioni e ravviato il pc e tutto il sistema 5.1 funzionava alla perfezione.


Non ho capito come si disattiva dal bios non vorrei fare guai credimi gia ne faccio molti se mi dici come fare questo post magari provo e vedo se funziona da terminale ho fatto anche il comando che dice lui nella guida (Aplay -l) mi esce questo


luigi@luigi-laptop:~$ aplay -l
**** Lista di PLAYBACK dispositivi hardware ****
scheda 0: Intel [HDA Intel], dispositivo 0: STAC92xx Analog [STAC92xx Analog]
  Sottoperiferiche: 1/1
  Sottoperiferica #0: subdevice #0
scheda 0: Intel [HDA Intel], dispositivo 1: STAC92xx Digital [STAC92xx Digital]
  Sottoperiferiche: 1/1
  Sottoperiferica #0: subdevice #0
scheda 1: Device [USB Sound Device], dispositivo 0: USB Audio [USB Audio]
  Sottoperiferiche: 1/1
  Sottoperiferica #0: subdevice #0
luigi@luigi-laptop:~$


che devo fare?scusatemi ancora ma sono un incapace ma non so cosa sia un tag qui,me lo spiegate?spero potrete aiutarmi ora che ho messo un po di notizie vi prego aiutatemi!!thanks

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 9 ospiti