[Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

[Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Angelobuntu » domenica 1 novembre 2009, 19:13

Ciao a tutti,
venerdi ho fatto l'aggiornamento da 9.04 a 9.10 ma al riavvio mi da qsto problema e nn riesco + a far partire Ubuntu...

mi da sempre la scritta:

One or more of the mounts listed in /etc/fstab cannot yet be mounted:
(ESC for recovery shell)
/: waiting for /dev/disk/by-uuid/4aa53875-66d5-4f01-86f6-c8d8c3d1aaca
/tmp:waiting for (null)
swap: waiting for UUID=5d39f8e2-f7fe-4228-a0a9-6a9eb6f680c8


Ho spento e riacceso il pc + volte ma senza miglioramenti, il Sistema Operativo non ne vuole sapere di partire...
Come faccio a far partire ubuntu???

Vi prego aiutatemi, non voglio riformattare x l'ennesima volta  :(
Angelobuntu
Prode Principiante
 
Messaggi: 2
Iscrizione: novembre 2009

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Ubuket » domenica 1 novembre 2009, 21:48

Entra in Live Cd (ce l'hai un cd di ubuntu? non importa quale versione.. )e posta questi comandi
Codice: Seleziona tutto
sudo fdisk -l
ls -l /dev/disk/by-uuid/
poi sempre da live cd vai sulla partizione dove sta ubuntu e ti sposti su /etc/fstab lo copi tutto e lo posti qua (usando e stando sempre in live cd)
Ultima modifica di Ubuket il domenica 1 novembre 2009, 21:52, modificato 1 volta in totale.
Avatar utente
Ubuket
Rampante Reduce
Rampante Reduce
 
Messaggi: 5201
Iscrizione: luglio 2008
Località: Torino

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda wdog » domenica 1 novembre 2009, 21:51

/: waiting for /dev/disk/by-uuid/4aa53875-66d5-4f01-86f6-c8d8c3d1aaca
/tmp:waiting for (null)
swap: waiting for UUID=5d39f8e2-f7fe-4228-a0a9-6a9eb6f680c8



la risposta e' nella domanda

devi mettere in fstab 

/dev/disk/by-uuid/4aa53875-66d5-4f01-86f6-c8d8c3d1aaca
al posto di
UUID=5d39f8e2-f7fe-4228-a0a9-6a9eb6f680c8
Avatar utente
wdog
Prode Principiante
 
Messaggi: 14
Iscrizione: maggio 2008

[Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Angelobuntu » domenica 1 novembre 2009, 23:27

1) mount -o remount,rw /

2) sudo dpkg --configure -a

ho provato con queste due righe di comando e sembra aver risolto il problema... mi ha caricato finalmente ubuntu dopo aver atteso una lunga fase di processi che ha fatto sul terminale... ora sto aggiornando il S.O. e se mi si ripresenta l'err provo con il cd-live. Grazie x ora...
Angelobuntu
Prode Principiante
 
Messaggi: 2
Iscrizione: novembre 2009

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Snak3 » lunedì 2 novembre 2009, 6:25

Avevo lo stesso problema, stavo quasi per riformattare tutto, meno male che passando di qua ho trovato questo thread! Ho eseguito i 2 comandi:

mount -o remount,rw /

sudo dpkg --configure -a

e dopo qualche minuto è ripartito tutto con il 9.10 perfettamente installato! Grazie davvero ragazzi per l'aiuto che date ai semi-niubbi come me, se non ci fosse stato questo forum sarei tornato a winzozz già diverso tempo fa.
Oh, adesso sì!
Avatar utente
Snak3
Prode Principiante
 
Messaggi: 47
Iscrizione: febbraio 2009

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda pupinka » lunedì 2 novembre 2009, 21:56

avevo lo stesso problema degli altri, durante l'avanzamento dalla 9.04 alla 9.10 lo schermo è diventato nero... dopo mezz'ora ho spento xkè non succedeva niente e alla successiva accensione ho trovato:

One or more of the mounts listed in /etc/fstab cannot yet be mounted:
(ESC for recovery shell)
/: waiting for /dev/disk/by-uuid/4aa53875-66d5-4f01-86f6-c8d8c3d1aaca
/tmp:waiting for (null)
swap: waiting for UUID=5d39f8e2-f7fe-4228-a0a9-6a9eb6f680c8

(ovviamente con numeri diversi)

ho premuto esc e dato invio e inserito :
mount -o remount,rw /

sudo dpkg --configure -a

sembrava andasse tutto bene, perchè aveva ricominciato a caricare finche non è apparsa una schermata blu con scritto:
package configuration, e una lista di cose tra cui sceglierne una...
non ho idea di cosa fossero e ho selezionato quella su cui si trovava il cursore
poi il pc ha continuato a caricare finchè non mi è apparso un nuovo segnale di errore, ho ridato i comandi mount.... ma niente...
disperata, ho spento e riavviato.. ma è partita la versione 9.10 come se non fosse successo nulla!!! booohhhh
grazie cmq!!!non mi so spiegare che è successo, ma quei due comandi hanno funzionato! (good)
Avatar utente
pupinka
Prode Principiante
 
Messaggi: 88
Iscrizione: maggio 2008

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Titus » martedì 3 novembre 2009, 10:45

Per quanto mi riguarda ho riscontrato delle incongruenze sul montaggio delle partizioni.
Per il momento ho risolto il problema dell'avvio dando un:

ls -l /dev/disk/by-uuid/

Tenendo conto del precedente risultato, ho sostituito manualmente in /etc/fstab le varie

UUID=5d39f8e2-f7fe-4228-a0a9-6a9eb6f680c8

con le rispettive

/dev/disk/by-uuid/4aa53875-66d5-4f01-86f6-c8d8c3d1aaca

che ho rilevato dal primo comando.
Per il momento tutto sembra funzionare, a differenza di prima che il pc mi si bloccava.
Probabilmente servono ulteriori perfezionamenti per la procedura appena descritta, ma almeno adesso posso lavorare.

Attendo lumi e suggerimenti da chi abbia già risolto il problema.
Avatar utente
Titus
Prode Principiante
 
Messaggi: 50
Iscrizione: settembre 2007

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda spettinatomagico » martedì 3 novembre 2009, 22:15

io invece ho provato con i due comandi sopracitati e non è migliorato niente.
riguardo la soluzione proposta da Titus, il mio "problema" è che in /dev/disk/by-uuid e in /etc/fstab le etichette sono le stesse!
spettinatomagico
Prode Principiante
 
Messaggi: 197
Iscrizione: agosto 2006

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Titus » mercoledì 4 novembre 2009, 10:16

A me i due sopracitati comandi (quelli di pupinka e gli altri, per intenderci) non mi davano alcun effetto.
Effettivamente questa distro mi ha dato anche qualche altro problema, come il fatto che se abilito i driver proprietari ATI (che prima andavano benissimo) mi si blocca il pc in avvio mentre, se li disabilito, tutto gira alla grande.
Pazienza, speriamo che siano solo problemi di gioventù!
Avatar utente
Titus
Prode Principiante
 
Messaggi: 50
Iscrizione: settembre 2007

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda sgrbl » mercoledì 11 novembre 2009, 2:03

ciao a tutt*
questo problema mi si presenta in maniera un po' diversa: il msg in questione compare subito dopo lo splash, ma il sistema operativo parte regolarmente. il fatto è che ubuntu nn monta i dispositivi rimuovibili in automatico (cd, dvd, ma soprattutto lettori mp3) nonostante abbia installato i vari pacchetti per l'automount e la gestione dei dispositivi. di seguito vi posto il mio /etc/fstab

/dev/sr0 /media/cdrom0 udf,iso9660 users 0 0
UUID=271bb9c2-7a17-4745-b6b6-318010a72b61 swap swap sw 0 0
UUID=9e26c6c6-91e2-4774-bf80-89ee97301a16 / ext4 defaults 0 1
UUID=3A240EDB240E99D1 /media/ACER ntfs-3g defaults 0 0
UUID=C84E22C94E22AFDC /media/DATA ntfs-3g defaults 0 0

ps: la riga che riguarda il lettore dvdrom l'ho aggiunta manualmente se no nn me lo leggeva proprio
sgrbl
Prode Principiante
 
Messaggi: 4
Iscrizione: novembre 2009

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda opto » mercoledì 25 novembre 2009, 21:42

avevo lo stesso problema e sostituendo le righe in etc/fstab è scomparsa solo la riga di swap, anche se avevo indicato entrambe (spam).
opto
Prode Principiante
 
Messaggi: 28
Iscrizione: luglio 2006
Località: Roma

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda morka00 » venerdì 25 dicembre 2009, 13:20

ciao a tutti!!!

anche io ho un problema simile!

ieri sera ho istallato dei controlli per compiz

stamani vado ad accendere il computer , parte il grub, parte l'inizializzazione di ubuntu 9.10, dopo di che schermata nera nel momento che dovrebbe accedermi al desktop.
riesco in qualche modo dopo vari tentativi ad accedere. disinstallo tutto ciò che ho installato ieri e riavvio.
adesso mi da questo errore:

One or more of the mounts listed in /etc/fstab cannot yet be mounted:
swap: waiting for UUD-72a33228a0a37-8697ac9c0262/417c
/proc/bus/usb: waiting for none
Press Esc to enter a recovery shell

ho eseguito come root perchè altrimenti non me lo faceva fare
mount -o remount,rw /
sudo dpkg --configure -a

ho riavviato e il problema me lo da pari pari!
in più, non so se è un problema della modalità di accesso recovery shell, una volta in ubuntu il cursore del mouse è come se caricasse continuamente e le finestre me le mette tutte nella parte alta del desktop togliendo dalla finestra la parte colorata con la x per chiuderla.

cosa mi suggerite?
sono in panne
:'( ::)
morka00
Prode Principiante
 
Messaggi: 40
Iscrizione: agosto 2009

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda trekfan1 » venerdì 25 dicembre 2009, 17:38

Controlla se la UUID della partizione di swap coincide con quella in /etc/fstab dando da terminale: sudo blkid
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 20128
Iscrizione: maggio 2006
Località: Formigine (MO) | Accecante Asceta
Desktop: Gnome
Distribuzione: Ubuntu 19.10 e 20.04 (dev) 64 bit
Sesso: Maschile

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Fox -ino » mercoledì 30 dicembre 2009, 11:03

Grazie per me questo è stato utilissimo come topic.
Ho cambiato le etichette uuid da live in /etc/fstab secondo quelle del mio sistema e poi dato i comandi
segnalati prima
Angelobuntu ha scritto:1) mount -o remount,rw /

2) sudo dpkg --configure -a

ho provato con queste due righe di comando e sembra aver risolto il problema... mi ha caricato finalmente ubuntu dopo aver atteso una lunga fase di processi che ha fatto sul terminale... ora sto aggiornando il S.O. e se mi si ripresenta l'err provo con il cd-live. Grazie x ora...

Lo metterei tra i topic di segnalazione
Fox -ino
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 570
Iscrizione: novembre 2006

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda - Darius - » lunedì 4 gennaio 2010, 11:47

  PER TUTTI:  A ME QUANDO DA' QUELLA LA SCHERMATA SE PREMO ESC MI FA ACCEDERE NORMALMENTE!

ora provo con quei comandi.
Avatar utente
- Darius -
Prode Principiante
 
Messaggi: 168
Iscrizione: luglio 2008

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda - Darius - » lunedì 4 gennaio 2010, 13:09

- Darius - ha scritto:ora provo con quei comandi.


non ha funzionato
Avatar utente
- Darius -
Prode Principiante
 
Messaggi: 168
Iscrizione: luglio 2008

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda loz » mercoledì 3 febbraio 2010, 18:50

Ho aggiornato da qualche giorno e anche a me da quel messaggio, ma o premendo esc o aspettando qualche secondo, poi il sistema mi parte regolarmente. Non mi metterei ad editare fstab perché visto che monta tutte le partizioni bene non dovrebbe contenere errori.

L'unico dubbio è che digitando il comando:
ls -l /dev/disk/by-uuid/

il risultato è questo:

Codice: Seleziona tutto
totale 0
lrwxrwxrwx 1 root root 10 2010-02-03 19:28 1CE1-3532 -> ../../sda2
lrwxrwxrwx 1 root root 10 2010-02-03 19:28 3073-1408 -> ../../sda5
lrwxrwxrwx 1 root root 10 2010-02-03 19:28 82f5d32b-e44a-4e90-9ab0-5a7a58555f81 -> ../../sda4
lrwxrwxrwx 1 root root 10 2010-02-03 19:28 9877-489A -> ../../sda1
lrwxrwxrwx 1 root root 10 2010-02-03 19:28 d66aa633-2b94-4f32-b85b-0c83a56055c0 -> ../../sda6


mentre il contenuto di fstab è questo:

Codice: Seleziona tutto
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/hda4
UUID=82f5d32b-e44a-4e90-9ab0-5a7a58555f81 /               ext3    defaults,errors=remount-ro,relatime 0       1
# /dev/hda1
UUID=9877-489A  /media/hda1     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/hda2
UUID=1CE1-3532  /media/hda2     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/hda5
UUID=3073-1408  /media/hda5     vfat    defaults,utf8,umask=007,gid=46 0       1
# /dev/hda6
UUID=d66aa633-2b94-4f32-b85b-0c83a56055c0 none            swap    sw              0       0
/dev/hdb        /media/cdrom0   udf,iso9660 user,noauto     0       0
#/dev/cdrom        /media/cdrom0   udf,iso9660 user,noauto     0       0


Da una parte ci sono sda1...5 e dall'altra hda1...5, quindi in che relazione sono tra di loro?
Grazie per l'attenzione.
Avatar utente
loz
Prode Principiante
 
Messaggi: 83
Iscrizione: gennaio 2007

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Vina » sabato 8 maggio 2010, 19:06

Anch'io un problema simile, non riesco a risolvere.
Ho ancora la 9.10, ieri sera ho spento il pc senza problemi, questa mattina non è più partito.

Mi esce il solito simbolino di Ubuntu su schermata nera, con scritto sotto:
One or more of the mount listed on /etc/fstab cannot yet be mounted
/home:waiting for UUID=54947731-b64b-478d-9639-c4f040eedf3d


L'unica cosa che sono riuscito a fare è stato avviare con il Live, aprire l'fstab che vi copio qui
# /etc/fstab: static file system information.

#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
#            
proc            /proc           proc    defaults        0       0
# / was on /dev/sda6 during installation
UUID=ab8f83f0-5485-42cf-bc57-2f68d6ba419e /               ext4    
errors=remount-ro 0       1
# /home was on /dev/sda7 during installation
UUID=54947731-b64b-478d-9639-c4f040eedf3d /home           ext4    
defaults        0       2
# swap was on /dev/sda5 during installation
UUID=ed3ec78d-0a23-4237-a3a8-a7225998cfe1 none            swap    
sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0


C'è quel errors=remount-ro  che probabilmente è l'errore, ma come risolvo? E cosa può aver scatenato sta faccenda?

Grazie a tutti!
Ultima modifica di Vina il domenica 9 maggio 2010, 0:09, modificato 1 volta in totale.
Avatar utente
Vina
Prode Principiante
 
Messaggi: 195
Iscrizione: maggio 2007
Località: Fagnano Olona (VA)

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda trekfan1 » domenica 9 maggio 2010, 6:12

trekfan1 ha scritto:Controlla se la UUID della partizione di swap coincide con quella in /etc/fstab dando da terminale: sudo blkid


E questo vale per qualsiasi partizione, non solo quella di swap
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 20128
Iscrizione: maggio 2006
Località: Formigine (MO) | Accecante Asceta
Desktop: Gnome
Distribuzione: Ubuntu 19.10 e 20.04 (dev) 64 bit
Sesso: Maschile

Re: [Mount] One or more of the mounts listed in /etc/fstab cannot yet be mounted:

Messaggioda Vina » domenica 9 maggio 2010, 9:56

Non ho capito, il problema è nella swap? Perchè il "waiting for" è sull'altra!

Cmq, quel comando da terminale dove dovrei darlo visto che non entra in Ubuntu? Scusate ma non sono un grande esperto :P
Avatar utente
Vina
Prode Principiante
 
Messaggi: 195
Iscrizione: maggio 2007
Località: Fagnano Olona (VA)

Successiva

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: Andrea/M, caturen, corradoventu, fradellaq e 6 ospiti