[Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Networking, configurazione della connessione, periferiche e condivisioni di rete.
Scrivi risposta
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

[Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

ciao a tutti !!! sono super nuovoooo!!!! ragazzi ho proprio bisogno del vostro aiuto.

sono anni che non uso linux mi sento perso tradotto veramente non mi ricordo nulla.

sto cercando di connettere linux ad alice. vi dico cosa ho fatto.  acceso il wireless immessa password wpa e mi da connesso . apro firefox e mi fa veedere la pagina di ricerca di google, ad esempio cerco qualsiasi cosa e mi trova i risultati clicco sul sito ad esempio anche you tube e non me lo apre. ossia carica carica ma non lo apre.

ho letto discussioni topic ecc... a riguardo ma quando si parla di configurazioni tipo dos non riesco ne atrovare la schermata ne soprattutto a sapere cosa devo fare. 

stessa cosa mi accade con il cavo ethernet non riesco ad aprire le pagine mi dice connesso ma nulla.

ho impostato dhcp solo con indirizzo e in dns ho messo 192.168.1.1 ma nulla!!

abbiate pazienza mi date una mano?? ubuntu non mi riesce neanche a scaricare la patch per la lingua italiana si ferma a 7 di 17 download e agli altri mi da fallito.

grazie mille!!!!!! 
Avatar utente
fabio_69
Prode Principiante
Messaggi: 37
Iscrizione: lunedì 1 dicembre 2008, 15:06
Desktop: ubuntu
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: Piombino - Livorno

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da fabio_69 »

Se vuoi usare un ip statico devi inserire i seguenti valori:
IP = 192.168.1.2
Maschera di rete = 255.255.255.0
Gateway = 192.168.1.1
DNS 1 = 212.216.112.112
DNS 2 = 212.216.172.62

Se invece vuoi un ip dinamico non inserire nulla

Se per "configurazioni tipo dos" intendi comandi da eseguire in un terminale devi aprire applicazioni/accessori/terminale.
ciao
Rilassati e prova ad  osservare il mondo che ti circonda in modo diverso, il nostro occhio è abituato a guardare cose grandi. Oggi, guarda le cose piccole, ti accorgerai di quanto grandi esse siano e di come possano far cambiare la tua vita.
Salvo Cosentino
Avatar utente
clodiopulcro
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1530
Iscrizione: lunedì 14 luglio 2008, 13:26

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da clodiopulcro »

Prova come suggerito qui, anche a me dava questo problema, così ho risolto
http://forum.ubuntu-it.org/viewtopic.php?t=244746
"Windows was created to keep stupid people away from UNIX"
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

ci sto provando!!! ma quando mi chiede la password non me la fa scrivere!!!!!
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

si ci sono riuscito me lo ha aperto il file di testo!! ma è vuoto quindi?
Avatar utente
clodiopulcro
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1530
Iscrizione: lunedì 14 luglio 2008, 13:26

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da clodiopulcro »

Controlla di aver scritto bene il comando

Codice: Seleziona tutto

sudo gedit /etc/sysctl.conf
"Windows was created to keep stupid people away from UNIX"
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

allora!!! fatto riavviato!!!  il dns dove lo devo mettere e cosa devo mettere?? 192.168.1.1?

poi qui mi si è aperta la pagina di upgrade mi sta scaricando ma si blocca! stessa cosa con le pagine internet .

io ho messo dhcp addresses only in ipv4 e in dns server 192.168.1.1 mentre in search domains e dhcp client id nulla!!

ma le pagine ancora non vanno!!!
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

sorry dimenticavo. 

la connessione va ma lentissima ! mentre ocon questo pc in windows vado come un treno. l upgrade scarica lentissimo una file da 206 kb non me lo scarica per quanto va lento
Avatar utente
fabio_69
Prode Principiante
Messaggi: 37
Iscrizione: lunedì 1 dicembre 2008, 15:06
Desktop: ubuntu
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: Piombino - Livorno

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da fabio_69 »

manuel_casc ha scritto: allora!!! fatto riavviato!!!  il dns dove lo devo mettere e cosa devo mettere?? 192.168.1.1?

poi qui mi si è aperta la pagina di upgrade mi sta scaricando ma si blocca! stessa cosa con le pagine internet .

io ho messo dhcp addresses only in ipv4 e in dns server 192.168.1.1 mentre in search domains e dhcp client id nulla!!

ma le pagine ancora non vanno!!!
la password non la visualizza, nemmeno gli asterischi, per ragioni di sicurezza.

192.168.1.1 non è il dns ma è l'indirizzo ip del modem devi usare i valori che ti ho postati prima se vuoi un ip statico altrimenti non inserire nulla
Prova come suggerito qui, anche a me dava questo problema, così ho risolto
http://forum.ubuntu-it.org/viewtopic.php?t=244746
se vuoi seguire questa guida devi settare la modalità dhcp cioè con ip dinamico quindi non ti serve nessun indirizzo o dns
ciao
Rilassati e prova ad  osservare il mondo che ti circonda in modo diverso, il nostro occhio è abituato a guardare cose grandi. Oggi, guarda le cose piccole, ti accorgerai di quanto grandi esse siano e di come possano far cambiare la tua vita.
Salvo Cosentino
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

allora!!!! ecco quanto!!! ho provato a seguire la guida che mi è stata postata anche nell ultima risp ma appena digito la password mi si apre un file totalmente bianco.

poi ho letto un altra guida che mi diceva di scrivere nel terminale pppoconfig o una cosa simili mi faceva varie scheramate che dovevo configuare, poi mi hanno dato un altra stringa da inserire e tutto andava a gonfie vele ossia navigavo scaricavo!!! tutti gli aggiornamenti sono andati e lingua italiana configurata.

ma la cosa bella è stata quando ho ravviato tutto il sistema...inserivo il cavo di rete e nulla piu ...in alto mi dice CONNESSIONI VIA CAVO  dispositivo non gestito! cosa vuol dire?? e perche non si connette???

con il wireless invece si connette ma vedo le pagine a meta, ho provato a seguire questa guida ma /etc/sysctl.conf con il comando ( che non si apre in quanto mi dice non autorizzato) :

cosudo nano /etc/sysctl.nf

inserire se non sono presenti (se sono presenti e commentate con # decommentatele) le seguenti stringhe:

net.ipv4.tcp_syncookies = 1
net.ipv4.tcp_window_scaling = 0
net.ipv4.tcp_ecn= 0

Salvate e riavviate la connessione dovrebbe andare. Buon Lavoro.


mi aiutate a risolvere entrambe le cose partendo dalla connessione?? vi prego voglio imparare ad utilizzare ubuntu ma se non riesco a connettermi non posso leggere forum ecc...!!!

grazie ancora in anticipo
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

attenzione cambio di programma!!!! ahahha!!!  mettendo quelle stringhe riportate sopra la connessione va ma praticamente in alto non mi compare l icona di stato che mi indica che sono connesso come si fa a ripristinare?

via wireless vedo le pagine ancora a meta soluzioni?
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

ciao a tutti!!! questa mattina ho riacceso il pc ma nulla....all inizio non si connetteva ne in wireless ne in lan...!!!

dopo che ho spento il wireless e ricollegato il cavo ethernet non so come ma è ripartita la connessione.

sinceramente non ci sto capendo molto.

soprattutto nella barra di stato appena chiedo informazioni connessione : mi da errore e mi dice che non è presente nessuna connessione valida.

e pure sto navigando.

vi chiedo una cortesia a voi che ne sapete qualcosa di piu....e soprattutto pazienza....tanta pazienza....!!! come vedete nel forum ci sono mille 3d aperti sulla configurazione alice e sui problemi che sta dando con la distribuzione 9.10.....vi prego fate un po di chiarezza e dateci una mano...!!!

soprattutto noi che vogliamo avvicinarci al mondo linux cosi ci rimane troppo difficile..!!

allora prima cosa :  1- vedere se la scheda di rete funziona - come si fa? dove bisogna andare e cosa ci deve essere scritto. ( io dopo l installazione non ho installato nessun driver se devo installare qualcosa come si fa? )
                                2- partiamo dalla ethernet : cosa dobbiamo fare per far comparire nella barrra di stato che siamo connessi e impostare definitivamente la connessione senza che ad ogni riavvio si rischia di non poter navigare?
                                3- in wi fy cosa dobbiamo fare? che procedura? a me riconosce la rete apre google e non mi apre gli altri siti, va super lento e alcune pagine le carica a meta, anzi proprio non le carica.

cerchiamo di seguire un ordine e capirci qualcosa cosi tutti quanti potranno navigare con alice!!

grazie mille aspetto vostre notizie!!!
Avatar utente
fabio_69
Prode Principiante
Messaggi: 37
Iscrizione: lunedì 1 dicembre 2008, 15:06
Desktop: ubuntu
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: Piombino - Livorno

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da fabio_69 »

La scheda di rete sicuramente funziona se sei riuscito a navigare. La connessione via cavo (eth0) ha la precedenza su quella wireless. Se alterni le due perderai sempre le singole configurazioni e quindi stai sempre a punto e da capo. Credo che tu debba decidere prima di tutto che tipo di connessione usare, se hai un portatile usa naturalmente la connessione wireless.
Se usi la cablata la imposti con sudo pppoeconf rispondendo sempre si, inserendo user e pass e alla fine ti chiede se renderla sempre attiva o attivarla tu con pon e disattivarla con poff, anche a questa domanda rispondi si in modo che ad ogni riavvio hai la connessione.
Se invece usi la wireless vai in sistema/preferenze/connessioni di rete, clicca sulla cartella senza fili, troverai la tua connessione. Evidenziala e clicca su modifica consenti all'applicazione di accedere al portachiavi si aprirà una finestra dove trovi tutti i dati. Verifica innanzitutto che ci sia la spunta nella casella connetti automaticamente. In sicurezza rete senza fili inserisci la pass wpa (se non l'hai già fatto). In impostazioni IPv4 seleziona metodo automatico. In impostazioni IPv6 lascia ignora. Metti la spunta su disponibile per tutti gli utenti se ne hai più di uno. Applica e chiudi la finestra. Riavvia il computer e fammi sapere (anche se forse non c'è ne bisogno). In pratica queste sono le impostazioni che ho sul mio portatile
Rilassati e prova ad  osservare il mondo che ti circonda in modo diverso, il nostro occhio è abituato a guardare cose grandi. Oggi, guarda le cose piccole, ti accorgerai di quanto grandi esse siano e di come possano far cambiare la tua vita.
Salvo Cosentino
ezk
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 617
Iscrizione: martedì 3 aprile 2007, 17:59

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da ezk »

Ciao, scusa la domanda ma come ti colleghi: modem o router?
...solo facendo l'asino sono giunto alla saggezza...
Avatar utente
fabio_69
Prode Principiante
Messaggi: 37
Iscrizione: lunedì 1 dicembre 2008, 15:06
Desktop: ubuntu
Distribuzione: Ubuntu 12.04 LTS x86_64
Località: Piombino - Livorno

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da fabio_69 »

ezk ha scritto: Ciao, scusa la domanda ma come ti colleghi: modem o router?
A chi fai questa domanda?
Se a me io mi collego con il modem alice gate voip 2 plus WI-FI settato come bridged-routed, quindi con la connessione sempre attiva, ed ho una rete di due pc connessi uno in wireless l'altro in eth
ciao
Rilassati e prova ad  osservare il mondo che ti circonda in modo diverso, il nostro occhio è abituato a guardare cose grandi. Oggi, guarda le cose piccole, ti accorgerai di quanto grandi esse siano e di come possano far cambiare la tua vita.
Salvo Cosentino
ezk
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 617
Iscrizione: martedì 3 aprile 2007, 17:59

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da ezk »

al titolare del post
...solo facendo l'asino sono giunto alla saggezza...
babbo_natale
Prode Principiante
Messaggi: 41
Iscrizione: lunedì 2 novembre 2009, 17:25

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da babbo_natale »

Salve. Vedo un sacco di 3d di utenti alice con router alice gate 2 plus wifi che hanno problemi a configurare la connessione internet. Io ci ho perso un giorno e alla fine ho risolto. Dopo l'aggiornammento alla KK non bisogna creare una connessione dsl come si faceva con le versioni precedenti. Bisogna lasciare la Auto (Eth0) di default nella scheda via cavo. Poi da terminale digitare sudo pppoeconf e dare invio a tutte le domande poste fino alla fine. Al termine riavviare e oplà, il gioco è fatto. Spero di essere stato utile. Io ho risolto e funge tutto a meraviglia. La connessione è una scheggia.
manuel_casc
Prode Principiante
Messaggi: 37
Iscrizione: martedì 3 novembre 2009, 16:18

Re: [Wireless] UBUNTU alice adsl 7 mega + wireless + ethernet

Messaggio da manuel_casc »

mi collego sia in wi fy sia in ethernet a seconda di dove mi trovo
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti