[Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Riconoscimento, installazione e configurazione delle periferiche.
moroangel
Prode Principiante
Messaggi: 14
Iscrizione: domenica 26 luglio 2009, 9:34

[Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da moroangel » lunedì 9 novembre 2009, 0:25

29-10-10  

....SI RICORDA CHE QUESTA GUIDA È UN PO DATATA .... CMQ SE SEGUITA ALLA LETTERA FUNZIONA ...MA NON DOVETE AGGIORNARE IL KERNEL CHE VI BLOKKA TUTTO... SIAMO ASPETTANDO LE NOVITÀ DA LUCAZADE PER IL SUPPORTO COMPLETO ALLA 10.10.. PENSO SIA MEGLIO ASPETTARE... CI SIAMO ORMAI..



SPERO SERVI A MOLTE PERSONE METTERÒ UN VIDEO SU YOUTUBE A PRESTO AFFINCHÈ NON SI SCORAGGI CHI VUOLE INSTALLARE UBUNTU 9.10 SU UN EEPC CON UNA GMA 500  ......PERCHE VIAGGIA VERAMENTE BENE!........AH DATE CONFERMA TRAMITE RISPOSTA SE VI FUNZIONANO METTETE UNA RISPOSTA  GRAZIE!

https://wiki.ubuntu.com/HardwareSupportComponentsVideoCardsPoulsbo QUI TROVATE  GUIDA.. UFFICIALE SITO INGLESE

http://wiki.ubuntu-it.org/Hardware/Video/Intel/Poulsbo QUI TROVATE  GUIDA.. UFFICIALE SITO ITALIANO

GUIDA

Innanzitutto voglio ringraziare tutti quelli che scrivono guide ..... e traducono e risolvono i problemi...
questa mini guida e la prima che scrivo ringrazio i proprietari dei link !

allora:

ho comprato alla mia ragazza un asus 1101ha che monta la gma 500 un dramma... quante guide ..cmq
io ho fatto cosi è funziona con compiz attivi ed effetti grafici extra!

allora tutto e stato eseguito subito dopo l'installazione senza neanche eseguire il supporto lingue quindi fate cosi

installate ubuntu 9.10(32bit)

I COMANDI SONO STATI PRESI da QUESTO LINK http://linuxoutlaws.com/forums/viewtopic.php?f=9&t=2339&p=38556

aprite terminale(applicazioni--->accessori--->terminale)

sudo apt-get update   ----> invio     (inserite la password, se la chiede)

sudo apt-get upgrade
[riavviate] (potete scrivere sempre sul teminale "sudo reboot" per riavviare se volete)

aprite di nuovo il terminale

sudo add-apt-repository ppa:gma500/ppa && sudo apt-get update

inserite la password--->invio chiede qualcosa rispondete si("y"--->invio)
aspettate la fine......
[riavviate]
::)

PASSO DUE GUIDA DA QUESTO LINK http://ubuntuforums.org/showthread.php?p=7775498#post7775498

adesso dovete aprire il file compiz..
da terminale
sudo nano /usr/bin/compiz(chiedera sempre la password...mettetela e invio--->)

scorrete verso il basso fino a trovare la riga
# Driver whitelist
WHITELIST="nvidia intel ati radeon radeonhd i810 fglrx"

adesso modificate
questa       "nvidia intel ati radeon radeonhd i810 fglrx"
con questa "psb nvidia intel ati radeon i810 fglrx"   :-[ copiatela bene!!!!!!!!

salvate !!!mi raccomando salvate!!

adesso andate su

sistema---->preferenze-----> aspetto---->effetti visivi

sciegliete aggiuntivi              (se il vosro comuter ha almeno 1gb di ram e l'avete overcloccato)
scegliete normali       consigliato

fate voi :-\



ATTENZIONE DOPO AVER AGGIORNATO IL KERNEL TRAMITE GLI AGGIORNAMENTI AUTOMATICI RICORDATEVI SEMPRE DI RICONFIGURARE I POLSBO....

sudo dpkg-reconfigure psb-kernel-source

ps: copiero di seguito il contenuto del file xorg.conf (ma se avete seguito la guida dovrebbe essere apposto )



ED ORA
(b2b)
ED ORA GOTETEVI GLI EFFETTI LA RISOLUZIONE LA VELOCITA SU FIREFOX

PS:
SI ACCETTANO SUGGERIMENTI ED AGGIUSTAMENTI CREDO DOVREBBE FUNZIONARE SU TUTTI I PORTATILI CHE MONTANO LA GMA500
Ultima modifica di moroangel il venerdì 29 ottobre 2010, 11:12, modificato 1 volta in totale.

moroangel
Prode Principiante
Messaggi: 14
Iscrizione: domenica 26 luglio 2009, 9:34

Re: gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asus 1101ha)

Messaggio da moroangel » lunedì 9 novembre 2009, 0:29

;D ;D ;D ;D ;D
Ultima modifica di moroangel il lunedì 9 novembre 2009, 0:48, modificato 1 volta in totale.

Avatar utente
TheKid
Prode Principiante
Messaggi: 230
Iscrizione: sabato 16 febbraio 2008, 21:49
Località: NYC LTD
Contatti:

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da TheKid » lunedì 9 novembre 2009, 14:46

Funziona tutto alla perfezione sul mio Ubuntu 9.10 installato con Wubi (lo avrei installato in modo vero e proprio però non dipende da me).
Grazie Mille! (good) (b2b) 
Mio Sito su Informatica & Console:http://linuxinfotec.blogspot.com
Mio Forum Su Ubuntu GNU/Linux e Altro:http://linuxopensource.forumfree.net

Avatar utente
gigismi
Prode Principiante
Messaggi: 26
Iscrizione: mercoledì 20 febbraio 2008, 20:52
Località: catanzaro ITALIA

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da gigismi » mercoledì 11 novembre 2009, 20:57

tutto perfetto, grazie


Ho solo dovuto riavviare un ulteriore volta  (good)
Contento e fesso

whiteblade
Prode Principiante
Messaggi: 199
Iscrizione: mercoledì 6 giugno 2007, 20:49

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da whiteblade » venerdì 13 novembre 2009, 13:45

In realtà non va tutto così liscio. Io ho installato il tutto prima della data in cui hai postato la guida (non so quindi se le cose sono cambiate ma non credo).
La scheda grafica viene riconosciuta. In compenso non è possibile aumentare o diminuire la luminosità dello schermo il che influisce molto sull'autonomia della batteria. Inoltre spesso mi viene visualizzato questo messaggio:

http://img410.imageshack.us/img410/4477/schermata1h.png

Per non parlare del fatto che ogni volta che verrà aggiornato il kernel bisognerà perdere una giornata per sistemarlo (quando sarà possibile).

Tutto troppo instabile!

Se c'è qualcuno che ha risolto il problema relativo alla luminosità lo prego di farsi sentire. L'unico modo che ho trovato è con eee-control che 2 volte parte e 10 no (a caso) e che reagisce ai comandi dopo circa 5 minuti dalla richiesta!bah!

biccio77
Prode Principiante
Messaggi: 2
Iscrizione: martedì 27 ottobre 2009, 8:32

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da biccio77 » mercoledì 18 novembre 2009, 20:46

...cavolo io ho provato questa bellissima guida!!
Andava tutto benone fino a quando dopo averlo spento, al riavvio successivo, non parte più ubuntu e si blocca in fase di avvio!!
Dove posso aver sbagliato , è possibile tornare indietro?? GRAZIE ragazzi!!

moroangel
Prode Principiante
Messaggi: 14
Iscrizione: domenica 26 luglio 2009, 9:34

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da moroangel » mercoledì 18 novembre 2009, 22:22

credo che se hai eseguito i passi precisi funziona ... ricorda cmq che sarebbe meglio insltallare ubuntu 9.10 come viene scaricato dal sito e poi appena installato eseguire pe prima cosa la guida io ho aggiornato e il mio funziona ancora perfettamente compresi effetti ..

ricordo pero che si tratta di netbook e non sono eccezionalmente potenti quindi non esagarate con gli effetti visivi..e mettete se potete 2gb di ram e fate dove possibile un overclock da bios sul processore..!!

8)

biccio77
Prode Principiante
Messaggi: 2
Iscrizione: martedì 27 ottobre 2009, 8:32

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da biccio77 » giovedì 19 novembre 2009, 0:17

...quindi non c'è modo di ripristinare come prima??

moroangel
Prode Principiante
Messaggi: 14
Iscrizione: domenica 26 luglio 2009, 9:34

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da moroangel » sabato 21 novembre 2009, 17:35

dovresi disinstallare i driver che hai installato  oppure entrare con il cd e vedere il file xorg.cof oppure vedere sae hai copiato bene la modifica sul file
/usr/bin/compiz
prova cosi...

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » venerdì 11 dicembre 2009, 8:17

ragazi ho un problema ho un sony vaio p sto seguenda la guida ma appena digito la stringa sudo wget http://gma500re.altervista.org/scripts/poulsbo_ppa.sh && sh ./poulsbo_ppa.sh e do l'invio si collega correttamente al server altervista ma poi dice 404 not found come se la pagina non ci posse o roba simile autoooo vi prego sto impazzendo

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » venerdì 11 dicembre 2009, 8:46

un ultima cosa mi dice anche risoluzione di ppa.sh..fallito nome o servizio sconosciuto
wget:impossibile risolvere l'indirizzo dell'host ppa.sh

vi prego aiutatemi >:( >:( >:( >:(

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » venerdì 11 dicembre 2009, 9:41

hei ce nesuno che mi da una mano??? please  :'(

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » venerdì 11 dicembre 2009, 14:35

dai nn ci credo nessuno che mi può aiutare???
per favore

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » venerdì 11 dicembre 2009, 20:48

aiutooooo ragazzi non posso crederci che non c'è nessuno che può aiutarmi

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » domenica 13 dicembre 2009, 18:59

RAGAZZI MI POTETE AIUTARE PER FAVORE!!!!!
dai almeno un piccolo aituo  :'( :'(

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » mercoledì 16 dicembre 2009, 10:48

sono riuscito a far partire il file  dopo il riavvio
compare schermata nera con scritte bianche che lampeggiano ho letto sul forum qualche risposta e ho provato a cancellare dal kernel il quite splash ma nulla
potete aiutarmi

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » mercoledì 16 dicembre 2009, 11:33

qualcuno mi da un mano per favore?
ci sto litigando da un giorno  ::)

Avatar utente
pieddu
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 13418
Iscrizione: sabato 11 novembre 2006, 21:46
Distribuzione: Devuan
Sesso: Maschile
Località: Foligno

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da pieddu » mercoledì 16 dicembre 2009, 11:35

dopo questa fase:
aprite terminale(applicazioni--->accessori--->terminale)

sudo apt-get update   ----> invio     (inserite la password, se la chiede)

sudo apt-get upgrade
[riavviate] (potete scrivere sempre sul teminale "sudo reboot" per riavviare se volete)
Hai riavviato?

Poi ho visto che wget ha fallito il download.... alla fine, sei riuscito a scaricare questo?

Codice: Seleziona tutto

sudo wget http://gma500re.altervista.org/scripts/poulsbo_ppa.sh && sh ./poulsbo_ppa.sh
:birra:

DadoStar88
Prode Principiante
Messaggi: 41
Iscrizione: giovedì 10 dicembre 2009, 8:02

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da DadoStar88 » mercoledì 16 dicembre 2009, 11:37

si si quello sono riuscito a farlo partire da terminale.
dopo si deve riavviare e proprio li al riavvio che succede il problema
intanto grazie per la risposta

Avatar utente
pieddu
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 13418
Iscrizione: sabato 11 novembre 2006, 21:46
Distribuzione: Devuan
Sesso: Maschile
Località: Foligno

Re: [Risolto] [Driver] gma 500 guida ubuntu 9.10 3d attivi, risoluzione ok,velocita ok!! (asu

Messaggio da pieddu » mercoledì 16 dicembre 2009, 11:42

Al riavvio, non trovi:

Codice: Seleziona tutto

login :
nella consolle? (senza grafica, quindi)
:birra:

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 31 ospiti