Problema ksmserver

Configurazione e uso delle applicazioni del desktop manager predefinito di Kubuntu.
Avatar utente
metalkid
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 426
Iscrizione: giovedì 27 settembre 2007, 15:43
Distribuzione: kubuntu 12.04 64bit
Località: Biella
Contatti:

Problema ksmserver

Messaggio da metalkid »

Ciao a tutti, ecco il mio problemino: quando, tramite terminale, richiamo kate o konqueror ("sudo kate..." oppure "sudo konqueror") mi appare una finestrella in cui c'è questo messaggio:
"Could not start ksmserver. Check your installation."
Ovviamente, quando clicco sul pulsante "ok", il server grafico si riavvia e mi appare la schermata di login! Come posso fare per riparare? Qual'è la causa di questo messaggio? Grazie anticipate a chi vorrà aiutarmi.
Fla
"La vita è come una scatola di cioccolatini: non sai mai quello che ti capita!"
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39406
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch; Debian 32bit; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: Problema ksmserver

Messaggio da steff »

Non andrebbe usato sudo ma kdesu o kdesudo (secondo come si chiama), meglio ancora con alt+f2

Che versione kde usi?
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
metalkid
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 426
Iscrizione: giovedì 27 settembre 2007, 15:43
Distribuzione: kubuntu 12.04 64bit
Località: Biella
Contatti:

Re: Problema ksmserver

Messaggio da metalkid »

Ciao e grazie! Uso Kubuntu 9.04, quindi penso sia KDE 3.5, dico "penso" xkè non ho fatto nessun aggiornamento a KDE 4.4.
Dici che sbaglio a dare i comandi?
"La vita è come una scatola di cioccolatini: non sai mai quello che ti capita!"
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39406
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch; Debian 32bit; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: Problema ksmserver

Messaggio da steff »

sudo non si dovrebbe usare per lanciare applicazioni grafiche come kate ecc, ma di solito da una sfilza di errori e funziona lo stesso. Se usi kdesu o kdesudo funziona?
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
metalkid
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 426
Iscrizione: giovedì 27 settembre 2007, 15:43
Distribuzione: kubuntu 12.04 64bit
Località: Biella
Contatti:

Re: Problema ksmserver

Messaggio da metalkid »

Ok, ti ringrazio: ho provato con kdesudo (con kdesu non funzia...) e funziona tutto a meraviglia  senza problemi. Scusa se sono curioso o pedante (da noi si dice "pistino" ;-) ) ma vorrei capire dove può stare il problema, così magari lo risolvo...
"La vita è come una scatola di cioccolatini: non sai mai quello che ti capita!"
Avatar utente
steff
Moderatore Globale
Moderatore Globale
Messaggi: 39406
Iscrizione: domenica 18 febbraio 2007, 19:48
Desktop: LXQt
Distribuzione: Arch; Debian 32bit; Ubuntu Server
Sesso: Maschile
Località: Toscana
Contatti:

Re: Problema ksmserver

Messaggio da steff »

Non te lo so dire, kde3 è anni luce indietro per me adesso, ma vedo che ho il programma ksmserver installato. Puoi cercarlo nella rete, magari trovi di cosa se ne occupa.
Hai fatto un backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Scrivi risposta

Ritorna a “KDE”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 1 ospite