[Risolto] wine troppo aggiornato?

Installazione, configurazione e uso di programmi e strumenti.
Avatar utente
FMR
Prode Principiante
Messaggi: 72
Iscrizione: martedì 24 gennaio 2006, 16:43
Desktop: XFCE
Distribuzione: Xbuntu 12.04 LTS i686
Località: Torre Pellice, TO

[Risolto] wine troppo aggiornato?

Messaggio da FMR »

Salve a *
Installata lucid beta, aggiornata (e riaggiornata) poi tra le altre cose installato wine 1.1.41.
al momento di installare un programma (non verificato con altri, ma a me serviva SOLO noteworthy composer 1.75 di cui possiedo la licenza) non me lo lascia installare, dandomi un errore su un file temporaneo che si crea durante l'installazione.   :'(

È successo anche a qualcuno di voi?

FMR

Mi rispondo da solo:  (good)
risolto in questa guisa: su http://www.winehq.org/download scaricato il pacchetto .deb di wine 1.1.38, e installato dopo disinstallazione completa della versione "troppo" aggiornata, adesso il mio programma si installa a dovere.

ri - FMR
Ultima modifica di FMR il domenica 21 marzo 2010, 22:08, modificato 1 volta in totale.
Pipeto
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 265
Iscrizione: giovedì 21 agosto 2008, 23:53
Desktop: Unity
Distribuzione: Ubuntu 13.04

Re: [Risolto] wine troppo aggiornato?

Messaggio da Pipeto »

Cioe come hi fatto?
Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 15 ospiti