[Driver] Sony Vaio VPC-EB1S1E

Riconoscimento, installazione e configurazione delle periferiche.
ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

[Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » domenica 4 aprile 2010, 12:32

Ciao a tutti,

Ho un Sony Vaio VPC-EB1S1E e ho tre problemi di driver. Prima di tutto l'audio non mi funziona, stesso problema per la scheda video e per la webcam. La scheda video è una ATI Mobility Radeon™ HD 5650.
Qualcuno ha gli stessi problemi?

Grazie in anticipo.

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » domenica 4 aprile 2010, 23:01

In che senso la scheda video non ti funziona.

Quale scheda audio invece è presente nel tuo pc?

Stesso discorso per la webcam  (yes)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » lunedì 5 aprile 2010, 22:05

Più che altro è la scheda audio: Realtek ALC269

Ho provato di tutto, ma nulla... Hai qualche idea?

Grazie in anticipo

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » lunedì 5 aprile 2010, 22:28

dev'essere un bug del driver: https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/537448

Prova ad accodarti a quella segnalazione, in modo che il bug possa essere risolto  ;)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » lunedì 5 aprile 2010, 23:29

Proverò, grazie

Avatar utente
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1549
Iscrizione: mercoledì 19 ottobre 2005, 1:37
Località: Giardini Naxos
Contatti:

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da » domenica 11 aprile 2010, 15:44

Scarica  http://www.alsa-project.org/main/index.php/HDA_Analyzer
avvialo tramite sudo python run.py (ovviamente devi essere dentro la cartella estratta).
cerca il nodo 0x19 e cambia il valore Widget Control VREF in HIZ oppure GRD.
chiudi il programma e clicca su yes per confermare le modifiche.
dovrebbe funzionare.

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » domenica 11 aprile 2010, 20:51

Grazie,

Per quanto riguarda il microfono?

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » domenica 11 aprile 2010, 21:20

ff670099 ha scritto: Grazie,

Per quanto riguarda il microfono?
quindi l'audio funziona?

Per il microfono non credo ci vogliano soluzioni particolari, usi il microfono posteriore o quello frontale?
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

Avatar utente
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1549
Iscrizione: mercoledì 19 ottobre 2005, 1:37
Località: Giardini Naxos
Contatti:

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da » domenica 11 aprile 2010, 22:44

ff670099 ha scritto: Grazie,

Per quanto riguarda il microfono?
A me funziona pure il microfono.

Avatar utente
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1549
Iscrizione: mercoledì 19 ottobre 2005, 1:37
Località: Giardini Naxos
Contatti:

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da » domenica 11 aprile 2010, 23:19

Se può tornare utile qui ho messo le istruzioni su come abilitare l'audio e rendere le modifiche permanenti:
http://forum.ubuntu-it.org/index.php/to ... 3.new.html

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » domenica 18 aprile 2010, 19:55

Grazie!!

Ultima cosa, che ancora (ahimé) non mi funziona bene, è la scheda wifi. Voi come avete fatto?

lojzecelik1980
Prode Principiante
Messaggi: 39
Iscrizione: mercoledì 27 maggio 2009, 18:08

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da lojzecelik1980 » domenica 2 maggio 2010, 14:57

Anc'hio ho lo stesso tipo di notebook. Volevo installarci sopra Ubuntu 10.04 ma mi sa che, visto il grande numero di problemi, aspetterò ancora un pò,finche non verranno risolti tutti :P

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » domenica 2 maggio 2010, 17:27

ff670099 ha scritto: Grazie!!

Ultima cosa, che ancora (ahimé) non mi funziona bene, è la scheda wifi. Voi come avete fatto?
da terminale dai:

Codice: Seleziona tutto

lspci
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » giovedì 6 maggio 2010, 23:05

Ho risolto installando la 10.04.

Purtroppo ho ancora la webcam ko. Avete un'idea? (non so neppure il modello  ???)

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » giovedì 6 maggio 2010, 23:48

ff670099 ha scritto: Ho risolto installando la 10.04.

Purtroppo ho ancora la webcam ko. Avete un'idea? (non so neppure il modello  ???)
da terminale dai:

Codice: Seleziona tutto

lsusb
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » sabato 8 maggio 2010, 16:12

Ecco qui:

Bus 002 Device 003: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse
Bus 002 Device 002: ID 8087:0020 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0489:e00f Foxconn / Hon Hai
Bus 001 Device 003: ID 064e:a213 Suyin Corp.
Bus 001 Device 002: ID 8087:0020 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » sabato 8 maggio 2010, 23:21

quante periferiche hai collegato via usb?  ;)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » domenica 9 maggio 2010, 19:58

Scusa!

Alla fine ho risolto!

Grazie mille

Avatar utente
cristian_c
Accecante Asceta
Accecante Asceta
Messaggi: 23422
Iscrizione: lunedì 29 ottobre 2007, 11:31

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da cristian_c » domenica 9 maggio 2010, 21:09

ff670099 ha scritto: Scusa!

Alla fine ho risolto!

Grazie mille
forse se spieghi come hai fatto aiuti anche gli altri  ;)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!

ff670099
Prode Principiante
Messaggi: 87
Iscrizione: venerdì 27 aprile 2007, 23:51

Re: [Driver] Sony Vaio VPC-EB1S1E

Messaggio da ff670099 » domenica 9 maggio 2010, 21:16

In realtà la webcam funzionava, ma non riuscivo a farla partire con skype.
Installando il nuovo kernel della 10.04 tutto funziona perfettamente.

Grazie

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 8 ospiti