[Risolto] Freepops su tin.it/virgilio non funziona più

Installazione, configurazione e uso di programmi e strumenti.
Pitagora1234
Prode Principiante
Messaggi: 72
Iscrizione: giovedì 17 dicembre 2009, 9:54

[Risolto] Freepops su tin.it/virgilio non funziona più

Messaggio da Pitagora1234 »

Dopo qualche mese di onorato servizio Freepops ha smesso di scaricare la posta su virgilio.it e tin.it
Ho aggiornato con l'updater ma non cambia nulla. Il messaggio è sempre: "Impossibile connettersi a 127.0.0.1 - Connessione rifiutata"
Ho provato a sostituire 127.0.0.1 con localhost, come suggerito in altri post, ma niente.
Ho configurato il lancio automatico all'accensione del pc (e tutto ha sempre funzionato), ma adesso Freepops non parte più e non compare nel monitor di sistema. Se lancio freepopsd da terminale il messaggio è:
Mon Sep 13 09:15:50 2010 freepopsd: ERROR(log_lua.c,  70): (@/var/lib/freepops/lua_updates/tin.lua, 387) : Error getting http://communicator.alice.it/asp/login.asp: couldn't connect to host
Segmentation fault

Qualche consiglio?
Grazie!
Ultima modifica di Pitagora1234 il lunedì 13 settembre 2010, 9:40, modificato 1 volta in totale.
Pitagora1234
Prode Principiante
Messaggi: 72
Iscrizione: giovedì 17 dicembre 2009, 9:54

Re: [Risolto] Freepops su tin.it/virgilio non funziona più

Messaggio da Pitagora1234 »

Oooops... si trattava solo di riavviare il pc dopo l'aggiornamento (almeno credo, dato che adesso funziona...) :-[
Zelan87
Prode Principiante
Messaggi: 85
Iscrizione: sabato 4 luglio 2009, 11:51

Re: [Risolto] Freepops su tin.it/virgilio non funziona più

Messaggio da Zelan87 »

Uppo perchè ho lo stesso problema. Uso fastweb e odio la webmail di virgilio, ma freepops non è d'aiuto, sebbene abbia seguito la guida per configurarlo e l'updater mi dica che è aggiornato. Che faccio?  :-\
Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: Google Feedfetcher e 5 ospiti