[RISOLTO]Impossibile abilitare bluetooth

Riconoscimento, installazione e configurazione delle periferiche.

[RISOLTO]Impossibile abilitare bluetooth

Messaggioda spina696 » venerdì 8 ottobre 2010, 17:02

Ho appena fatto l'upgrade a maverick,finora niente problemi..tranne questo!

Non posso abilitare il bluetooth,praticamente l'icona è sempre grigia,anche se clicco su "Accendi Bluetooth" rimane cosi(anche se quando riclicco sull'icona la scritta cambia in "Spegni Bluetooth").

Cliccando su "Preferenze" mi compare la finestra con la scritta "Bluetooth è disabilitato" e un gran pulsante "Accendi" nel mezzo..peccato non funzioni.. >:(

Dando rfkill list dopo che clicco accendi mi da:

   
Codice: Seleziona tutto
0: hci0: Bluetooth
       Soft blocked: no
       Hard blocked: no
    1: phy0: Wireless LAN
       Soft blocked: no
       Hard blocked: no


altrimenti

 
Codice: Seleziona tutto
 0: hci0: Bluetooth
        Soft blocked: yes
        Hard blocked: no
    1: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no




come penso dovrebbe essere,no?
e allora com'è che non funziona?=S ho provato pure a dare /etc/init.d/bluetooth restart,a riavviare,ma niente.. :(
Grazie in anticipo per l'aiuto!

EDIT:ok ho risolto da solo,nella piu semplice delle maniere: ho dato bluetoothd da terminale.. :-[ che idiota che sono.. :-[
Ultima modifica di spina696 il venerdì 8 ottobre 2010, 17:35, modificato 1 volta in totale.
Avatar utente
spina696
Prode Principiante
 
Messaggi: 171
Iscrizione: febbraio 2007

Re: [RISOLTO]Impossibile abilitare bluetooth

Messaggioda Hìr0 » venerdì 8 ottobre 2010, 22:37

a me il contrario....sta sempre acceso anche dopo aver cliccato su spegni bluetooth la luce del dispositivo rimane accesa
Hìr0
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 321
Iscrizione: marzo 2010


Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti