USN-1058-1: PostgreSQL vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
paper0k
Rampante Reduce
Rampante Reduce
Messaggi: 7220
Iscrizione: lunedì 2 ottobre 2006, 13:39
Contatti:

USN-1058-1: PostgreSQL vulnerability

Messaggio da paper0k » venerdì 4 febbraio 2011, 8:02

n problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 6.06 LTS
Ubuntu 8.04 LTS
Ubuntu 9.10
Ubuntu 10.04 LTS
Ubuntu 10.10

Questo avviso si applica ugualmente alla versione corrispondente
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 6.06 LTS:
  postgresql-contrib-8.1          8.1.23-0ubuntu0.6.06.1

Ubuntu 8.04 LTS:
  postgresql-contrib-8.3          8.3.14-0ubuntu8.04

Ubuntu 9.10:
  postgresql-contrib-8.4          8.4.7-0ubuntu0.9.10

Ubuntu 10.04 LTS:
  postgresql-contrib-8.4          8.4.7-0ubuntu0.10.04

Ubuntu 10.10:
  postgresql-contrib-8.4          8.4.7-0ubuntu0.10.10

In generale, un aggiornamento standard del sistema sarà
sufficiente per apportare i cambiamenti necessari.

Per i dettagli, questo è il link all'annuncio ufficiale.
Chiunque può essere ragionevole, ma esser sani di mente è raro (Oscar Wilde)
Wiki|Blog|Twitter|Identi.ca|last.fm

Scrivi risposta

Ritorna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti