[Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Installazione, configurazione e uso di programmi e strumenti.
Scrivi risposta
Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

[Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » venerdì 11 marzo 2011, 0:06

Non ci credevate eh di fare a meno di Ubuntu software center o ubuntusoftwarecenter?

Eppure l'inimitabile Aggiungi rimuovi (gnome-app-install) funziona su ubuntu 10.04 e forse anche su Ubuntu 10.10

Prima opzione da repository ubuntu http://forum.ubuntu-it.org/viewtopic.ph ... 0#p3503830

Se non va
Seconda opzione tramite sorgente esterna
http://ubuntuforums.org/showthread.php?t=1466292

Traducendo:
Sistema/amministrazione/sorgenti software/altro software/aggiungi (incolla la sorgente che si trova nella pagina https://launchpad.net/~hammera/+archive/ppa)

Codice: Seleziona tutto

ppa:hammera/ppa
Sistema/amministrazione/gestore aggiornamenti/verifica/ok

Applicazioni/accessori terminale/ con questo comando installate gnome-app-install (che è l'aggiungi rimuovi)

Codice: Seleziona tutto

sudo apt-get install gnome-app-install
Applicazioni/accessori terminale/ per far partire aggiungi rimuovi

Codice: Seleziona tutto

gnome-app-install
Poi lo trovate in Accessori/altro

Per ulteriori aggiornamenti ecco la magica stringa per cercare
http://www.google.com/search?as_q=&as_e ... con+Google
Ultima modifica di neolinux il lunedì 25 aprile 2011, 20:53, modificato 1 volta in totale.

Avatar utente
clerville6
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 2071
Iscrizione: domenica 12 aprile 2009, 20:29
Desktop: XFCE
Distribuzione: Xubuntu 18.04 Bionic Beaver
Località: CENTO (FE)

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da clerville6 » lunedì 14 marzo 2011, 13:18

(good) questa sì che è una bella notizia!!!  (good)
L'uomo libero qualche volta dovrebbe prendersi la libertà di essere schiavo!

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » lunedì 14 marzo 2011, 15:35

A me non va :-\

Dopo aver aggiunto la stringa (link), ho provato ad installare il pacchetto gnome-app-install da synaptic: prima mi appare questa schermata, clicco su "seleziona" e subito dopo mi appare quest'altra. Dove sbaglio?


Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » martedì 15 marzo 2011, 23:37

neolinux ha scritto: Forse è meglio provare il pacchetto sorgente

Codice: Seleziona tutto

ppa:hammera/ppa
Scusami puoi specificare meglio cosa intendi? Io non ho fatto altro che copiare quel codice che mi hai dato tu (che poi è lo stesso postato nel primo post) ed incollarlo su sistema -> amministrazione -> sorgenti software -> altro software -> aggiungi... il risultato è quella schermata postata precedentemente con il nuovo sorgente aggiunto ed attivato (immagine). Cosa sbaglio? Ah dimenticavo... io ho ubuntu 10.10, magari è questo...

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » mercoledì 16 marzo 2011, 11:05

Sembra giusto, ma hai dato?????

Codice: Seleziona tutto

sudo apt-get install gnome-app-install
Questo è più o meno quel che dovrebbe fare il terminale

Codice: Seleziona tutto

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  polkit-kde-1 libqt4-assistant libboost-program-options1.40.0 libqt4-test
  kdesudo libpackagekit-qt-12 libakonadiprivate1 install-package libqt4-help
  python-qt4 python-sip gdebi-kde software-properties-kde kdepimlibs5
  update-manager-kde libqt4-scripttools kdepimlibs-data python-kde4
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  libgtkhtml2-0 libsexy2 python-gtkhtml2 python-sexy
I seguenti pacchetti saranno RIMOSSI:
  software-center ubuntu-desktop
I seguenti pacchetti NUOVI saranno installati:
  libgtkhtml2-0 libsexy2 python-gtkhtml2 python-sexy
I seguenti pacchetti saranno aggiornati:
  gnome-app-install
1 aggiornati, 4 installati, 2 da rimuovere e 7 non aggiornati.
È necessario scaricare 972kB di archivi.
Dopo quest'operazione, verranno occupati 1692kB di spazio su disco.
Continuare [S/n]? s
Scaricare:1 http://ppa.launchpad.net/hammera/ppa/ubuntu/ lucid/main python-gtkhtml2 2.25-4~ppa1 [28,4kB]
Scaricare:2 http://it.archive.ubuntu.com/ubuntu/ lucid/universe libgtkhtml2-0 2.11.1-2ubuntu3 [239kB]
Scaricare:3 http://ppa.launchpad.net/hammera/ppa/ubuntu/ lucid/main gnome-app-install 2.2.25~ppa1 [659kB]
Scaricare:4 http://it.archive.ubuntu.com/ubuntu/ lucid/main libsexy2 0.1.11-2build2 [32,5kB]
Scaricare:5 http://it.archive.ubuntu.com/ubuntu/ lucid/universe python-sexy 0.1.9-1ubuntu3 [12,9kB]
Recuperati 972kB in 1s (530kB/s)   
Selezionato il pacchetto libgtkhtml2-0.
(Lettura del database... 160444 file e directory attualmente installati.)
Estrazione di libgtkhtml2-0 (da .../libgtkhtml2-0_2.11.1-2ubuntu3_i386.deb)...
Selezionato il pacchetto python-gtkhtml2.
Estrazione di python-gtkhtml2 (da .../python-gtkhtml2_2.25-4~ppa1_i386.deb)...
Selezionato il pacchetto libsexy2.
Estrazione di libsexy2 (da .../libsexy2_0.1.11-2build2_i386.deb)...
Selezionato il pacchetto python-sexy.
Estrazione di python-sexy (da .../python-sexy_0.1.9-1ubuntu3_i386.deb)...
(Lettura del database... 160474 file e directory attualmente installati.)
Rimozione di ubuntu-desktop...
dpkg: software-center: problemi con le dipendenze, ma viene rimosso comunque:
 gnome-app-install dipende da software-center.
Rimozione di software-center...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per hicolor-icon-theme...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per packagekit-backend-apt...
Generating mime/codec maps...
Elaborazione dei trigger per python-support...
Elaborazione dei trigger per python-central...
(Lettura del database... 160354 file e directory attualmente installati.)
Preparativi per sostituire gnome-app-install v.2.0.7 (utilizzando .../gnome-app-install_2.2.25~ppa1_all.deb)...
Estrazione del sostituto di gnome-app-install...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per python-gmenu...
Rebuilding /usr/share/applications/desktop.it_IT.utf8.cache...
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per hicolor-icon-theme...
Elaborazione dei trigger per python-support...
Configurazione di libgtkhtml2-0 (2.11.1-2ubuntu3)...

Configurazione di python-gtkhtml2 (2.25-4~ppa1)...

Configurazione di libsexy2 (0.1.11-2build2)...

Configurazione di python-sexy (0.1.9-1ubuntu3)...
Configurazione di gnome-app-install (2.2.25~ppa1)...
Caching application data...
Generating mime/codec maps...

Elaborazione dei trigger per libc-bin...
ldconfig deferred processing now taking place
Elaborazione dei trigger per python-support...
Elaborazione dei trigger per python-central...

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » mercoledì 16 marzo 2011, 11:16

Mi dice la stessa cosa che avevo postato prima, solo in formato testo  ??? (immagine)

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » mercoledì 16 marzo 2011, 11:39

iaddo91 ha scritto: Mi dice la stessa cosa che avevo postato prima, solo in formato testo  ??? (immagine)
Provare ad installare i due pacchetti indicati con gestore pacchetti?
Io ho ubuntu 10.04 e non ho di questi problemi, non so se c'è una versione fatta apposta per il 10.10, d'altronde nel sito della sorgente sono indicati più versioni di ubuntu.


Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » mercoledì 16 marzo 2011, 12:03

Ho rifatto tutto da terminale, anche l'aggiunta dei repository (come è indicato nella guida che mi hai segnalato), ma questo è il risultato:

Codice: Seleziona tutto

aldo@aldo-Studio-1555:~$ sudo add-apt-repository ppa:hammera/ppa
[sudo] password for aldo: 
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv A925BB267AAF48565677BA1F95530A66DFC71722
gpg: richiesta della chiave DFC71722 dal server hkp keyserver.ubuntu.com
gpg: chiave DFC71722: "Launchpad PPA for Attila Hammer" non cambiata
gpg: Numero totale esaminato: 1
gpg:              non modificate: 1
aldo@aldo-Studio-1555:~$ sudo apt-get update
Trovato http://archive.canonical.com maverick Release.gpg                      
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en       
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-it       
Scaricamento di:1 http://extras.ubuntu.com maverick Release.gpg [72B]          
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en              
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-it              
Trovato http://ppa.launchpad.net maverick Release.gpg                          
Ign http://ppa.launchpad.net/ailurus/ppa/ubuntu/ maverick/main Translation-en  
Ign http://ppa.launchpad.net/ailurus/ppa/ubuntu/ maverick/main Translation-it  
Trovato http://ppa.launchpad.net maverick Release.gpg                          
Trovato http://download.opensuse.org ./ Release.gpg                            
Ign http://ppa.launchpad.net/hammera/ppa/ubuntu/ maverick/main Translation-en  
Ign http://ppa.launchpad.net/hammera/ppa/ubuntu/ maverick/main Translation-it  
Ign http://download.opensuse.org/repositories/home:/grisson/xUbuntu_10.10/ ./ Translation-en
Ign http://download.opensuse.org/repositories/home:/grisson/xUbuntu_10.10/ ./ Translation-it
Trovato http://archive.canonical.com maverick Release                          
Trovato http://extras.ubuntu.com maverick Release                              
Trovato http://ppa.launchpad.net maverick Release                              
Trovato http://download.opensuse.org ./ Release                                
Scaricamento di:2 http://ci.archive.ubuntu.com maverick-backports Release.gpg [198B]
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-en
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-it
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-en
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-it
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-en
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-it
Trovato http://extras.ubuntu.com maverick/main Sources                         
Trovato http://ppa.launchpad.net maverick Release                              
Trovato http://archive.canonical.com maverick/partner Sources                  
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-en
Ign http://ci.archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-it
Ign http://download.opensuse.org ./ Packages                                   
Scaricamento di:3 http://ci.archive.ubuntu.com maverick-backports Release [27,2kB]
Trovato http://extras.ubuntu.com maverick/main amd64 Packages                  
Trovato http://ppa.launchpad.net maverick/main Sources                         
Trovato http://it.archive.ubuntu.com maverick Release.gpg                      
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/main Translation-en          
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/main Translation-it      
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en    
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en    
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en      
Ign http://download.opensuse.org ./ Packages                                   
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/universe Translation-it  
Scaricamento di:4 http://it.archive.ubuntu.com maverick-updates Release.gpg [198B]
Trovato http://archive.canonical.com maverick/partner amd64 Packages           
Trovato http://ppa.launchpad.net maverick/main amd64 Packages                  
Trovato http://download.opensuse.org ./ Packages                               
Scaricamento di:5 http://ci.archive.ubuntu.com maverick-backports/main amd64 Packages [8304B]
Trovato http://ppa.launchpad.net maverick/main Sources                         
Trovato http://ppa.launchpad.net maverick/main amd64 Packages                 
Scaricamento di:6 http://ci.archive.ubuntu.com maverick-backports/restricted amd64 Packages [14B]
Scaricamento di:7 http://ci.archive.ubuntu.com maverick-backports/universe amd64 Packages [9428B]
Scaricamento di:8 http://ci.archive.ubuntu.com maverick-backports/multiverse amd64 Packages [14B]
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en 
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-it
Scaricamento di:9 http://it.archive.ubuntu.com maverick-security Release.gpg [198B]
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-it
Scaricamento di:10 http://it.archive.ubuntu.com maverick-proposed Release.gpg [198B]
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-it
Trovato http://it.archive.ubuntu.com maverick Release
Scaricamento di:11 http://it.archive.ubuntu.com maverick-updates Release [31,4kB]
Scaricamento di:12 http://it.archive.ubuntu.com maverick-security Release [31,4kB]
Scaricamento di:13 http://it.archive.ubuntu.com maverick-proposed Release [31,4kB]
Trovato http://it.archive.ubuntu.com maverick/main Sources                    
Trovato http://it.archive.ubuntu.com maverick/restricted Sources
Trovato http://it.archive.ubuntu.com maverick/universe Sources
Trovato http://it.archive.ubuntu.com maverick/multiverse Sources
Trovato http://it.archive.ubuntu.com maverick/main amd64 Packages
Trovato http://it.archive.ubuntu.com maverick/restricted amd64 Packages
Trovato http://it.archive.ubuntu.com maverick/universe amd64 Packages
Trovato http://it.archive.ubuntu.com maverick/multiverse amd64 Packages
Scaricamento di:14 http://it.archive.ubuntu.com maverick-updates/main Sources [90,8kB]
Scaricamento di:15 http://it.archive.ubuntu.com maverick-updates/restricted Sources [778B]
Scaricamento di:16 http://it.archive.ubuntu.com maverick-updates/universe Sources [36,2kB]
Scaricamento di:17 http://it.archive.ubuntu.com maverick-updates/multiverse Sources [1498B]
Scaricamento di:18 http://it.archive.ubuntu.com maverick-updates/main amd64 Packages [249kB]
Scaricamento di:19 http://it.archive.ubuntu.com maverick-updates/restricted amd64 Packages [1802B]
Scaricamento di:20 http://it.archive.ubuntu.com maverick-updates/universe amd64 Packages [107kB]
Scaricamento di:21 http://it.archive.ubuntu.com maverick-updates/multiverse amd64 Packages [2703B]
Scaricamento di:22 http://it.archive.ubuntu.com maverick-security/main Sources [31,0kB]
Scaricamento di:23 http://it.archive.ubuntu.com maverick-security/restricted Sources [14B]
Scaricamento di:24 http://it.archive.ubuntu.com maverick-security/universe Sources [12,1kB]
Scaricamento di:25 http://it.archive.ubuntu.com maverick-security/multiverse Sources [643B]
Scaricamento di:26 http://it.archive.ubuntu.com maverick-security/main amd64 Packages [107kB]
Scaricamento di:27 http://it.archive.ubuntu.com maverick-security/restricted amd64 Packages [14B]
Scaricamento di:28 http://it.archive.ubuntu.com maverick-security/universe amd64 Packages [49,4kB]
Scaricamento di:29 http://it.archive.ubuntu.com maverick-security/multiverse amd64 Packages [1512B]
Scaricamento di:30 http://it.archive.ubuntu.com maverick-proposed/restricted amd64 Packages [14B]
Scaricamento di:31 http://it.archive.ubuntu.com maverick-proposed/main amd64 Packages [85,3kB]
Scaricamento di:32 http://it.archive.ubuntu.com maverick-proposed/multiverse amd64 Packages [1122B]
Scaricamento di:33 http://it.archive.ubuntu.com maverick-proposed/universe amd64 Packages [16,7kB]
Scaricamento di:34 http://dl.google.com stable Release.gpg [197B]              
Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en
Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-it
Scaricamento di:35 http://dl.google.com stable Release.gpg [197B]
Ign http://dl.google.com/linux/earth/deb/ stable/main Translation-en
Ign http://dl.google.com/linux/earth/deb/ stable/main Translation-it
Scaricamento di:36 http://dl.google.com stable Release [1347B]                 
Scaricamento di:37 http://dl.google.com stable Release [1338B]                 
Scaricamento di:38 http://dl.google.com stable/main amd64 Packages [1071B]     
Scaricamento di:39 http://dl.google.com stable/main amd64 Packages [474B]      
Recuperati 939kB in 1min 3s (14,9kB/s)
Lettura elenco dei pacchetti... Fatto
aldo@aldo-Studio-1555:~$ sudo apt-get install gnome-app-install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 gnome-app-install : Dipende: python-gtkhtml2 ma non sta per essere installato
                     Dipende: python-sexy ma non è installabile
E: Pacchetti danneggiati
aldo@aldo-Studio-1555:~$ 
Ho provato anche ad installare separatamente quei pacchetti ma mi da errore, non capisco...  ::)

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » mercoledì 16 marzo 2011, 12:26

Ho provato a cercare con questa stringa ma non ho visto, forse spulciando più attentamente...

Codice: Seleziona tutto

"gnome-app-install" "python-gtkhtml2" "python-sexy" solved ubuntu

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » mercoledì 16 marzo 2011, 12:45

Scusami, non ho capito cosa vuoi dire

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » mercoledì 16 marzo 2011, 13:12

iaddo91 ha scritto: Scusami, non ho capito cosa vuoi dire
È una possibile stringa di ricerca da incollare in google, pare un argomento poco trattato, oppure non uso parole chiave efficaci.

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » mercoledì 16 marzo 2011, 21:51

Ho provato a cercare i pacchetti direttamente da synaptic ma senza risultato.

Il pacchetto python-sexy non me lo trova neanche.
Quando clicco solo su installa del pacchetto python-gtkhtml2 (senza poter fare neanche applica) mi appare subito questo errore. Ho provato ad installare quel pacchetto libgtkhtml2 da synaptic ma non me lo trova. Cosa può essere??

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » giovedì 17 marzo 2011, 1:01

iaddo91 ha scritto: Ho provato a cercare i pacchetti direttamente da synaptic ma senza risultato.

Il pacchetto python-sexy non me lo trova neanche.
Quando clicco solo su installa del pacchetto python-gtkhtml2 (senza poter fare neanche applica) mi appare subito questo errore. Ho provato ad installare quel pacchetto libgtkhtml2 da synaptic ma non me lo trova. Cosa può essere??
Dice (ma non sono esperto), che quel pacchetto dipende da un altro che devi installare, peccato che non si può installare nel tuo sistema.

Se le dipendenze non sono risolte niente da fare, è un concetto importante in Linux, che trascende il concetto di programma dei sistemi proprietari, che possono replicare più volte gli stessi file per le stesse funzioni, ciò non accade con i pacchetti di Linux (o più raramente), però così alcuni file non possono coesistere con altri, perché in concorrenza fra loro per le medesime funzioni, così se un pacchetto vuole file diventati obsoleti in Ubuntu e sostituiti da altri niente da fare.

Ma se si cerca ancora chissà.

Posta qui nel forum il testo degli avvisi, così sono più facilmente rintracciabili dai motori di ricerca.
Ultima modifica di neolinux il giovedì 17 marzo 2011, 19:14, modificato 1 volta in totale.

Avatar utente
iaddo91
Prode Principiante
Messaggi: 202
Iscrizione: martedì 13 gennaio 2009, 16:24

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da iaddo91 » giovedì 17 marzo 2011, 9:29

https://bugs.launchpad.net/ubuntu/+sour ... bug/691981

Da quello che ho capito facendo anche delle ricerche su launchpad, sembra che su questi pacchetti o siano presenti dei bug, oppure non esiste una versione disponibile per sistemi x64 con ubuntu 10.10, o almeno credo di aver capito  >:(

Avatar utente
neolinux
Rampante Reduce
Rampante Reduce
Messaggi: 5502
Iscrizione: giovedì 11 dicembre 2008, 21:52
Contatti:

Re: [Risolto] NO Ubuntu Software center! W Aggiungi rimuovi W (gnome-app-install Ubuntu 10.04)

Messaggio da neolinux » lunedì 25 aprile 2011, 20:57

iaddo91 ha scritto: https://bugs.launchpad.net/ubuntu/+sour ... bug/691981

Da quello che ho capito facendo anche delle ricerche su launchpad, sembra che su questi pacchetti o siano presenti dei bug, oppure non esiste una versione disponibile per sistemi x64 con ubuntu 10.10, o almeno credo di aver capito  >:(
Con un sistema i386 è solitamente tutto più semplice, anche perché più supportato.
Il 64byte è per esperti se si ha qualche esigenza particolare, tipo se si vuole riutilizzare hardware non proprio pensato per Linux...
Ultima modifica di neolinux il lunedì 25 aprile 2011, 21:00, modificato 1 volta in totale.

Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 5 ospiti