USN-1255-1: libmodplug vulnerabilities

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.
Scrivi risposta
Avatar utente
Stealth
Tenace Tecnocrate
Tenace Tecnocrate
Messaggi: 16751
Iscrizione: martedì 31 gennaio 2006, 22:55
Desktop: Gnome
Distribuzione: Ubuntu 18.04 LTS

USN-1255-1: libmodplug vulnerabilities

Messaggio da Stealth » mercoledì 9 novembre 2011, 17:50

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 11.10
Ubuntu 11.04
Ubuntu 10.10
Ubuntu 10.04 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 11.10:
  libmodplug1                    1:0.8.8.2-3ubuntu1.1

Ubuntu 11.04:
  libmodplug1                    1:0.8.8.1-2ubuntu0.3

Ubuntu 10.10:
  libmodplug1                    1:0.8.8.1-1ubuntu1.3

Ubuntu 10.04 LTS:
  libmodplug0c2                  1:0.8.7-1ubuntu0.3

In generale un aggiornamento standard del sistema
sarà sufficiente per apportare i cambiamenti necessari.

Per i dettagli, questo è il link all'annuncio ufficiale.

Scrivi risposta

Ritorna a “Annunci di sicurezza”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 0 ospiti