(RISOLTO)la rete sta usando un dominio .local

Networking, configurazione della connessione, periferiche e condivisioni di rete.
chry791
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 324
Iscrizione: mercoledì 4 agosto 2010, 18:03
Desktop: ubuntu
Distribuzione: ubuntu 14.4
Località: Roma
Contatti:

(RISOLTO)la rete sta usando un dominio .local

Messaggio da chry791 »

ciao, qualcuno mi puo aiutare ho un problema, premetto che non sono esperto di ubuntu,
ogni volta che mi collego mi scrive tra le informazioni questo messaggio:
attualmente la rete sta usando un dominio .local cio' non e' raccomandato e risulta incompatibile con la rilevazione dei servizi di rete avahi il servizio e' disattivato.

cosa devo fare? infatti ho problemi con la stampante di rete mi si collega e mi si scollega dopo 5 minuti in automatico.


grazie
Ultima modifica di chry791 il sabato 10 dicembre 2011, 21:01, modificato 1 volta in totale.
deneb77
Prode Principiante
Messaggi: 87
Iscrizione: domenica 7 giugno 2009, 17:42
Desktop: gnome
Distribuzione: Ubuntu 16.04.4 LTS x86_64
Località: Venezia

Re: la rete sta usando un dominio .local

Messaggio da deneb77 »

Forse questo ti può aiutare a raggirare il problema: http://andrewgdotcom.wordpress.com/2007/09/28/avahi-and-dot-local-addresses-on-ubuntu-gutsy/
Ma il servizio di avahi (che se non sbaglio viene utilizzato da Gshare per le condivisioni pubbliche) lo utilizzi? Altrimenti basta che lo rimuovi.

Ciao.
chry791
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 324
Iscrizione: mercoledì 4 agosto 2010, 18:03
Desktop: ubuntu
Distribuzione: ubuntu 14.4
Località: Roma
Contatti:

Re: (RISOLTO)la rete sta usando un dominio .local

Messaggio da chry791 »

ok ho cancellato grazie
Scrivi risposta

Ritorna a “Connessione e configurazione delle reti”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 2 ospiti