Aggiornamenti mirati

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.

Aggiornamenti mirati

Messaggioda a323109 » sabato 9 giugno 2018, 10:56

Vale per tutti i sistemi. Mi sono accorto che dopo aver agggiornato Cosmic il modem-manager smette di funzionare.

a323109 Immagine ha scritto:Dunque...arrivo da qui' viewtopic.php?f=121&t=628495 non chiedo aiuto ne niente. Volevo segnalare che l'ultimo aggiornamento manda in tilt il network manager. Domani ricarico la versione appena piu' vecchia di Cosmic e vedo magari se riesco a aggiornare tutto il resto tranne il network manager.


Non ho problemi in quanto posso sempre ricaricare una versione appena meno recente ma sicuramente funzionante. Il problema e' come fare aggiornamenti mirati? Cioe' aggiornare tutto tranne il modem-mangaer. Ho letto il man apt e seguito questa via lenta e manuale.

Codice: Seleziona tutto
apt list --upgradable
Per sapere quali son upgradables.
Codice: Seleziona tutto
sudo apt-get -u upgrade --assume-no
Per i vecchi Ubuntu.

Codice: Seleziona tutto
apt-get install --only-upgrade <packagename>
Per aggiornare uno per uno a mano. :p

Sistema lento ma sembrava funzionare :sisi:
Tranne per il fatto che al 10° pacchetto che aggiornavo singolarmente e' sparito internet :devilmad: :muro:

Probabilmente era uno di quelli che sminchiano il modem-manager!

Adesso....bisogna imparare a memoria tutti i pacchetti, sapere cosa fanno e dove servono e a cosa oppure c'e' un metodo piu' meglio??????
Prove e errori o a colpo sicuro???

Devo escogitare qualcosa di meglio.

#Edit Tentativi

Codice: Seleziona tutto
matrix@linux:~$ su
Password:
root@linux:/home/matrix# apt list --upgradable
Elencazione... Fatto
cups-pk-helper/cosmic 0.2.6-1ubuntu3 amd64 [aggiornabile da: 0.2.6-1ubuntu2]
gnome-online-accounts/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
grub-common/cosmic 2.02-2ubuntu10 amd64 [aggiornabile da: 2.02-2ubuntu8]
grub-pc/cosmic 2.02-2ubuntu10 amd64 [aggiornabile da: 2.02-2ubuntu8]
grub-pc-bin/cosmic 2.02-2ubuntu10 amd64 [aggiornabile da: 2.02-2ubuntu8]
grub2-common/cosmic 2.02-2ubuntu10 amd64 [aggiornabile da: 2.02-2ubuntu8]
language-selector-common/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
language-selector-gnome/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
libgif7/cosmic 5.1.4-3 amd64 [aggiornabile da: 5.1.4-2]
libgoa-1.0-0b/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-1.0-common/cosmic,cosmic 3.28.0-0ubuntu3 all [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-backend-1.0-1/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libhttp-message-perl/cosmic,cosmic 6.18-1 all [aggiornabile da: 6.16-1]
libmbim-glib4/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmbim-proxy/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmm-glib0/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
libqmi-glib5/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libqmi-proxy/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libraw16/cosmic 0.18.11-1 amd64 [aggiornabile da: 0.18.8-2ubuntu1]
libtalloc2/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
libtevent0/cosmic 0.9.36-2 amd64 [aggiornabile da: 0.9.34-1]
libxkbcommon-x11-0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
libxkbcommon0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
modemmanager/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
python-apt-common/cosmic,cosmic 1.7.0~alpha0~ubuntu3 all [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python-talloc/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
python3-apt/cosmic 1.7.0~alpha0~ubuntu3 amd64 [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python3-update-manager/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
update-manager-core/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
root@linux:/home/matrix#


Aggiorniamo solo i pacchetti di grub + cups-pk-helper

Codice: Seleziona tutto
root@linux:/home/matrix# apt-get install --only-upgrade cups-pk-helper
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno aggiornati:
  cups-pk-helper
1 aggiornati, 0 installati, 0 da rimuovere e 28 non aggiornati.
È necessario scaricare 52,1 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 cups-pk-helper amd64 0.2.6-1ubuntu3 [52,1 kB]
Recuperati 52,1 kB in 4s (12,0 kB/s)   
(Lettura del database... 182697 file e directory attualmente installati.)
Preparativi per estrarre .../cups-pk-helper_0.2.6-1ubuntu3_amd64.deb...
Estrazione di cups-pk-helper (0.2.6-1ubuntu3) su (0.2.6-1ubuntu2)...
Configurazione di cups-pk-helper (0.2.6-1ubuntu3)...
Elaborazione dei trigger per dbus (1.12.2-1ubuntu1)...
root@linux:/home/matrix# apt-get install --only-upgrade grub-common/
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
E: Release "" per "grub-common" non trovato.
root@linux:/home/matrix# apt-get install --only-upgrade grub-common
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti aggiuntivi saranno inoltre installati:
  grub-pc grub-pc-bin grub2-common
Pacchetti suggeriti:
  multiboot-doc grub-emu xorriso desktop-base
I seguenti pacchetti saranno aggiornati:
  grub-common grub-pc grub-pc-bin grub2-common
4 aggiornati, 0 installati, 0 da rimuovere e 24 non aggiornati.
È necessario scaricare 3.339 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare? [S/n]
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 grub-pc amd64 2.02-2ubuntu10 [137 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 grub-pc-bin amd64 2.02-2ubuntu10 [899 kB]
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 grub2-common amd64 2.02-2ubuntu10 [532 kB]               
Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 grub-common amd64 2.02-2ubuntu10 [1.771 kB]               
Recuperati 3.339 kB in 11s (299 kB/s)                                                                                             
Preconfigurazione dei pacchetti in corso
(Lettura del database... 182697 file e directory attualmente installati.)
Preparativi per estrarre .../grub-pc_2.02-2ubuntu10_amd64.deb...
Estrazione di grub-pc (2.02-2ubuntu10) su (2.02-2ubuntu8)...
Preparativi per estrarre .../grub-pc-bin_2.02-2ubuntu10_amd64.deb...
Estrazione di grub-pc-bin (2.02-2ubuntu10) su (2.02-2ubuntu8)...
Preparativi per estrarre .../grub2-common_2.02-2ubuntu10_amd64.deb...
Estrazione di grub2-common (2.02-2ubuntu10) su (2.02-2ubuntu8)...
Preparativi per estrarre .../grub-common_2.02-2ubuntu10_amd64.deb...
Estrazione di grub-common (2.02-2ubuntu10) su (2.02-2ubuntu8)...
Elaborazione dei trigger per ureadahead (0.100.0-20)...
ureadahead will be reprofiled on next reboot
Elaborazione dei trigger per install-info (6.5.0.dfsg.1-2build1)...
Configurazione di grub-common (2.02-2ubuntu10)...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Elaborazione dei trigger per systemd (237-3ubuntu10)...
Elaborazione dei trigger per man-db (2.8.3-2)...
Configurazione di grub-pc-bin (2.02-2ubuntu10)...
Configurazione di grub2-common (2.02-2ubuntu10)...
Configurazione di grub-pc (2.02-2ubuntu10)...
Replacing config file /etc/default/grub with new version
Generazione file di configurazione GRUB...
Trovata immagine linux: /boot/vmlinuz-4.15.0-22-generic
Trovata immagine initrd: /boot/initrd.img-4.15.0-22-generic
Trovata immagine linux: /boot/vmlinuz-4.15.0-20-generic
Trovata immagine initrd: /boot/initrd.img-4.15.0-20-generic
Trovata immagine linux: /boot/vmlinuz-4.13.0-39-generic
Trovata immagine initrd: /boot/initrd.img-4.13.0-39-generic
fatto
root@linux:/home/matrix# apt-get install --only-upgrade grub-pc
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
grub-pc è già alla versione più recente (2.02-2ubuntu10).
0 aggiornati, 0 installati, 0 da rimuovere e 24 non aggiornati.
root@linux:/home/matrix# apt-get install --only-upgrade grub-pc-bin
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
grub-pc-bin è già alla versione più recente (2.02-2ubuntu10).
0 aggiornati, 0 installati, 0 da rimuovere e 24 non aggiornati.
root@linux:/home/matrix# apt-get install --only-upgrade grub2-common
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
grub2-common è già alla versione più recente (2.02-2ubuntu10).
0 aggiornati, 0 installati, 0 da r

imuovere e 24 non aggiornati.
root@linux:/home/matrix#


E voglio vedere!

@Riedit

Rimosso gnome-online-accounts

Codice: Seleziona tutto
root@linux:/home/matrix# apt upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti saranno aggiornati:
  language-selector-common language-selector-gnome libgif7 libgoa-1.0-0b libgoa-1.0-common libgoa-backend-1.0-1
  libhttp-message-perl libmbim-glib4 libmbim-proxy libmm-glib0 libqmi-glib5 libqmi-proxy libraw16 libtalloc2 libtevent0
  libxkbcommon-x11-0 libxkbcommon0 modemmanager python-apt-common python-talloc python3-apt python3-update-manager
  update-manager-core
23 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 2.533 kB di archivi.
Dopo quest'operazione, verranno occupati 319 kB di spazio su disco.
Continuare? [S/n] n
Interrotto.
root@linux:/home/matrix#
E gia' abbiamo una situazione piu' pulita.
Ultima modifica di a323109 il lunedì 11 giugno 2018, 18:06, modificato 2 volte in totale.
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda woddy68 » sabato 9 giugno 2018, 15:56

Io modem manager lo disattivo solitamente e non ho problemi di connessione, nemmeno wifi, forse intendevi network manager ?
Non ricordo come si fa nelle debian based, ma in openSUSE è possibile facilmente bloccare un pacchetto in modo che non si aggiorni, le poche volte che lo fatto, lo fatto da interfaccia grafica, quindi non ricordo il comando precisa da dare, ma dovrebbe esserci una cosa simile anche in Debian-Ubuntu. Ciao
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda pachisapiu » sabato 9 giugno 2018, 16:05

per bloccare un pacchetto
Codice: Seleziona tutto
man apt-mark
Carbonara is my law - Chi ?
Curriculum - OffTopic
Avatar utente
pachisapiu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1448
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Aggiornamenti mirati

Messaggioda wilecoyote » sabato 9 giugno 2018, 16:10

:) Salve, non serve imparare a memoria i pacchetti, bensì serve installare Synaptic.

Ogni volta che clicchi per aggiornare la lista pacchetti ti allegherà una succinta descrizione, così potrai decidere il da farsi.

Mentre per bloccare un pacchetto Pacchetto → Blocca pacchetto.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7560
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda woddy68 » sabato 9 giugno 2018, 16:20

Mentre per bloccare un pacchetto Pacchetto → Blocca pacchetto.

Mi sembrava di ricordare che in Synaptic c'era la possibilità di bloccare un pacchetto, ma non ne era sicuro.
In molti casi questo potrebbe essere comodo. :ciao:
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda wilecoyote » sabato 9 giugno 2018, 16:23

:) Salve, con Synaptic si può quasi tutto, altro che Software Center o Center qualcosa… :D

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7560
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda a323109 » sabato 9 giugno 2018, 16:58

Non e' cosi' semplice, adesso siamo cosi':
Codice: Seleziona tutto
root@linux:/home/matrix# apt list --upgradable
Elencazione... Fatto
initramfs-tools/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
initramfs-tools-bin/cosmic 0.130ubuntu7 amd64 [aggiornabile da: 0.130ubuntu6]
initramfs-tools-core/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
language-selector-common/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
language-selector-gnome/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
libgif7/cosmic 5.1.4-3 amd64 [aggiornabile da: 5.1.4-2]
libgoa-1.0-0b/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-1.0-common/cosmic,cosmic 3.28.0-0ubuntu3 all [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-backend-1.0-1/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libhttp-message-perl/cosmic,cosmic 6.18-1 all [aggiornabile da: 6.16-1]
libmbim-glib4/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmbim-proxy/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmm-glib0/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
libqmi-glib5/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libqmi-proxy/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libraw16/cosmic 0.18.11-1 amd64 [aggiornabile da: 0.18.8-2ubuntu1]
libtalloc2/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
libtevent0/cosmic 0.9.36-2 amd64 [aggiornabile da: 0.9.34-1]
libxkbcommon-x11-0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
libxkbcommon0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
modemmanager/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
python-apt-common/cosmic,cosmic 1.7.0~alpha0~ubuntu3 all [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python-talloc/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
python3-apt/cosmic 1.7.0~alpha0~ubuntu3 amd64 [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python3-update-manager/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
update-manager-core/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
root@linux:/home/matrix#


Che sarebbe come prima solo che ho dovuto ricaricare il back-up :lol: Ho rimosso il set di icone adwaita e queste insieme a loro si sono portate dietro mezzo LXDE :lol:

Non e' cosi' semplice.

Per esempio: Aggiornando uno dei "libqmxxxxxxx" insieme a lui aggiorna anche il pacchetto modem-manager che a sua volta disturba le connessioni tra usb da come ho capito. Devono farne uno di meglio o tenere quello vecchio. Da qui si vede che e' collegato col network-manager.
modemmanager (>= 0.5.2)
D-Bus service for managing modems
also a virtual package provided by wader-core
or wader-core (>= 0.5.12)
alternative D-Bus service for managing modems

network-manager (>= 0.9.4.0)
network management framework (daemon and userspace tools)



https://packages.ubuntu.com/trusty/net/ ... anager-gui anche con synaptic non saprei cosa bloccare, sarebbe sempre un "prova e vedi".
Un'altra opzione e': aggiorno solo se serve. Per esempio il vecchio Linuxmint basato su Ubuntu 14:04 ha ricevuto sempre pochissimi aggiornamenti e il suo gparted l'altro giorno mi dice che non puo' piu' funzionare perche' sta usando librerie troppo vecchie. E' bastato aggiornare quel singolo pacchetto che era probabilmente la libreria che gli serviva e adesso va'. Altri programmi smettono di funzionare su 14:04 e gli stessi vanno benone su Cosmic. Cosmic e' gia' di suo avanti.

Non so se mi spiego.

wilecoyote Immagine ha scritto::) Salve, con Synaptic si può quasi tutto, altro che Software Center o Center qualcosa… :D

:ciao: Ciao


Potrei installarlo ma ho gia' troppa roba. Calcola che e' una minimale e ci trovo roba che non ho messo io. Il programma youtube-dl era gia' dentro e non ce l'ho messo io. :sgrat:
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda woddy68 » sabato 9 giugno 2018, 17:09

wilecoyote Immagine ha scritto::) Salve, con Synaptic si può quasi tutto, altro che Software Center o Center qualcosa… :D

:ciao: Ciao

...forse perché sono due cose diverse ? Da anni sento questo ritornello, ma sono due cose ben diverse, Synaptic è un gestore pacchetti, Software center è uno store di applicazioni. Se devo trafugare con i pacchetti utilizzerò un gestore pacchetti, se devo cercare un'applicazione per il disegno ad es. utilizzerò il software center, perché ho qualche descrizione in più, sopratutto a livello visivo, ovvio poi che con un gestore pacchetti si possono installare anche le applicazioni. :ciao:
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda pachisapiu » sabato 9 giugno 2018, 17:14

alla fine della fiera software center e synaptic sono entrambi gui di apt , che si può usare (come già detto sopra) in quanto installato di default
Carbonara is my law - Chi ?
Curriculum - OffTopic
Avatar utente
pachisapiu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1448
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Aggiornamenti mirati

Messaggioda woddy68 » sabato 9 giugno 2018, 17:18

pachisapiu Immagine ha scritto:alla fine della fiera software center e synaptic sono entrambi gui di apt , che si può usare (come già detto sopra) in quanto installato di default

Certo ma con funzioni diverse, ad esempio i pacchetti che non sono applicazioni non vengono visualizzati in software center, proprio perché l'utilità di questo software è solo quella di uno store di applicazioni. :ciao:
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda pachisapiu » sabato 9 giugno 2018, 17:27

woddy68 Immagine ha scritto:
pachisapiu Immagine ha scritto:alla fine della fiera software center e synaptic sono entrambi gui di apt , che si può usare (come già detto sopra) in quanto installato di default

Certo ma con funzioni diverse, ad esempio i pacchetti che non sono applicazioni non vengono visualizzati in software center, proprio perché l'utilità di questo software è solo quella di uno store di applicazioni. :ciao:

qui la funzione che interessa chi ha aperto la discussione è quello di bloccare un pacchetto , non vedo cosa centri software center
Carbonara is my law - Chi ?
Curriculum - OffTopic
Avatar utente
pachisapiu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1448
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: Aggiornamenti mirati

Messaggioda caturen » sabato 9 giugno 2018, 18:10

qui la funzione che interessa chi ha aperto la discussione è quello di bloccare un pacchetto , non vedo cosa centri software center
appunto: bloccare un software/pacchetto NON è possibile farlo coi vari software center. Un altro motivo per definire ciofeghe quelle cose lì. Quelle cose vanno bene solo su di uno smartphone.
Non e' cosi' semplice
con synaptic o apt o quel cavolo che usi, puoi bloccare qualsiasi pacchetto che rimarrà bloccato a quella versione fino a che qualche dipendenza importante del sistema che deve essere obbligatoriamente aggiornata lo sblocca. In quel caso viene tolto il blocco ed il pacchetto aggiornato. Però a priori non puoi sapere se l'aggiornamento può portare a qualche disfunzione. Quindi se quello che per te è importante è la stabilità di un sistema, ti devi installare una distro che sia il più stabile possibile. Cioè che abbia software ultra testati e con pochi bug. Un esempio può essere debian stabile.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14216
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Aggiornamenti mirati

Messaggioda a323109 » sabato 9 giugno 2018, 23:18

pachisapiu Immagine ha scritto:per bloccare un pacchetto
Codice: Seleziona tutto
man apt-mark


Ok...allora....marchiamo come "hold" tutta la serie di pacchetti che hanno creato il problema.
Che sono questi:
Codice: Seleziona tutto
matrix@linux:~$ su
Password:
root@linux:/home/matrix# apt list --upgradable
Elencazione... Fatto
initramfs-tools/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
initramfs-tools-bin/cosmic 0.130ubuntu7 amd64 [aggiornabile da: 0.130ubuntu6]
initramfs-tools-core/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
language-selector-common/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
language-selector-gnome/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
libgif7/cosmic 5.1.4-3 amd64 [aggiornabile da: 5.1.4-2]
libgoa-1.0-0b/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-1.0-common/cosmic,cosmic 3.28.0-0ubuntu3 all [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-backend-1.0-1/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libhttp-message-perl/cosmic,cosmic 6.18-1 all [aggiornabile da: 6.16-1]
libmbim-glib4/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmbim-proxy/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmm-glib0/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
libqmi-glib5/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libqmi-proxy/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libraw16/cosmic 0.18.11-1 amd64 [aggiornabile da: 0.18.8-2ubuntu1]
libtalloc2/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
libtevent0/cosmic 0.9.36-2 amd64 [aggiornabile da: 0.9.34-1]
libxkbcommon-x11-0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
libxkbcommon0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
modemmanager/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
python-apt-common/cosmic,cosmic 1.7.0~alpha0~ubuntu3 all [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python-talloc/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
python3-apt/cosmic 1.7.0~alpha0~ubuntu3 amd64 [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python3-update-manager/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
update-manager-core/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
root@linux:/home/matrix#


Tutti in blocco:

Codice: Seleziona tutto
root@linux:/home/matrix# apt-mark hold initramfs-tools initramfs-tools-bin initramfs-tools-core language-selector-common language-selector-gnome libgif7 libgoa-1.0-0b libgoa-1.0-common libgoa-backend-1.0-1 libhttp-message-perl libmbim-glib4 libmbim-proxy libmm-glib0 libqmi-glib5 libqmi-proxy libraw16 libtalloc2 libtevent0 libxkbcommon-x11-0 libxkbcommon0 modemmanager python-apt-common python-talloc python3-apt python3-update-manager update-manager-core
initramfs-tools impostato come bloccato.
initramfs-tools-bin impostato come bloccato.
initramfs-tools-core impostato come bloccato.
language-selector-common impostato come bloccato.
language-selector-gnome impostato come bloccato.
libgif7 impostato come bloccato.
libgoa-1.0-0b impostato come bloccato.
libgoa-1.0-common impostato come bloccato.
libgoa-backend-1.0-1 impostato come bloccato.
libhttp-message-perl impostato come bloccato.
libmbim-glib4 impostato come bloccato.
libmbim-proxy impostato come bloccato.
libmm-glib0 impostato come bloccato.
libqmi-glib5 impostato come bloccato.
libqmi-proxy impostato come bloccato.
libraw16 impostato come bloccato.
libtalloc2 impostato come bloccato.
libtevent0 impostato come bloccato.
libxkbcommon-x11-0 impostato come bloccato.
libxkbcommon0 impostato come bloccato.
modemmanager impostato come bloccato.
python-apt-common impostato come bloccato.
python-talloc impostato come bloccato.
python3-apt impostato come bloccato.
python3-update-manager impostato come bloccato.
update-manager-core impostato come bloccato.
root@linux:/home/matrix# apt list --upgradable
Elencazione... Fatto
initramfs-tools/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
initramfs-tools-bin/cosmic 0.130ubuntu7 amd64 [aggiornabile da: 0.130ubuntu6]
initramfs-tools-core/cosmic,cosmic 0.130ubuntu7 all [aggiornabile da: 0.130ubuntu6]
language-selector-common/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
language-selector-gnome/cosmic,cosmic 0.190 all [aggiornabile da: 0.189]
libgif7/cosmic 5.1.4-3 amd64 [aggiornabile da: 5.1.4-2]
libgoa-1.0-0b/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-1.0-common/cosmic,cosmic 3.28.0-0ubuntu3 all [aggiornabile da: 3.28.0-0ubuntu2]
libgoa-backend-1.0-1/cosmic 3.28.0-0ubuntu3 amd64 [aggiornabile da: 3.28.0-0ubuntu2]
libhttp-message-perl/cosmic,cosmic 6.18-1 all [aggiornabile da: 6.16-1]
libmbim-glib4/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmbim-proxy/cosmic 1.16.0-1 amd64 [aggiornabile da: 1.14.2-2.1ubuntu1]
libmm-glib0/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
libqmi-glib5/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libqmi-proxy/cosmic 1.20.0-1ubuntu1 amd64 [aggiornabile da: 1.18.0-3ubuntu1]
libraw16/cosmic 0.18.11-1 amd64 [aggiornabile da: 0.18.8-2ubuntu1]
libtalloc2/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
libtevent0/cosmic 0.9.36-2 amd64 [aggiornabile da: 0.9.34-1]
libxkbcommon-x11-0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
libxkbcommon0/cosmic 0.8.0-2 amd64 [aggiornabile da: 0.8.0-1]
modemmanager/cosmic 1.7.990-1ubuntu1 amd64 [aggiornabile da: 1.6.8-2ubuntu1]
python-apt-common/cosmic,cosmic 1.7.0~alpha0~ubuntu3 all [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python-talloc/cosmic 2.1.11-2ubuntu1 amd64 [aggiornabile da: 2.1.10-2ubuntu1]
python3-apt/cosmic 1.7.0~alpha0~ubuntu3 amd64 [aggiornabile da: 1.7.0~alpha0~ubuntu2]
python3-update-manager/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
update-manager-core/cosmic,cosmic 1:18.10.2 all [aggiornabile da: 1:18.10.1]
root@linux:/home/matrix#


Eccoli qua, mantenuti alla versione precedente pur dopo "upgrade":

Codice: Seleziona tutto
root@linux:/home/matrix# apt upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  initramfs-tools initramfs-tools-bin initramfs-tools-core language-selector-common language-selector-gnome libgif7 libgoa-1.0-0b
  libgoa-1.0-common libgoa-backend-1.0-1 libhttp-message-perl libmbim-glib4 libmbim-proxy libmm-glib0 libqmi-glib5 libqmi-proxy
  libraw16 libtalloc2 libtevent0 libxkbcommon-x11-0 libxkbcommon0 modemmanager python-apt-common python-talloc python3-apt
  python3-update-manager update-manager-core
0 aggiornati, 0 installati, 0 da rimuovere e 26 non aggiornati.
root@linux:/home/matrix#


E finalmente posso aggiornare senza che vada in malora il network manager:

Codice: Seleziona tutto
root@linux:/home/matrix# apt update && apt upgrade -y && apt autoremove -y
Scaricamento di:1 http://it.archive.ubuntu.com/ubuntu cosmic InRelease [242 kB]                             
Trovato:2 http://security.ubuntu.com/ubuntu cosmic-security InRelease
Trovato:3 http://it.archive.ubuntu.com/ubuntu cosmic-updates InRelease
Trovato:4 http://it.archive.ubuntu.com/ubuntu cosmic-backports InRelease                                                         
Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 Packages [1.015 kB]                                       
Scaricamento di:5 http://it.archive.ubuntu.com/ubuntu cosmic/main amd64 Packages [1.015 kB]                                       
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu cosmic/main i386 Packages [1.002 kB]                                       
Recuperati 1.513 kB in 23s (67,0 kB/s)                                                                                           
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
26 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  initramfs-tools initramfs-tools-bin initramfs-tools-core language-selector-common language-selector-gnome libgif7 libgoa-1.0-0b
  libgoa-1.0-common libgoa-backend-1.0-1 libhttp-message-perl libmbim-glib4 libmbim-proxy libmm-glib0 libqmi-glib5 libqmi-proxy
  libraw16 libtalloc2 libtevent0 libxkbcommon-x11-0 libxkbcommon0 modemmanager python-apt-common python-talloc python3-apt
  python3-update-manager update-manager-core
0 aggiornati, 0 installati, 0 da rimuovere e 26 non aggiornati.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 26 non aggiornati.
root@linux:/home/matrix#


Quando risolveranno il bug li marco come aggiornabili di nuovo :sisi:

Codice: Seleziona tutto
root@linux:/home/matrix# apt-mark showhold
initramfs-tools
initramfs-tools-bin
initramfs-tools-core
language-selector-common
language-selector-gnome
libgif7
libgoa-1.0-0b
libgoa-1.0-common
libgoa-backend-1.0-1
libhttp-message-perl
libmbim-glib4
libmbim-proxy
libmm-glib0
libqmi-glib5
libqmi-proxy
libraw16
libtalloc2
libtevent0
libxkbcommon-x11-0
libxkbcommon0
modemmanager
python-apt-common
python-talloc
python3-apt
python3-update-manager
update-manager-core
root@linux:/home/matrix#


basta poco alle volte. Grazie a pachisapiu.

#Edit adesso per essere sicuro e per non saper ne leggere ne scrivere facciamo una copia del sistema prima di "hold" e dopo "hold". Qualsiasi cosa succeda avro' 2 punti di ripristino sicuramente funzionanti.

Immagine
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda a323109 » domenica 10 giugno 2018, 7:15

Interessante questo link https://wiki.ubuntu.com/U%2B1/partial_upgrade

Dove spiegano almeno in parte il problema dei pacchetti in un sistema sperimentale. I pacchetti aggiornati sono caricati su un server in modo asincrono, bisogna aspettare che si sincronizzi il tutto perchè i pacchetti dipendono uno dall'altro. Quindi ne caricano uno nuovo ma se non trova magari altri da cui dipende aggiornati sorgono problemi.
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda a323109 » lunedì 11 giugno 2018, 16:27

Dunque...sempre centra con gli aggiornamenti mirati.

Codice: Seleziona tutto
  GNU nano 2.9.8                                           

Package: */etc/apt/preferences
Pin: release a=testing
Pin-Priority: 1001

                               [ Lette 4 righe ]
^G Guida     ^O Salva     ^W Cerca     ^K Taglia    ^J Giustifica^C Posizione
^X Esci      ^R Inserisci ^\ Sostituisc^U Incolla   ^T Ortografia^_ Vai a riga


Il file /etc/apt/preferences e' vuoto ma per evitare problemi uno lo puo' modificare come sopra. Si sceglie tra "stable" "unstable" "testing"...per il momento mettiamo "testing". E non scarica piu' aggiornamenti instabili!

Poi abbiamo una sottile differenza tra
Codice: Seleziona tutto
apt upgrade
e
Codice: Seleziona tutto
apt-get upgrade


Codice: Seleziona tutto
apt upgrade
=> Puo' installare nuovi pacchetti tra cui gli "unstable" se il file sopra non e' modificato.
Codice: Seleziona tutto
apt-get upgrade
=> Si limita a aggiornare l'esistente. ed e' molto piu' conservativo.
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda wilecoyote » lunedì 11 giugno 2018, 17:40

:) Salve,

a323109 ha scritto:
Codice: Seleziona tutto
     GNU nano 2.9.8                               

    Package: */etc/apt/preferences
    Pin: release a=testing
    Pin-Priority: 1001

                                [ Lette 4 righe ]
    ^G Guida     ^O Salva     ^W Cerca     ^K Taglia    ^J Giustifica^C Posizione
    ^X Esci      ^R Inserisci ^\ Sostituisc^U Incolla   ^T Ortografia^_ Vai a riga


Il file /etc/apt/preferences e' vuoto ma per evitare problemi uno lo puo' modificare come sopra. Si sceglie tra "stable" "unstable" "testing"...per il momento mettiamo "testing". E non scarica piu' aggiornamenti instabili!


Elimina tutto ciò che è afferente a Nano, se qualche nubbio utonte copia tutto rischia di fare un macello… >.<

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7560
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: Aggiornamenti mirati

Messaggioda a323109 » lunedì 11 giugno 2018, 17:46

wilecoyote Immagine ha scritto::) Salve,

a323109 ha scritto:
Codice: Seleziona tutto
     GNU nano 2.9.8                               

    Package: */etc/apt/preferences
    Pin: release a=testing
    Pin-Priority: 1001

                                [ Lette 4 righe ]
    ^G Guida     ^O Salva     ^W Cerca     ^K Taglia    ^J Giustifica^C Posizione
    ^X Esci      ^R Inserisci ^\ Sostituisc^U Incolla   ^T Ortografia^_ Vai a riga


Il file /etc/apt/preferences e' vuoto ma per evitare problemi uno lo puo' modificare come sopra. Si sceglie tra "stable" "unstable" "testing"...per il momento mettiamo "testing". E non scarica piu' aggiornamenti instabili!


Elimina tutto ciò che è afferente a Nano, se qualche nubbio utonte copia tutto rischia di fare un macello… >.<

:ciao: Ciao


Modifico il titolo : [solo x esperti] ?
unico vero e insuperabile accher del forum
Avatar utente
a323109
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 966
Iscrizione: luglio 2013
Località: Area 51
Desktop: Openbox
Distribuzione: Cosmic
Sesso: Maschile

Re: [solo esperti]Aggiornamenti mirati

Messaggioda wilecoyote » lunedì 11 giugno 2018, 17:51

:) Salve, nooo, non modificare il titolo con [solo esperti] che attira i niubbi utonti come il miele le mosche… ;D

Correggi proprio il listato, che è meglio.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7560
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Re: [solo esperti]Aggiornamenti mirati

Messaggioda pachisapiu » lunedì 11 giugno 2018, 18:00

OMG ora è pericoloso nano ?
Carbonara is my law - Chi ?
Curriculum - OffTopic
Avatar utente
pachisapiu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1448
Iscrizione: maggio 2017
Distribuzione: FreeDOS

Re: [solo esperti]Aggiornamenti mirati

Messaggioda wilecoyote » lunedì 11 giugno 2018, 18:03

:) Salve,

pachisapiu ha scritto:OMG ora è pericoloso nano ?


Non saprei se lo è, però non è il caso di scoprire che succede a metterlo fuori posto oppure a creare un file con sintassi fantasy.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz cpu Celeron 900 hdd 160 GB Ram 1GB scheda video Intel GM500
ACER Extensa 5635Z 2,2 Ghz cpu Celeron T3100 hdd 320 GB Ram 4 GB scheda video Intel Mobile 4
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Rampante Reduce
Rampante Reduce
 
Messaggi: 7560
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14/16/18.04 LTS 64bit
Sesso: Maschile

Successiva

Torna a Bar Ubuntu

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 4 ospiti