Quadretti neri con chromium su debian 9

Informazioni, consigli e novità sulla galassia delle distribuzioni GNU/Linux, *nix, *BSD e su altri sistemi operativi non liberi.

Quadretti neri con chromium su debian 9

Messaggioda #fandango# » martedì 26 giugno 2018, 21:08

Qualcuno non ha mai avuto un problema del genere?
Non succede sempre ma solo random, Chromium Versione 66.0.3359.117 (Build) built on Debian 9.4, running on Debian 9.4 (a 64 bit)


https://youtu.be/vOZkBbfGmWc
Debian GNU/Linux 9.4 (stretch) Mate
Avatar utente
#fandango#
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 442
Iscrizione: luglio 2010

Re: Quadretti neri con chromium su debian 9

Messaggioda caturen » martedì 26 giugno 2018, 21:58

te lo fa da sempre questa cosa oppure solo dopo l'aggiornamento del browser?
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14050
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Quadretti neri con chromium su debian 9

Messaggioda #fandango# » martedì 26 giugno 2018, 22:10

Da quando ho installato Chromium non ci sono ancora stati aggiornamenti, non è da molto che uso Debian con Chromium.
Dopo aver installato Debian Netinstall ho seguito questo tutorial post installazione ed ho installato i driver specificati nell'ordine indicato:

https://linuxhub.it/wp-content/uploads/ ... nstall.pdf
Debian GNU/Linux 9.4 (stretch) Mate
Avatar utente
#fandango#
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 442
Iscrizione: luglio 2010

Re: Quadretti neri con chromium su debian 9

Messaggioda caturen » mercoledì 27 giugno 2018, 7:12

questa cosa ti succede anche con altri browser?
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14050
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Quadretti neri con chromium su debian 9

Messaggioda #fandango# » mercoledì 27 giugno 2018, 16:04

Sia con Firefox che con Opera non ho avuto questo problema, anche se uso prevalentemente Chromium.
Debian GNU/Linux 9.4 (stretch) Mate
Avatar utente
#fandango#
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 442
Iscrizione: luglio 2010

Re: Quadretti neri con chromium su debian 9

Messaggioda caturen » mercoledì 27 giugno 2018, 20:42

allora devi aspettare che un aggiornamento di chromium sistemi la cosa. Hai provato a disattivare l'accelerazione hardware?
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14050
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Quadretti neri con chromium su debian 9

Messaggioda #fandango# » mercoledì 27 giugno 2018, 21:08

caturen Immagine ha scritto:allora devi aspettare che un aggiornamento di chromium sistemi la cosa. Hai provato a disattivare l'accelerazione hardware?


Non ho ancora provato ma proverò, ora provo ad usare FF per un po' di tempo per vedere se il problema si ripete, ma non penso.
Debian GNU/Linux 9.4 (stretch) Mate
Avatar utente
#fandango#
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 442
Iscrizione: luglio 2010


Torna a Altre distribuzioni e sistemi operativi

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti