[Risolto]Installazione Ubuntu con shimx64 non riuscita

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda willy54 » domenica 16 settembre 2018, 20:39

Non ho ancora provato ad attivare Csm legacy, ma se lo attivo, non partirà Windows, che è installato in Uefi.

In una delle prime installazioni di linux/x non andata a buon fine facendo la commutazione Csm/Legacy partivano entrambi la usb era sta fatta con unebootin, rifeci la installazione con rufus e tutto ando a buon fine e si avviavano entrambi in modalità uefi fu l'ultima volta che ho usato Unebootin su Windows 8.1.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1360
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Marym » domenica 16 settembre 2018, 22:10

Toshio Immagine ha scritto:Ciao Megatux
ti stanno già aiutando altri e non vorrei aggiungere confusione. Una domanda veloce: dopo l'installazione di win andata a buon fine e dopo l'installazione di ubuntu andata a buon fine, sei andato nel bios ad impostare la priorità di avvio? C'è la possibilità nel tuo bios di impostarla? Ovviamente devi mettere per primo Ubuntu perchè se come primo c'è Window il grub naturalmente non si vedrà mai.


Esatto, sul BIOS uefi a questo punto devi avere 2 voci.
Windows Boot manager e Ubuntu.
Solo la seconda avvia entrambi con grub.
Avatar utente
Marym
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 504
Iscrizione: novembre 2012
Desktop: gnome
Distribuzione: Ubuntu 18.04 Mint 18
Sesso: Femminile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » domenica 16 settembre 2018, 22:24

Marym Immagine ha scritto:
Toshio Immagine ha scritto:Ciao Megatux
ti stanno già aiutando altri e non vorrei aggiungere confusione. Una domanda veloce: dopo l'installazione di win andata a buon fine e dopo l'installazione di ubuntu andata a buon fine, sei andato nel bios ad impostare la priorità di avvio? C'è la possibilità nel tuo bios di impostarla? Ovviamente devi mettere per primo Ubuntu perchè se come primo c'è Window il grub naturalmente non si vedrà mai.


Esatto, sul BIOS uefi a questo punto devi avere 2 voci.
Windows Boot manager e Ubuntu.
Solo la seconda avvia entrambi con grub.

Si, ma io nel BIOS non ho quella voce che mi consente di rendere Ubuntu un sistema affidabile. Ho anche aggiornato il BIOS, ma ho solo Windows boot manager.
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda -eternauta- » domenica 16 settembre 2018, 22:30

Ciao Mega! Provo anch'io a dire la mia:
viewtopic.php?f=30&t=626332&start=20#p5041633
Spero ti sarà utile. :sisi:
:ciao:
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)
Avatar utente
-eternauta-
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1551
Iscrizione: maggio 2007
Località: Auronzo di Cadore (BL)
Desktop: Cinnamon
Distribuzione: Mint 19 Tara 64bit
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » domenica 16 settembre 2018, 22:33

-eternauta- Immagine ha scritto:Ciao Mega! Provo anch'io a dire la mia:
viewtopic.php?f=30&t=626332&start=20#p5041633
Spero ti sarà utile. :sisi:
:ciao:

Si, ma io quella voce evidenziata in bianco, non ce l'ho nel BIOS.
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda maxbigsi » domenica 16 settembre 2018, 22:34

linuxmind pare sia out da un po :sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16189
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda -eternauta- » domenica 16 settembre 2018, 22:36

Hai fatto caso che dovrebbe essere nella sezione "Security" e non nella sezione "Boot" vero?

maxbigsi Immagine ha scritto:linuxmind pare sia out da un po :sisi:

Hanno solo cambiato indirizzo perchè il proprietario del vecchio dominio era irraggiungibile :sisi:
http://www.linuxminditalia.org/index.php
Solo tolto un trattino :) /OT

[edit] Segnalo il mio doppio post.
Ultima modifica di -eternauta- il domenica 16 settembre 2018, 22:40, modificato 2 volte in totale.
A questo mondo niente rimane uguale, la notte più lunga eterna non è. (Bertolt Brecht)
Avatar utente
-eternauta-
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1551
Iscrizione: maggio 2007
Località: Auronzo di Cadore (BL)
Desktop: Cinnamon
Distribuzione: Mint 19 Tara 64bit
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » domenica 16 settembre 2018, 22:40

-eternauta- Immagine ha scritto:Hai fatto caso che dovrebbe essere nella sezione "Security" e non nella sezione "Boot" vero?

Assolutamente.... non parte. Parte solo Windows. Ho già fatto altre installazioni nel portatile, è un altro Acer, ma non fisso, e lì, quella voce c'era...
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda willy54 » domenica 16 settembre 2018, 23:46

Vorrei aggiungere foto del BIOS, ma sono troppo grandi... non me le fa inviare.
oppure le riduci a risoluzione massima 800x600 da windows io uso PaintNet gratuito e li posti anche qui come allegato.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su Win7
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1360
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Marym » lunedì 17 settembre 2018, 10:21

Da quello che ho letto hai avuto una certa sfortuna...nonostante Ubuntu abbia le firme (da poter supportare anche secure boot attivo) quei modelli non ne vogliono sapere.
Leggi:
https://askubuntu.com/questions/886536/ ... ws-10-home

After the installation has completed, and is prompting you to restart:

Remove the USB drive
(on reboot) Access the BIOS again with F2
On the BIOS page Select an UEFI file as trusted for executing
Navigate to: HDD0 > EFI > 'ubuntu' and select SHIMX64.EFI (Enter shimx64 as name)
Navigate to the BOOT tab:
Select Secure boot, change value to Enabled
F10 to save and exit


Fai le dovute prove, in un thread ho letto che secure boot deve stare attivo, o che lo disattivano poi.
Avatar utente
Marym
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 504
Iscrizione: novembre 2012
Desktop: gnome
Distribuzione: Ubuntu 18.04 Mint 18
Sesso: Femminile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » lunedì 17 settembre 2018, 10:25

Ecco, questo è ciò che vedo nel BIOS: https://unsee.cc/48385621/
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » lunedì 17 settembre 2018, 10:27

Marym ha scritto:On the BIOS page Select an UEFI file as trusted for executing
Ecco, io questa voce non ce l'ho.
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Marym » lunedì 17 settembre 2018, 10:31

In boot, nella riga:
1st boot device hai windows boot manager, se dai invio, ti apre un altra casella, con delle opzioni...ubuntu o HDD?
Avatar utente
Marym
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 504
Iscrizione: novembre 2012
Desktop: gnome
Distribuzione: Ubuntu 18.04 Mint 18
Sesso: Femminile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » lunedì 17 settembre 2018, 10:32

Marym Immagine ha scritto:In boot, nella riga:
1st boot device hai windows boot manager, se dai invio, ti apre un altra casella, con delle opzioni...ubuntu o HDD?

No. Mi si apre solo l'ordine di boot
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Marym » lunedì 17 settembre 2018, 10:41

Megatux Immagine ha scritto:
Marym Immagine ha scritto:In boot, nella riga:
1st boot device hai windows boot manager, se dai invio, ti apre un altra casella, con delle opzioni...ubuntu o HDD?

No. Mi si apre solo l'ordine di boot


Bisogna trovarlo, altrimenti in quel pc ci potrà stare solo W10.
Hai letto questo? E i vari link all'interno della pagina? https://ubuntuforums.org/showthread.php?t=2383134
Avatar utente
Marym
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 504
Iscrizione: novembre 2012
Desktop: gnome
Distribuzione: Ubuntu 18.04 Mint 18
Sesso: Femminile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » lunedì 17 settembre 2018, 10:44

Il problema è che se clicco sulla penna, mi si apre solo l'ordine di boot... non mi fa fare altro.
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda caturen » lunedì 17 settembre 2018, 11:21

Megatux Immagine ha scritto:Il problema è che se clicco sulla penna, mi si apre solo l'ordine di boot... non mi fa fare altro.

Ma in quel ordine di boot c'è la possibilitò di mettere la partizione con ubuntu come partizione con priorità di avvio?
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14327
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Megatux » lunedì 17 settembre 2018, 12:30

caturen ha scritto:
Megatux Immagine ha scritto:Il problema è che se clicco sulla penna, mi si apre solo l'ordine di boot... non mi fa fare altro.

Ma in quel ordine di boot c'è la possibilitò di mettere la partizione con ubuntu come partizione con priorità di avvio?
No. Non mi permette di fare nulla. Se clicco sulla penna, quando la inserisco, mi consente solo di selezionarla come device di avvio nel disco. Niente di più.
Il mondo sarebbe migliore con Gnu/Linux Ubuntu!
Avatar utente
Megatux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 11791
Iscrizione: settembre 2009
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda maxbigsi » lunedì 17 settembre 2018, 12:43

hai provato anche con "Install default secure boot keys" ?? a me pare come se cercasse la key valida per installarlo con l'autenticazione di win
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16189
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Installazione Ubuntu con shimx64 non riuscita

Messaggioda Marym » lunedì 17 settembre 2018, 12:55

Ma hai impostato la passord del supervisore?
Ti dovrebbe far apparire altri menù.
http://bernaerts.dyndns.org/linux/74-ub ... udbook-431

3.1. Enable Supervisor Password

To access UEFI advanced menus, it is compulsory to set a Supervisor password.

This password is compulsory, but can be reset at the end of the operation.

So, in the Bios Security menu, just set any Supervisor password (for example test).

Make sure to write it down. If by any chance you forget it, you'll be in front of a nice brick.
3.2. Update UEFI Image Database

As a Supervisor password is now set, some new menus are accessible.

Enter the Select an UEFI file as trusted for executing menu.

It will allow you to declare the newly installed Ubuntu boot image as trusted on your laptop.


Deve essere tutto in security.
Avatar utente
Marym
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 504
Iscrizione: novembre 2012
Desktop: gnome
Distribuzione: Ubuntu 18.04 Mint 18
Sesso: Femminile

PrecedenteSuccessiva

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: Google [Bot], zoomplus e 8 ospiti