Problema .iso.

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».

Problema .iso.

Messaggioda Manu65 » mercoledì 19 settembre 2018, 18:18

Buonasera
Vorrei provare Cosmic sul mio Asus K50C 32 bit con Intel Celeron D CPU 220 1.20 GHz, 4 GB RAM, SiS Mirage 3 Graphics, attualmente in dual boot con Seven e Ubuntu 14.04.5.
Ho installato la .iso su dvd e pendrive con diversi installer, il risultato comunque è che la live si blocca sempre dopo il logo Lubuntu con questo messaggio: "[144.020056] snd_hda_intel 0000·00·0f.0: CORB reset timeout#1, CORBRP =0". Le cifre fra parentesi quadre variano secondo il supporto usato e compare il cursore lampeggiante sotto.
Ho già provato la live di Lubuntu 18.04.1 senza problemi ma vorrei installare alla fine Cosmic per dare una manina al 32 bit.
Ringrazio in anticipo per le risposte.
Manu65
Prode Principiante
 
Messaggi: 88
Iscrizione: giugno 2015
Desktop: LXDE.
Distribuzione: Ubuntu 14.04.5 i686.
Sesso: Maschile

Re: Problema .iso.

Messaggioda willy54 » mercoledì 19 settembre 2018, 18:50

Il tuo pc supporta credo solo il 32bit , ritengo quindi a meno che tu non sia in grado di crearti l'installazione a32 bit che la cosa sia impossibile già la 18.04 la versione a 32 bit non è supportata , non credo sia fatta una marcia indietro con la futura distribuzione. Dovrebbe essere disponibile la 32 bit per Kubuntu e le altre derivate.
Toshiba Satellite A660 11M Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8, SSD 250 gb + hdd 500 gb ram 2x4 Gb : Win7 - Win10 - Ubuntu 18.04 LTS - Kubuntu 18.04 LTS - - VisualBasic 2008 su win7 gparted sda inxi -Fz
Una cortesia per favore per chi cerca di aiutarvi, quando la soluzione è trovata, mettete il [Risolto] sul primo post, la discussione può aiutare altri.
Avatar utente
willy54
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2387
Iscrizione: dicembre 2017
Località: Castell'Alfero (AT)
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile

Re: Problema .iso.

Messaggioda Manu65 » mercoledì 19 settembre 2018, 22:21

Ciao. Ho scaricato la daily a 32 bit che gira bene come live su un Asus 1001 Pxd. La stessa sul K50C si ferma come al primo post. Ho già provato su quest'ultimo Xubuntu 18.10, sempre live senza problemi. Sono piuttosto perplesso, pensavo che con Lubuntu le cose fossero più semplici.
Manu65
Prode Principiante
 
Messaggi: 88
Iscrizione: giugno 2015
Desktop: LXDE.
Distribuzione: Ubuntu 14.04.5 i686.
Sesso: Maschile

Re: Problema .iso.

Messaggioda caturen » mercoledì 19 settembre 2018, 22:26

caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14740
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Problema .iso.

Messaggioda Manu65 » giovedì 20 settembre 2018, 9:25

caturen Immagine ha scritto:https://bbs.archlinux.org/viewtopic.php?id=196996


Vediamo se ho capito: creo il il file /my-alsa.conf in /etc/modprobe.d e vi inserisco la riga options snd-hda-intel enable=0,1,0.
Scusate ma sarebbe la seconda volta che faccio un lavoro del genere.
Manu65
Prode Principiante
 
Messaggi: 88
Iscrizione: giugno 2015
Desktop: LXDE.
Distribuzione: Ubuntu 14.04.5 i686.
Sesso: Maschile


Torna a Cosmic Cuttlefish 18.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti