[Risolto] Icona Dike sproporzionata e sistema inutilizzabile

Utilizzo di applicazioni in ambito professionale.

Re: [Risolto] Icona Dike sproporzionata e sistema inutilizza

Messaggioda steff » martedì 19 febbraio 2019, 9:28

Bene, l'errore ottieni perché
a) avviavi una app grafica con sudo invece con il comando che si dovrebbe usare (è in revisione la pagina wiki, una volta era gksu per gnome) - a volte cambiano proprietario (in root) file di configurazione nella tua home con l'effetto che senza sudo danno errori o non funzionano più.
b) perché stampa anche altri errori che non sono rilevanti per l'uso cmq.

Era meglio aprirla senza sudo, modificarla e salvarla nella home o in /tmp poi spostarla con sudo mv in /opt/...
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37384
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: [Risolto] Icona Dike sproporzionata e sistema inutilizza

Messaggioda zacta » martedì 19 febbraio 2019, 15:11

Capito, grazie.
zacta
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 298
Iscrizione: dicembre 2011
Desktop: Mate / Budgie
Distribuzione: Ubuntu 16.04.4 32 bit /18.04 64 bit

Re: [Risolto] Icona Dike sproporzionata e sistema inutilizza

Messaggioda Bergoglio » venerdì 22 febbraio 2019, 23:33

Scusate se mi inserisco nella discussione con una domanda leggermente off-topic :
mi trovo in ambiente KDE con Plasma 5.15 (Kubuntu 18.10 con repo Kubuntu backports attivato) ed anch'io ho installato Dike con il relativo autostart, ma ad inizio sessione Dike mi parte con la sua bella finestra sul desktop invece che solo come icona nel vassoio di sistema; la parte strana è che precedentemente (prima di formattare, avevo una Maui Linux con Plasma 5.14 grazie al repo di KDE Neon) Dike partiva come icona nel vassoio. Qualcuno ha idea del come mai ? Non mi dispiacerebbe risolvere perché questo comportamento in Kubuntu lo trovo fastidioso.

Grazie
Avatar utente
Bergoglio
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 700
Iscrizione: aprile 2007
Località: Provincia di Torino
Desktop: KDE
Distribuzione: Kubuntu 18.10
Sesso: Maschile

Re: [Risolto] Icona Dike sproporzionata e sistema inutilizza

Messaggioda steff » venerdì 22 febbraio 2019, 23:59

Andrebbe scorporato e se si prolunga si fa.
La soluzione più semplice sarebbe usare la sospensione e l'ibernazione, così si evita il momento del login con le sue finestre ecc.

"aspetta il vassoio" è spuntato nel autostart?
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37384
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: [Risolto] Icona Dike sproporzionata e sistema inutilizza

Messaggioda Bergoglio » lunedì 25 febbraio 2019, 10:22

@steff : concordo, forse è meglio scorporare questa parte.

Sospensione ed ibernazione non le prendo in considerazione solo perché poco funzionali all'utilizzo che ne facciamo in ufficio.

Questa opzione "aspetta il vassoio" dove si trova (che non la vedo) ? Tieni conto che sono in ambiente KDE.
Ho controllato il file .desktop di lancio nell'autostart e riporta le opzioni di avvio minimizzato, spero che siano giuste visto che sono quelle generate dal pacchetto originale di Infocert (peccato che non riesco a trovare un elenco delle opzioni possibili in shell per Dike).
Avatar utente
Bergoglio
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 700
Iscrizione: aprile 2007
Località: Provincia di Torino
Desktop: KDE
Distribuzione: Kubuntu 18.10
Sesso: Maschile

Precedente

Torna a Applicazioni professionali

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti