Immagine ISO difettosa?

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » martedì 16 aprile 2019, 14:36

Installato senza nessun problema. Riavvio… e non carica S/O. Rientro in Live… e il boot è di nuovo sul riformatosi da solo FAT32. Ripristinato il boot su /dev/sda1 torno mesto su Win10, evitando di tirare giù tutto il calendario solo perché mia madre è in casa. Cosa può essere? Ora controllo l'opzione CSM come consigliato.

PS Sigh 'n sob.
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » martedì 16 aprile 2019, 14:59

Allora da BIOS:

Network Boot Protocol <IPv4 (Legacy)>
Legacy Support <Enabled>
Secure Boot <Disabled>

Niente opzione CSM.

Accedendo a BIOS e andando su F9 risultano tre boot options, una è EFI, una è dal Notebook Hard Drive e quella segnata in testa è Ubuntu.

Comunque Ubuntu è installato, ma non so come farlo partire e tutte le guide che mi avete linkato non mi sono servite a nulla o peggio :o . Perché :cry: ?

EDIT: devo seguire nuovamente i consigli descritti qui? Se sì, quale pacchetto scegliere tra quelli elencati nella pagina dietro se mi dà ancora una volta "grub" come "missing"?
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda maxbigsi » martedì 16 aprile 2019, 17:34

ricordo non molto tempo fa in un bios di un pc che ho formattato, l'opzione CSM si vedeva/abilitava solo quando abilitavo il Legacy mode, ma non tutti i bios sono uguali. :nono:

Immagine
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16465
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » martedì 16 aprile 2019, 18:21

Io sto usando un portatile HP.
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda et4beta » mercoledì 17 aprile 2019, 13:56

Scusa, ti faccio una domanda in quanto pur leggendo tutti i post non ho trovato questa informazione: durante l'installazione di Ubuntu, al momento di selezionare dove installare il bootloader(grub), che opzione hai selezionato?
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3701) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7191
Iscrizione: gennaio 2008
Località: Ancona
Distribuzione: varie e 18.04-NO UEFI

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » mercoledì 17 aprile 2019, 16:55

et4beta Immagine ha scritto:Scusa, ti faccio una domanda in quanto pur leggendo tutti i post non ho trovato questa informazione: durante l'installazione di Ubuntu, al momento di selezionare dove installare il bootloader(grub), che opzione hai selezionato?


In che punto dell'installazione lo chiede? Ho creato le partizioni con Gparted e da lì ho stabilito punto di mount ecc.
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda et4beta » mercoledì 17 aprile 2019, 17:10

Con Gparted non puoi stabilire il punto di mount, puoi solo preparare la partizione in cui mettere poi l'OS ed anche la eventuale "swap", il punto di mount lo puoi selezionare, dopo aver scelto come tipo di installazione "Altro"(se hai preparato la partizione prima è d'obbligo questa installazione), solo tra le opzioni che l'installer ti presenta quando ti chiede di selezionare la partizione in cui installare Ubuntu e, più sotto nella stessa schermata, in che disco installare il bootloader, disco che per te è senz'altro "sda".
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3701) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7191
Iscrizione: gennaio 2008
Località: Ancona
Distribuzione: varie e 18.04-NO UEFI

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » ieri, 8:27

Allora, Altro l'ho usato solo la prima volta, poi mi sono limitato a sovrascrivere le nuove installazioni sulle precedenti. Immaginando peraltro che stessi sbagliando qualcosa.
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda et4beta » ieri, 8:48

Beh, rifai da capo eliminando da live con Gparted l'attuale enorme partizione ext4 logica(ricreala di 30 Gb) in cui è Ubuntu, elimina anche quella piccola swap inutile e per giunta anche primaria ricreandola, se ritieni che ti serva, di almeno 4 o 8 Gb in fondo all'estesa, quindi avvia l'installazione di Ubuntu selezionando "Altro" e scegliendo per lui dall'elenco delle partizioni la ext4 con journaling che hai creato, e per il bootloader seleziona "sda".
Se farai tutto correttamente non dovresti avere alcun problema.
Ricordati, prima di fare qualsiasi cosa(ma forse ti è stato già detto) di disabilitare l'Avvio Rapido in Win 10(Impostazioni->Sistema->Alimentazione e sospensione->Impostazioni di risparmio energia aggiuntive->Specifica comportamento pulsanti di alimentazione), che non ha nulla a che vedere con il Fastboot del BIOS.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3701) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7191
Iscrizione: gennaio 2008
Località: Ancona
Distribuzione: varie e 18.04-NO UEFI

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » ieri, 9:07

Solo un dubbio: eliminando ext4 attuale non rimarrà un grosso spazio "unallocated"?
Riguardo la swap, perché inutile?
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda et4beta » ieri, 9:09

Certo che rimane! Ma tu in quello spazio, come ti ho detto ci crei una ext4 nuova(più piccola perché per Ubuntu non serve tutto quello spazio) ed in quella ci installi il nuovo OS. Nel rimanente spazio libero crea una NTFS per i dati da condividere tra Ubuntu e Win.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus X99-A(BIOS ver. 3701) - Intel i7 5820K - RAM G.Skill Ripjaws V DDR4 32 Gb - GPU Asus STRIX Nvidia GTX 970 - Monitor Asus MG278Q - SSD Samsung 970 EVO Plus M.2 PCIe NVMe 500 Gb - SSD Samsung 850 EVO 500 Gb + 3 HDD (2 Seagate 2Tb+ 1 WD 2Tb) - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M - SSD Samsung 850 Pro 512 Gb
Avatar utente
et4beta
Rampante Reduce
Rampante Reduce
 
Messaggi: 7191
Iscrizione: gennaio 2008
Località: Ancona
Distribuzione: varie e 18.04-NO UEFI

Re: Immagine ISO difettosa?

Messaggioda Command Line Lover » ieri, 14:56

E lo spazio di swap? Non credo che si riformerà da solo.

Nel rimanente spazio libero crea una NTFS per i dati da condividere tra Ubuntu e Win.


In passato non ho mai fatto una cosa del genere. Dividevo il computer tra Windows e Ubuntu. Chiedo anticipatamente e per favore, per evitare di commettere ulteriori errori, cosa devo fare per la creazione di una NTFS. Può sembrare una domanda anche idiota, ma ormai come faccio sbaglio, non mi fido più.
Amazon, mai mi avrai!

Il Pinguino mangia la Mela e sfascia le Finestre.
Command Line Lover
Prode Principiante
 
Messaggi: 101
Iscrizione: aprile 2013
Località: Sassari (NW Sardinnya)
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS i686

Re: Immagine ISO difettosa?

Messaggioda maxbigsi » ieri, 15:18

puoi postare una immagine di gparted? quanta ram ha il pc? nelle ultime versioni di ubuntu la swap viene creata come file e quindi non necessita di una partizione separata.
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 16465
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Precedente

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: Google [Bot] e 6 ospiti