blocchi della versione 18.04 LTS?

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

blocchi della versione 18.04 LTS?

Messaggioda lleo » lunedì 15 aprile 2019, 17:39

Ciao a tutti,
ho aggiornato da qualche mese il sistema al 18.04 LTS (uso sempre versioni LTS) ma da quando l'ho fatto ho avuto più problemi di sistema che in tutte le versioni di Ubuntu messe insieme, la prima che ho mai avuto mi sembra sia stata la 9 o 10.
Può essere che in questa versione c'è qualcosa che ancora non quadra? Come computer ho una porcheria di Lenovo portatile, ma avevo sia la 14.10 che la 16.04 e non ho mai avuto tanti problemi quanti ne ho da quando ho aggiornato alla 18.04
Volevo copiare il debug e metterlo qui ma molte voci non sono espanse, oltre a questo non so come copiare totalmente il contenuto della finestra del messaggio.
Posso copiare di volta in volta solo la parte visibile.
Grazie per l'eventuale aiuto.
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » lunedì 15 aprile 2019, 18:34

Hai aggiornato? de che versione?
Che debug vuoi copiare? quello che compare nella finestra di errore? o altro?
copiane un pezzo per dare una idea di dove guardare
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » martedì 16 aprile 2019, 9:26

Ciao Corrado,
aggiorno sempre dalle precedenti versioni LTS. Quella che avevo prima della 18 era la 16.04 o 16.10.
Si, intendo il debug della finestra di errore che viene mandata anche agli sviluppatori. Ora non ce l'ho, appena appare di nuovo l'errore provo a copiarne una parte e la metto qui.
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » martedì 16 aprile 2019, 14:31

Eccolo qui, fresco di stamani.
Solo che ho inviato la segnalazione e ho dimenticato di farmi mostrare i dettagli. Appena lo fa di nuovo cerco di copiare almeno una parte.
Immagine
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » martedì 16 aprile 2019, 14:38

La 16.10 non era una LTS.
le informazioni di dettaglio su errori precedenti dovresti trovarle in /var/crash in file con con nome ....crash
i file ...crash sono di proprietà del gruppo whoopsie quindi per vederne il contenuto con text editor dai:
Codice: Seleziona tutto
sudo adduser $USER whoopsie

perchè il comando abbia effetto dovrai far ripartire la sessione
troverai un file di centinaia di righe che inizia con una cosa del tipo:
Codice: Seleziona tutto
ProblemType: Crash
CurrentDesktop: ubuntu:GNOME
Date: Sat Mar 23 09:41:51 2019
ExecutablePath: /usr/bin/update-manager
ExecutableTimestamp: 1549823027
InterpreterPath: /usr/bin/python3.7
ProcCmdline: /usr/bin/python3 /usr/bin/update-manager

Questo è il file che verrà inviato agli sviluppatori, se non lo hai inviato prima puoi aprirlo con la applicazione segnala problema, ti aprirà un messaggio come quello che hai postato e potrai decidere di inviarlo
Allegati
Schermata del 2019-04-16 15-42-22.png
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda woddy68 » martedì 16 aprile 2019, 14:46

lleo Immagine ha scritto:Eccolo qui, fresco di stamani.
Solo che ho inviato la segnalazione e ho dimenticato di farmi mostrare i dettagli. Appena lo fa di nuovo cerco di copiare almeno una parte.
Immagine

....quel bottone ""Mostra Dettagli"" può spiegare quale sia il problema, altrimenti è inutile perché quella finestra serve solo a segnalare il problema.
Questo per dire che quello che dovresti postare non è l'immagine della segnalazione di errori, in quanto lo conosciamo tutti e non dice nulla riguardo all'errore, quello che invece potrebbe essere utile è quello che riporta cliccando su Mostra Dettagli.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » mercoledì 17 aprile 2019, 18:35

Ed eccolo.
Si, woddy, come avevo scritto ho dimenticato di mostrare i dettagli.
Comunque l'errore è appena apparso
Immagine
Questa è parte della finestra e le righe non si possono selezionare tutte.
Corrado, si avevo la 16.04. Ho sempre e solo installato versioni LTS.
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » mercoledì 17 aprile 2019, 18:40

Hai guardato in /var/crash per un file con suffisso .crash come ti ho suggerito sopra? ci troverai il resto delle info che mancano dalla finestra di errore.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » mercoledì 17 aprile 2019, 18:46

Sono andato nella cartella dove sono i crash, eccola qui:
Immagine
Ho visto che i file sbinplymouth sono bloccati, ho provato ad aprire il nemo.1000.crash (che probabilmente ho dimenticato di inviare, visto il nemo.1000.upload) e lo apre. C'è una parte che devo controllare per vedere che tipo di errore o problema dà?
Potrei copiarlo tutto ed incollarlo qui, ma come hai detto è lungo.
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » mercoledì 17 aprile 2019, 19:17

Devi aprire con editor di testo il file ...crash e nelle prime righe trovi varie info.
come ho detto prima se invece apri il file .crash con 'segnala problema' ti ricompare la finestra iniziale di errore e puoi scegliere di inviarla agli sviluppatori.
Io non sono abbastanza esperto per capire il problema da quel file, è per questo che deni sottometerlo agli sviluppatori.
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda woddy68 » mercoledì 17 aprile 2019, 20:01

...se non ho letto male dovrebbe essere un problema relativo a plymouth.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed - NO Windows ;)
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4367
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » giovedì 18 aprile 2019, 10:11

Ho provato ieri ad aprire il file con il notepad e ho visto che è molto lungo.
Agli sviluppatori lo invio ogni volta che si presenta, tranne una volta che ho dimenticato di farlo.
Metto solo le prime righe data la lunghezza estrema del file:
Codice: Seleziona tutto
ProblemType: Crash
Architecture: amd64
CurrentDesktop: Unity:Unity7:ubuntu
Date: Mon Apr 15 12:38:00 2019
DistroRelease: Ubuntu 18.04
ExecutablePath: /usr/bin/nemo
ExecutableTimestamp: 1522069626
ProcCmdline: /usr/bin/nemo --no-default-window
ProcCwd: /home/io
ProcEnviron:
 XDG_RUNTIME_DIR=<set>
 SHELL=/bin/bash
 LANGUAGE=it
 LD_PRELOAD=<set>
 PATH=(custom, user)
 LANG=it_IT.UTF-8

Spero che riescano a risolvere presto perchè è scocciante. Mai avuti tanti errori da quando ho messo Linux la prima volta.
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » giovedì 18 aprile 2019, 13:09

Vedo: 'CurrentDesktop: Unity:Unity7:ubuntu' ... hai installato Unity su 18.04? o hai migrato da 16.04?
Nemo? che Ubuntu usi? Mint? se si specificalo in firma. O hai installato nemo su Ubuntu GNOME?
Se nella tua strana distribuzione è possibile installa inxi:
Codice: Seleziona tutto
sudo apt install inxi
e poi posta l'output di
Codice: Seleziona tutto
inxi -Fx
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » giovedì 18 aprile 2019, 15:26

Ho aggiornato semplicemente da 16.04 LTS a 18.04 LTS, non ho installato nè modificato altro.
Come faccio a vedere che Ubuntu ho? Credo di avere Gnome, ma non sono sicuro.
Ho dato una controllata nella cartella /etc ma non c'è nessuna delle distribuzioni
Codice: Seleziona tutto
io@io-Lenovo-V110-15ISK:~$ uname -a
Linux io-Lenovo-V110-15ISK 4.15.0-47-lowlatency #50-Ubuntu SMP PREEMPT Wed Mar 13 12:45:27 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

L'unica cosa in più che ho è un kernel a bassa latenza perchè uso il pc anche per fare musica, ma l'ho installato da almeno due distro fa
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64

Re: blocchi della versione 18.04 LTS?

Messaggioda corradoventu » giovedì 18 aprile 2019, 16:24

per sapere quasi tutto del tuo sistema e se hai gnome installa e lancia inxi come suggerito sopra
e poi per nemo:
Codice: Seleziona tutto
apt policy nemo
Con o senza religione, i buoni si comportano bene e i cattivi male, ma ci vuole la religione per far comportare male i buoni. (Steven Weinberg)
PC di casa: https://drive.google.com/folderview?id= ... sp=sharing
Avatar utente
corradoventu
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1552
Iscrizione: aprile 2008
Località: Bogliasco (GE) o Rezzoaglio (GE)
Desktop: GNOME
Distribuzione: Ubuntu 18.04, 19.04, 19.10
Sesso: Maschile

Re: blocchi della versione 18.04 LTS?

Messaggioda lleo » giovedì 25 aprile 2019, 15:52

Eccomi, scusate per il ritardo.
Quando ho installato il 18.04, ricordo che mi sono stupito per il tipo di finestra delle varie cartelle differente dalla versione 16.04
Ma non ho toccato niente, nè installato cose extra.
Ho digitato il comando che hai scritto sopra, senza installare inxi nè altro, questo il risultato:
Codice: Seleziona tutto
io@io-Lenovo-V110-15ISK:~$ apt policy nemo
nemo:
  Installato: 3.6.5-1
  Candidato:  3.6.5-1
  Tabella versione:
 *** 3.6.5-1 500
        500 http://it.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
        100 /var/lib/dpkg/status

Cioè il mio sistema è Ubuntu Bionic? Mai sentito prima
lleo
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 276
Iscrizione: ottobre 2011
Desktop: Ubuntu
Distribuzione: Ubuntu 18.04.1 LTS x86_64


Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: kitano e 8 ospiti