Problemi ad installare kolourpaint su Ubuntu 19.04

Installazione, configurazione e uso di programmi e strumenti.

Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Ghepus » mercoledì 24 aprile 2019, 15:49

Uso kolourpaint da tempo. Ho usato il programma regolarmente fino alla 18.04.
Sto cercando di installarlo anche sulla 19.04 ma non funziona. Installo le varie librerie richieste ma manca sempre qualcosa:
Codice: Seleziona tutto
ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/kolourpaint$ sudo dpkg -i *.deb
(Lettura del database... 162838 file e directory attualmente installati.)
Preparativi per estrarre i965-va-driver_2.1.0-0ubuntu1_amd64.deb...
Estrazione di i965-va-driver:amd64 (2.1.0-0ubuntu1) su (2.1.0-0ubuntu1)...
Preparativi per estrarre kinit_5.56.0-0ubuntu1_amd64.deb...
Estrazione di kinit (5.56.0-0ubuntu1) su (5.56.0-0ubuntu1)...
Preparativi per estrarre kio_5.44.0-0ubuntu1_amd64.deb...
Estrazione di kio (5.44.0-0ubuntu1) su (5.44.0-0ubuntu1)...
Preparativi per estrarre kolourpaint_4%3a17.12.3-0ubuntu1_amd64.deb...
Estrazione di kolourpaint (4:17.12.3-0ubuntu1) su (4:17.12.3-0ubuntu1)...
Preparativi per estrarre kwayland-data_4%3a5.44.0-0ubuntu1_all.deb...
Estrazione di kwayland-data (4:5.44.0-0ubuntu1) su (4:5.44.0-0ubuntu1)...
Preparativi per estrarre kwayland-integration_4%3a5.12.4-0ubuntu1_amd64.deb...
Estrazione di kwayland-integration:amd64 (4:5.12.4-0ubuntu1) su (4:5.12.4-0ubuntu1)...
Preparativi per estrarre liba52-0.7.4_0.7.4-19_amd64.deb...
Estrazione di liba52-0.7.4:amd64 (0.7.4-19) su (0.7.4-19)...
Preparativi per estrarre libaacs0_0.9.0-1_amd64.deb...
Estrazione di libaacs0:amd64 (0.9.0-1) su (0.9.0-1)...
Preparativi per estrarre libaribb24-0_1.0.3-1_amd64.deb...
Estrazione di libaribb24-0:amd64 (1.0.3-1) su (1.0.3-1)...
Preparativi per estrarre libass9_1%3a0.14.0-1_amd64.deb...
Estrazione di libass9:amd64 (1:0.14.0-1) su (1:0.14.0-1)...
Preparativi per estrarre libavcodec57_7%3a3.4.4-0ubuntu0.18.04.1_amd64.deb...
Estrazione di libavcodec57:amd64 (7:3.4.4-0ubuntu0.18.04.1) su (7:3.4.4-0ubuntu0.18.04.1)...
Preparativi per estrarre libavformat57_7%3a3.4.4-0ubuntu0.18.04.1_amd64.deb...
Estrazione di libavformat57:amd64 (7:3.4.4-0ubuntu0.18.04.1) su (7:3.4.4-0ubuntu0.18.04.1)...
Preparativi per estrarre libavutil55_7%3a3.4.4-0ubuntu0.18.04.1_amd64.deb...
Estrazione di libavutil55:amd64 (7:3.4.4-0ubuntu0.18.04.1) su (7:3.4.4-0ubuntu0.18.04.1)...
...
Estrazione di vlc-data (3.0.4-1ubuntu0.2) su (3.0.4-1ubuntu0.2)...
Preparativi per estrarre vlc-plugin-base_3.0.4-1ubuntu0.2_amd64.deb...
Estrazione di vlc-plugin-base:amd64 (3.0.4-1ubuntu0.2) su (3.0.4-1ubuntu0.2)...
Preparativi per estrarre vlc-plugin-video-output_3.0.4-1ubuntu0.2_amd64.deb...
Estrazione di vlc-plugin-video-output:amd64 (3.0.4-1ubuntu0.2) su (3.0.4-1ubuntu0.2)...
dpkg: problemi con le dipendenze impediscono la configurazione di kinit:
 kinit dipende da libkf5kiocore5 (>= 5.44.0+git20180407); tuttavia:
  La versione di libkf5kiocore5:amd64 nel sistema è 5.44.0-0ubuntu1.

dpkg: errore nell'elaborare il pacchetto kinit (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di kio:
 kio dipende da kinit; tuttavia:
  Il pacchetto kinit non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto kio (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di kwayland-data (4:5.44.0-0ubuntu1)...
Configurazione di liba52-0.7.4:amd64 (0.7.4-19)...
Configurazione di libaacs0:amd64 (0.9.0-1)...
Configurazione di libaribb24-0:amd64 (1.0.3-1)...
Configurazione di libass9:amd64 (1:0.14.0-1)...
Configurazione di libbasicusageenvironment1:amd64 (2018.02.18-1)...
Configurazione di libbdplus0:amd64 (0.1.2-2)...
Configurazione di libbluray2:amd64 (1:1.0.2-3)...
Configurazione di libcddb2 (1.3.2-5fakesync1)...
Configurazione di libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-12)...
Configurazione di libdc1394-22:amd64 (2.2.5-1)...
Configurazione di libdca0:amd64 (0.0.5-10)...
Configurazione di libdouble-conversion1:amd64 (3.1.0-2)...
Configurazione di libdvbpsi10:amd64 (1.3.2-1)...
Configurazione di libdvdread4:amd64 (6.0.0-1)...
Configurazione di libebml4v5:amd64 (1.3.5-2)...
Configurazione di libfaad2:amd64 (2.8.8-1)...
Configurazione di libfam0:amd64 (2.7.0-17.2)...
Configurazione di libgme0:amd64 (0.6.2-1)...
Configurazione di libgroupsock8:amd64 (2018.02.18-1)...
Configurazione di libgsm1:amd64 (1.0.13-4build1)...
Configurazione di libhfstospell9:amd64 (0.4.5~r343-2.1build2)...
Configurazione di libkate1:amd64 (0.4.1-7build1)...
Configurazione di libkf5auth-data (5.44.0-0ubuntu1)...
Configurazione di libkf5bookmarks-data (5.44.0-0ubuntu1)...
Configurazione di libkf5codecs-data (5.44.0-0ubuntu1)...
Configurazione di libkf5completion-data (5.44.0-0ubuntu1)...
Configurazione di libkf5config-data (5.44.0-0ubuntu1)...
Configurazione di libkf5configwidgets-data (5.44.0-0ubuntu1)...
Configurazione di libkf5coreaddons-data (5.44.0a-0ubuntu1)...
Configurazione di libkf5dbusaddons-data (5.44.0-0ubuntu1)...
Configurazione di libkf5globalaccel-data (5.44.0-0ubuntu1)...
Configurazione di libkf5i18n-data (5.44.0-0ubuntu1)...
Configurazione di libkf5iconthemes-data (5.44.0-0ubuntu1)...
Configurazione di libkf5itemviews-data (5.44.0-0ubuntu1)...
Configurazione di libkf5jobwidgets-data (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kdelibs4support5:amd64:
 libkf5kdelibs4support5:amd64 dipende da kio; tuttavia:
  Il pacchetto kio non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kdelibs4support5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kdelibs4support5-bin:
 libkf5kdelibs4support5-bin dipende da kio; tuttavia:
  Il pacchetto kio non è ancora configurato.
 libkf5kdelibs4support5-bin dipende da libkf5kdelibs4support5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5kdelibs4support5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kdelibs4support5-bin (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5kdelibs4support-data (5.44.0-0ubuntu3)...
Configurazione di libkf5notifications-data (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5parts5:amd64:
 libkf5parts5:amd64 dipende da kio; tuttavia:
  Il pacchetto kio non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5parts5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5parts-data (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5parts-plugins:
 libkf5parts-plugins dipende da libkf5parts5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5parts5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5parts-plugins (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5sane-data (17.12.3-0ubuntu1)...
Configurazione di libkf5service-data (5.44.0-0ubuntu1)...
Configurazione di libkf5solid5-data (5.44.0-0ubuntu1)...
Configurazione di libkf5sonnet5-data (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5sonnetui5:amd64:
 libkf5sonnetui5:amd64 dipende da libkf5sonnetcore5 (>= 5.54.0); tuttavia:
  La versione di libkf5sonnetcore5:amd64 nel sistema è 5.44.0-0ubuntu1.

dpkg: errore nell'elaborare il pacchetto libkf5sonnetui5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5textwidgets5:amd64:
 libkf5textwidgets5:amd64 dipende da libkf5sonnetui5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5sonnetui5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5textwidgets5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5textwidgets-data (5.44.0-0ubuntu1)...
Configurazione di libkf5wallet-data (5.44.0-0ubuntu1)...
Configurazione di libkf5widgetsaddons-data (5.44.0-0ubuntu1)...
Configurazione di libkf5windowsystem-data (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5xmlgui5:amd64:
 libkf5xmlgui5:amd64 dipende da libkf5textwidgets5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5textwidgets5:amd64 non è ancora configurato.
 libkf5xmlgui5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libkf5xmlgui5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5xmlgui-data (5.44.0-0ubuntu2)...
Configurazione di liblivemedia62:amd64 (2018.02.18-1)...
Configurazione di libllvm7:amd64 (1:7.0.1-8)...
Configurazione di liblua5.2-0:amd64 (5.2.4-1.1build1)...
Configurazione di libmad0:amd64 (0.15.1b-9ubuntu18.04.1)...
Configurazione di libmatroska6v5:amd64 (1.4.8-1.1)...
Configurazione di libmicrodns0:amd64 (0.0.8-1)...
Configurazione di libmpcdec6:amd64 (2:0.1~r495-1)...
Configurazione di libmpeg2-4:amd64 (0.5.1-8)...
Configurazione di libnfs11:amd64 (2.0.0-1~exp1)...
Configurazione di libopenjp2-7:amd64 (2.3.0-1)...
Configurazione di libopenmpt0:amd64 (0.3.6-1)...
Configurazione di libopenmpt-modplug1:amd64 (0.3.6-1)...
Configurazione di libpcre2-16-0:amd64 (10.32-5)...
Configurazione di libprotobuf-lite10:amd64 (3.0.0-9.1ubuntu1)...
Configurazione di libproxy-tools (0.4.15-1)...
Configurazione di libqt5core5a:amd64 (5.12.2+dfsg-4ubuntu1)...
Configurazione di libqt5dbus5:amd64 (5.12.2+dfsg-4ubuntu1)...
Configurazione di libqt5network5:amd64 (5.12.2+dfsg-4ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5printsupport5:amd64:
 libqt5printsupport5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5printsupport5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5qml5:amd64:
 libqt5qml5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5qml5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5quick5:amd64:
 libqt5quick5:amd64 dipende da libqt5qml5 (>= 5.9.5); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 libqt5quick5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.
 libqt5quick5:amd64 dipende da qtdeclarative-abi-5-9-5; tuttavia:
  Il pacchetto qtdeclarative-abi-5-9-5 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-9-5 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libqt5quick5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5script5:amd64:
 libqt5script5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5script5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libqt5test5:amd64 (5.9.5+dfsg-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5texttospeech5:amd64:
 libqt5texttospeech5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5texttospeech5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5waylandclient5:amd64:
 libqt5waylandclient5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5waylandclient5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5waylandcompositor5:amd64:
 libqt5waylandcompositor5:amd64 dipende da libqt5qml5 (>= 5.0.2); tuttavia:
  Il pacchetto libqt5qml5:amd64 non è ancora configurato.
 libqt5waylandcompositor5:amd64 dipende da libqt5quick5 (>= 5.9.4); tuttavia:
  Il pacchetto libqt5quick5:amd64 non è ancora configurato.
 libqt5waylandcompositor5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.
 libqt5waylandcompositor5:amd64 dipende da qtdeclarative-abi-5-9-5; tuttavia:
  Il pacchetto qtdeclarative-abi-5-9-5 non è installato.
  Il pacchetto libqt5qml5:amd64 che fornisce qtdeclarative-abi-5-9-5 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libqt5waylandcompositor5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libqt5xml5:amd64:
 libqt5xml5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto libqt5xml5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libresid-builder0c2a (2.1.1-15ubuntu1)...
Configurazione di libsdl1.2debian:amd64 (1.2.15+dfsg2-0.1)...
Configurazione di libsdl-image1.2:amd64 (1.2.12-8)...
Configurazione di libshine3:amd64 (3.1.1-1)...
Configurazione di libsidplay2 (2.1.1-15ubuntu1)...
Configurazione di libsnappy1v5:amd64 (1.1.7-1)...
Configurazione di libsndio6.1:amd64 (1.1.0-3)...
Configurazione di libsoxr0:amd64 (0.1.2-3)...
Configurazione di libssh2-1:amd64 (1.8.0-1)...
Configurazione di libssh-gcrypt-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.2)...
Configurazione di libtinfo5:amd64 (6.1+20181013-2ubuntu2)...
Configurazione di libupnp6:amd64 (1:1.6.24-4)...
Configurazione di libusageenvironment3:amd64 (2018.02.18-1)...
Configurazione di libva2:amd64 (2.1.0-3)...
Configurazione di libva-drm2:amd64 (2.1.0-3)...
Configurazione di libva-wayland2:amd64 (2.1.0-3)...
Configurazione di libva-x11-2:amd64 (2.1.0-3)...
Configurazione di libvdpau1:amd64 (1.1.1-3ubuntu1)...
Configurazione di libvlccore9:amd64 (3.0.4-1ubuntu0.2)...
Configurazione di libvoikko1:amd64 (4.1.1-1.1)...
Configurazione di libvulkan1:amd64 (1.1.70+dfsg1-1)...
Configurazione di libx264-152:amd64 (2:0.152.2854+gite9a5903-2)...
Configurazione di libx265-146:amd64 (2.6-3)...
Configurazione di libxcb-xinerama0:amd64 (1.13.1-2)...
Configurazione di libxcb-xinput0:amd64 (1.13.1-2)...
Configurazione di libxvidcore4:amd64 (2:1.3.5-1)...
Configurazione di libzvbi-common (0.2.35-13)...
dpkg: problemi con le dipendenze impediscono la configurazione di mesa-va-drivers:amd64:
 mesa-va-drivers:amd64 dipende da libsensors4 (>= 1:3.0.0); tuttavia:
  Il pacchetto libsensors4 non è installato.

dpkg: errore nell'elaborare il pacchetto mesa-va-drivers:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di mesa-vdpau-drivers:amd64:
 mesa-vdpau-drivers:amd64 dipende da libsensors4 (>= 1:3.0.0); tuttavia:
  Il pacchetto libsensors4 non è installato.

dpkg: errore nell'elaborare il pacchetto mesa-vdpau-drivers:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di qtwayland5:amd64:
 qtwayland5:amd64 dipende da libqt5waylandclient5 (>= 5.9.2); tuttavia:
  Il pacchetto libqt5waylandclient5:amd64 non è ancora configurato.
 qtwayland5:amd64 dipende da libqt5waylandcompositor5 (>= 5.9.0~rc); tuttavia:
  Il pacchetto libqt5waylandcompositor5:amd64 non è ancora configurato.
 qtwayland5:amd64 dipende da qtbase-abi-5-9-5; tuttavia:
  Il pacchetto qtbase-abi-5-9-5 non è installato.

dpkg: errore nell'elaborare il pacchetto qtwayland5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di sonnet-plugins:
 sonnet-plugins dipende da libhunspell-1.6-0; tuttavia:
  Il pacchetto libhunspell-1.6-0 non è installato.

dpkg: errore nell'elaborare il pacchetto sonnet-plugins (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di va-driver-all:amd64:
 va-driver-all:amd64 dipende da mesa-va-drivers; tuttavia:
  Il pacchetto mesa-va-drivers:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto va-driver-all:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di vdpau-driver-all:amd64:
 vdpau-driver-all:amd64 dipende da mesa-vdpau-drivers; tuttavia:
  Il pacchetto mesa-vdpau-drivers:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto vdpau-driver-all:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di vlc-data (3.0.4-1ubuntu0.2)...
Configurazione di i965-va-driver:amd64 (2.1.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di kolourpaint:
 kolourpaint dipende da libkf5kdelibs4support5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5kdelibs4support5:amd64 non è ancora configurato.
 kolourpaint dipende da libkf5textwidgets5 (>= 5.0.0); tuttavia:
  Il pacchetto libkf5textwidgets5:amd64 non è ancora configurato.
 kolourpaint dipende da libkf5xmlgui5 (>= 4.98.0); tuttavia:
  Il pacchetto libkf5xmlgui5:amd64 non è ancora configurato.
 kolourpaint dipende da libqt5printsupport5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5printsupport5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto kolourpaint (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di kwayland-integration:amd64:
 kwayland-integration:amd64 dipende da qtwayland5; tuttavia:
  Il pacchetto qtwayland5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto kwayland-integration:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libavutil55:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libdvdnav4:amd64 (6.0.0-1)...
Configurazione di libkf5archive5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5attica5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5bookmarks5:amd64:
 libkf5bookmarks5:amd64 dipende da libkf5xmlgui5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5xmlgui5:amd64 non è ancora configurato.
 libkf5bookmarks5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5bookmarks5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5codecs5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5configcore5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5configgui5:amd64:
 libkf5configgui5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5configgui5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5configwidgets5:amd64:
 libkf5configwidgets5:amd64 dipende da libkf5configgui5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5configgui5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5configwidgets5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5coreaddons5:amd64 (5.44.0a-0ubuntu1)...
Configurazione di libkf5dbusaddons-bin (5.44.0-0ubuntu1)...
Configurazione di libkf5doctools5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5i18n5:amd64:
 libkf5i18n5:amd64 dipende da libqt5script5 (>= 5.6.0~beta); tuttavia:
  Il pacchetto libqt5script5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5i18n5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5iconthemes5:amd64:
 libkf5iconthemes5:amd64 dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.
 libkf5iconthemes5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5iconthemes5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5iconthemes-bin:
 libkf5iconthemes-bin dipende da libkf5iconthemes5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5iconthemes5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5iconthemes-bin (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kiocore5:amd64:
 libkf5kiocore5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5kiocore5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kiocore5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kiofilewidgets5:amd64:
 libkf5kiofilewidgets5:amd64 dipende da libkf5bookmarks5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5bookmarks5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libkf5configgui5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5configgui5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libkf5iconthemes5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5iconthemes5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libkf5kiocore5 (>= 5.44.0); tuttavia:
  Il pacchetto libkf5kiocore5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libkf5xmlgui5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5xmlgui5:amd64 non è ancora configurato.
 libkf5kiofilewidgets5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kiofilewidgets5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5kiontlm5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kiowidgets5:amd64:
 libkf5kiowidgets5:amd64 dipende da libkf5configgui5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5configgui5:amd64 non è ancora configurato.
 libkf5kiowidgets5:amd64 dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.
 libkf5kiowidgets5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5kiowidgets5:amd64 dipende da libkf5iconthemes5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5iconthemes5:amd64 non è ancora configurato.
 libkf5kiowidgets5:amd64 dipende da libkf5kiocore5 (>= 5.44.0); tuttavia:
  Il pacchetto libkf5kiocore5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kiowidgets5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5notifications5:amd64:
 libkf5notifications5:amd64 dipende da libqt5texttospeech5 (>= 5.8.0~alpha); tuttavia:
  Il pacchetto libqt5texttospeech5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5notifications5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5sane5:
 libkf5sane5 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5sane5 dipende da libkf5textwidgets5 (>= 5.0.0); tuttavia:
  Il pacchetto libkf5textwidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5sane5 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5service5:amd64:
 libkf5service5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5service5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5service5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5service-bin:
 libkf5service-bin dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5service-bin dipende da libkf5service5 (>= 5.15.0); tuttavia:
  Il pacchetto libkf5service5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5service-bin (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5solid5:amd64:
 libkf5solid5:amd64 dipende da libqt5xml5 (>= 5.6.1~); tuttavia:
  Il pacchetto libqt5xml5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5solid5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5sonnetcore5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5wallet-bin:
 libkf5wallet-bin dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.
 libkf5wallet-bin dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkf5wallet-bin dipende da libkf5iconthemes5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5iconthemes5:amd64 non è ancora configurato.
 libkf5wallet-bin dipende da libkf5notifications5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5notifications5:amd64 non è ancora configurato.
 libkf5wallet-bin dipende da libkf5service-bin; tuttavia:
  Il pacchetto libkf5service-bin non è ancora configurato.
 libkf5wallet-bin dipende da libkf5service5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5service5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5wallet-bin (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5xmlgui-bin:
 libkf5xmlgui-bin dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5xmlgui-bin (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di libkwalletbackend5-5:amd64:
 libkwalletbackend5-5:amd64 dipende da libkf5i18n5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5i18n5:amd64 non è ancora configurato.
 libkwalletbackend5-5:amd64 dipende da libkf5notifications5 (>= 4.96.0); tuttavia:
  Il pacchetto libkf5notifications5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkwalletbackend5-5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libncursesw5:amd64 (6.1+20181013-2ubuntu2)...
Configurazione di libplacebo4:amd64 (0.4.0-2)...
Configurazione di libpostproc54:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libqt5gui5:amd64 (5.12.2+dfsg-4ubuntu1)...
Configurazione di libqt5widgets5:amd64 (5.12.2+dfsg-4ubuntu1)...
Configurazione di libqt5x11extras5:amd64 (5.9.5-0ubuntu1)...
Configurazione di libswresample2:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libswscale4:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libvlc5:amd64 (3.0.4-1ubuntu0.2)...
Configurazione di libvlc-bin:amd64 (3.0.4-1ubuntu0.2)...
Configurazione di libzvbi0:amd64 (0.2.35-13)...
Configurazione di libavcodec57:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libchromaprint1:amd64 (1.4.3-1)...
Configurazione di libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-1ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5completion5:amd64:
 libkf5completion5:amd64 dipende da libkf5configgui5 (>= 4.97.0); tuttavia:
  Il pacchetto libkf5configgui5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5completion5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5config-bin (5.44.0-0ubuntu1)...
Configurazione di libkf5dbusaddons5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5globalaccel5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5globalaccelprivate5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5guiaddons5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5idletime5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5itemviews5:amd64 (5.44.0-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libkf5wallet5:amd64:
 libkf5wallet5:amd64 dipende da libkwalletbackend5-5 (= 5.44.0-0ubuntu1); tuttavia:
  Il pacchetto libkwalletbackend5-5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5wallet5:amd64 (--install):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkf5waylandclient5:amd64 (4:5.44.0-0ubuntu1)...
Configurazione di libkf5widgetsaddons5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5windowsystem5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libphonon4qt5-4:amd64 (4:4.10.0-2)...
Configurazione di libpolkit-qt5-1-1:amd64 (0.112.0-5)...
Configurazione di libqt5svg5:amd64 (5.12.2-1)...
Configurazione di vlc-plugin-video-output:amd64 (3.0.4-1ubuntu0.2)...
Configurazione di libavformat57:amd64 (7:3.4.4-0ubuntu0.18.04.1)...
Configurazione di libkf5auth5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5crash5:amd64 (5.44.0-0ubuntu1)...
Configurazione di libkf5globalaccel-bin (5.44.0-0ubuntu1)...
Configurazione di libkf5jobwidgets5:amd64 (5.44.0-0ubuntu1)...
Configurazione di vlc-plugin-base:amd64 (3.0.4-1ubuntu0.2)...
Configurazione di phonon4qt5-backend-vlc:amd64 (0.10.1-2)...
Configurazione di phonon4qt5:amd64 (4:4.10.0-2)...
Elaborazione dei trigger per man-db (2.8.5-2)...
Elaborazione dei trigger per dbus (1.12.12-1ubuntu1)...
Elaborazione dei trigger per gnome-menus (3.32.0-1ubuntu1)...
Elaborazione dei trigger per desktop-file-utils (0.23-4ubuntu1)...
Elaborazione dei trigger per mime-support (3.60ubuntu1)...
Elaborazione dei trigger per libc-bin (2.29-0ubuntu2)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Elaborazione dei trigger per shared-mime-info (1.10-1)...
Elaborazione dei trigger per libvlc-bin:amd64 (3.0.4-1ubuntu0.2)...
Si sono verificati degli errori nell'elaborazione:
 libqt5gui5-gles_5.12.2+dfsg-1_amd64.deb
 kinit
 kio
 libkf5kdelibs4support5:amd64
 libkf5kdelibs4support5-bin
 libkf5parts5:amd64
 libkf5parts-plugins
 libkf5sonnetui5:amd64
 libkf5textwidgets5:amd64
 libkf5xmlgui5:amd64
 libqt5printsupport5:amd64
 libqt5qml5:amd64
 libqt5quick5:amd64
 libqt5script5:amd64
 libqt5texttospeech5:amd64
 libqt5waylandclient5:amd64
 libqt5waylandcompositor5:amd64
 libqt5xml5:amd64
 mesa-va-drivers:amd64
 mesa-vdpau-drivers:amd64
 qtwayland5:amd64
 sonnet-plugins
 va-driver-all:amd64
 vdpau-driver-all:amd64
 kolourpaint
 kwayland-integration:amd64
 libkf5bookmarks5:amd64
 libkf5configgui5:amd64
 libkf5configwidgets5:amd64
 libkf5i18n5:amd64
 libkf5iconthemes5:amd64
 libkf5iconthemes-bin
 libkf5kiocore5:amd64
 libkf5kiofilewidgets5:amd64
 libkf5kiowidgets5:amd64
 libkf5notifications5:amd64
 libkf5sane5
 libkf5service5:amd64
 libkf5service-bin
 libkf5solid5:amd64
 libkf5wallet-bin
 libkf5xmlgui-bin
 libkwalletbackend5-5:amd64
 libkf5completion5:amd64
 libkf5wallet5:amd64

Codice: Seleziona tutto
ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/kolourpaint$ sudo dpkg -i libqt5gui5-gles_5.12.2+dfsg-1_amd64.deb
dpkg: informazioni su libqt5gui5-gles_5.12.2+dfsg-1_amd64.deb che contiene libqt5gui5-gles:amd64:
 libqt5gui5-gles è in conflitto con libqt5gui5
  libqt5gui5:amd64 (versione 5.12.2+dfsg-4ubuntu1) è presente e installato.

dpkg: errore nell'elaborare l'archivio libqt5gui5-gles_5.12.2+dfsg-1_amd64.deb (--install):
 pacchetti in conflitto - libqt5gui5-gles:amd64 non verrà installato
Si sono verificati degli errori nell'elaborazione:
 libqt5gui5-gles_5.12.2+dfsg-1_amd64.deb
ubuntu@ubuntu:/media/ubuntu/DATI-LINUX/Linux/kolourpaint$


In particolare per la 19.04 non sono disponibili, pur richieste:
qtbase-abi-5-9-5
qtdeclarative-abi-5-9-5

C'è soluzione?
:ciao:
Ghepus
Prode Principiante
 
Messaggi: 165
Iscrizione: dicembre 2017

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » giovedì 25 aprile 2019, 14:25

Ma perché cerchi di installarlo tramite .deb scaricato chissà da dove?
Un .deb è sempre specifico per una versione di distro, debian xyz, ubuntu xy.yz e per questo va usato sempre il gestore pacchetti.
La mia Lubuntu 19.04:
Codice: Seleziona tutto
ste@lubuntu:~$ sudo apt install kolourpaint
[sudo] password di ste:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti aggiuntivi saranno inoltre installati:
  libkf5kdelibs4support-data libkf5kdelibs4support5 libkf5kdelibs4support5-bin
I seguenti pacchetti NUOVI saranno installati:
  kolourpaint libkf5kdelibs4support-data libkf5kdelibs4support5 libkf5kdelibs4support5-bin
0 aggiornati, 4 installati, 0 da rimuovere e 3 non aggiornati.
È necessario scaricare 8.274 kB di archivi.
Dopo quest'operazione, verranno occupati 28,1 MB di spazio su disco.
Continuare? [S/n]
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Alessandro Ciuchetti » venerdì 26 aprile 2019, 7:19

Prova così:
Codice: Seleziona tutto
sudo apt install kolourpaint4

Con Ubuntu Mate 18.04 LTS non ho avuto alcun problema.
Diari Acustici, blog di liuteria.
La costruzione della chitarra folk raccontata nei nostri diari.
Avatar utente
Alessandro Ciuchetti
Prode Principiante
 
Messaggi: 38
Iscrizione: maggio 2018
Desktop: mate
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » venerdì 26 aprile 2019, 12:33

Codice: Seleziona tutto
kolourpaint (4:18.12.3-0ubuntu1) [universe] simple image editor and drawing application
kolourpaint4 (4:18.12.3-0ubuntu1) [universe] Kolourpaint - transitional dummy package
per la 19.04
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Alessandro Ciuchetti » venerdì 26 aprile 2019, 14:49

Ahi, chiedo scusa, avevo letto male. In ogni caso, è preoccupante che Kolourpaint non funzioni con le versioni più recenti di Ubuntu. Da quanto ricordo, per Linux è il miglior paint base in circolazione.
Diari Acustici, blog di liuteria.
La costruzione della chitarra folk raccontata nei nostri diari.
Avatar utente
Alessandro Ciuchetti
Prode Principiante
 
Messaggi: 38
Iscrizione: maggio 2018
Desktop: mate
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » venerdì 26 aprile 2019, 14:59

Ma chi ha detto che non funzioni??
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Alessandro Ciuchetti » venerdì 26 aprile 2019, 15:12

steff Immagine ha scritto:Ma chi ha detto che non funzioni??

Be', l'autore di questo topic. :p :lol:
Diari Acustici, blog di liuteria.
La costruzione della chitarra folk raccontata nei nostri diari.
Avatar utente
Alessandro Ciuchetti
Prode Principiante
 
Messaggi: 38
Iscrizione: maggio 2018
Desktop: mate
Distribuzione: Ubuntu 18.04 LTS x86_64
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda caturen » venerdì 26 aprile 2019, 15:48

Alessandro Ciuchetti Immagine ha scritto:
steff Immagine ha scritto:Ma chi ha detto che non funzioni??

Be', l'autore di questo topic. :p :lol:

lui ha scritto che non riesce ad installarlo
Installo le varie librerie richieste ma manca sempre qualcosa
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14943
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » venerdì 26 aprile 2019, 19:20

Giusto per il gusto in attesa che l'autore si rifa vivo: funziona ;)
Allegati
schermata-26-20-20-00.png
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda caturen » venerdì 26 aprile 2019, 19:41

quando scarichi un deb
Codice: Seleziona tutto
kolourpaint_4%3a17.12.3-0ubuntu1_amd64.deb..
cerca almeno di scaricare quello giusto per la tua versione di ubuntu
te invece della versione giusta, cioè https://launchpad.net/ubuntu/disco/+source/kolourpaint sei andato a pescare la versione presente nella 18.04 :muro: :muro: per forza che non riesci ad installarlo sul tuo sistema :lol:
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14943
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Ghepus » martedì 14 maggio 2019, 14:39

caturen Immagine ha scritto:quando scarichi un deb
Codice: Seleziona tutto
kolourpaint_4%3a17.12.3-0ubuntu1_amd64.deb..
cerca almeno di scaricare quello giusto per la tua versione di ubuntu
te invece della versione giusta, cioè https://launchpad.net/ubuntu/disco/+source/kolourpaint sei andato a pescare la versione presente nella 18.04 :muro: :muro: per forza che non riesci ad installarlo sul tuo sistema :lol:


Non ho ricevuto le notifiche delle varie risposte percui solo ora vedo quanto avete postato.
Mi chiedevo il dev / snap corretto da scaricare dove si trova?
Grazie. :ciao:
Ghepus
Prode Principiante
 
Messaggi: 165
Iscrizione: dicembre 2017

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » martedì 14 maggio 2019, 19:41

Il .deb corretto trovi nel gestore pacchetti on con apt... hai letto a prima risposta?
snap non conosco, ma anche qui c'è un comando, non devi andare in giro per il web a cercare .deb
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda woddy68 » mercoledì 15 maggio 2019, 3:05

Ciao, morale della favola, se lo vuoi installare da terminale
Codice: Seleziona tutto
sudo apt install kolourpaint

se invece lo vuoi installare da gestore pacchetti, è sufficiente cercare "kolourpaint" nel software center o in un gestore pacchetti e installarlo.
Cercare il deb in giro per il web, lo si fa solo in caso il software da installare non lo si trova nei repository ufficiali.
Desktop - Acer Aspire M5500 (AMD) OpenSuse Leap 15 Kde -- Kubuntu 18.04 -- Tumbleweed
Notebook Acer Aspire E1 -522 (Amd) Tumbleweed
Avatar utente
woddy68
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4132
Iscrizione: febbraio 2011
Località: Bellano Lc
Desktop: Kde Plasma5
Distribuzione: Leap 15 - Tumbleweed- Kubuntu 18.04
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda pecharrgiorgio » mercoledì 15 maggio 2019, 12:12

woddy68 Immagine ha scritto:Ciao, morale della favola, ascensori piacenza se lo vuoi installare da terminale
Codice: Seleziona tutto
sudo apt install kolourpaint

se invece lo vuoi installare da gestore pacchetti, è sufficiente cercare "kolourpaint" nel software center o in un gestore pacchetti e installarlo.
Cercare il deb in giro per il web, lo si fa solo in caso il software da installare non lo si trova nei repository ufficiali.

gentile woddy68, ti ringrazio per la spiegazione, sei molto gentile, adesso ci provo ad installare
Ultima modifica di pecharrgiorgio il mercoledì 15 maggio 2019, 13:16, modificato 1 volta in totale.
pecharrgiorgio
Prode Principiante
 
Messaggi: 5
Iscrizione: maggio 2019
Sesso: Maschile

Risolto

Messaggioda pecharrgiorgio » mercoledì 15 maggio 2019, 12:20

Funziona, grazie mille :birra:
Allegati
bucket.jpg
Ultima modifica di pecharrgiorgio il mercoledì 15 maggio 2019, 14:25, modificato 1 volta in totale.
pecharrgiorgio
Prode Principiante
 
Messaggi: 5
Iscrizione: maggio 2019
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » mercoledì 15 maggio 2019, 13:41

Metti [risolto] nel titolo della prima discussione.
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda pecharrgiorgio » mercoledì 15 maggio 2019, 14:25

steff Immagine ha scritto:Metti [risolto] nel titolo della prima discussione.

Scusami :D , sono nuovo in questo forum per ciò non so bene tutte le regole
pecharrgiorgio
Prode Principiante
 
Messaggi: 5
Iscrizione: maggio 2019
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda giulux » mercoledì 15 maggio 2019, 15:05

Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].

Se vuoi puoi installare questo script che aggiunge un pulsante per mettre [Risolto] con un solo click, che ti sarà utile in futuro.
Ciao.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 22622
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu 18.04
Distribuzione: Ubuntu+Xubuntu 18.04.2 LTS x86_64
Sesso: Maschile

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda Ghepus » giovedì 16 maggio 2019, 8:47

giulux Immagine ha scritto:Se non hai più problemi modifica il titolo del primo post mettendoci davanti [Risolto].

Se vuoi puoi installare questo script che aggiunge un pulsante per mettre [Risolto] con un solo click, che ti sarà utile in futuro.
Ciao.


Il tread l'ho aperto io... non pecharrgiorgio
Sulla versione 19.04 live mi da problemi:
Codice: Seleziona tutto
ubuntu@ubuntu:~$ sudo apt install kolourpaint
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto

No apt package "kolourpaint", but there is a snap with that name.
Try "snap install kolourpaint"

E: Impossibile trovare il pacchetto kolourpaint

Il problema si pone anche se voglio installare il programma in oggetto su una macchina off-line.
Nella versione snap non so come scaricare i pacchetti necessari al kde.
:ciao:
Ghepus
Prode Principiante
 
Messaggi: 165
Iscrizione: dicembre 2017

Re: Problemi ad installare kolourpaint su Ubuntu 19.04

Messaggioda steff » giovedì 16 maggio 2019, 13:13

Sulla live probabilmente devi aggiornare prima il database con
Codice: Seleziona tutto
sudo apt update
come detto all'inizio sulla mia installazione della 19.04 non ci sono problemi, il pacchetto esiste, vai con ctrl+f qui e lo vedi https://packages.ubuntu.com/disco/allpa ... mat=txt.gz
Hai fatto il backup oggi? Ieri?? Quando???
La Documentazione da consultare e la FAQ sul uso del forum
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 37759
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile


Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 11 ospiti