Non funziona audio in Google Meet

Installazione, configurazione e uso di programmi e strumenti.
Avatar utente
karolus
Prode Principiante
Messaggi: 94
Iscrizione: martedì 6 febbraio 2007, 10:23
Desktop: Debian Mate, Ubuntu
Distribuzione: Debian 10, Ubuntu 19.10 amd64
Sesso: Maschile
Località: Parma

Non funziona audio in Google Meet

Messaggio da karolus » giovedì 26 marzo 2020, 10:02

Buongiorno a tutti.
Come da titolo, avrei necessità di abilitare la fruizione online di filmati di Youtube o di Raiplay in condivisione con i miei alunni. Quando avvio i documentari e condivido lo schermo in Google Meet, i miei ragazzi vedono il video ma non sentono l'audio.
Ho guardato su Google, che fornisce una soluzione - forse funzionante ma non sempre - per Windows, ma non per Linux. Ho anche scritto direttamente a Jessica Redeghieri, una guru dell'informatica didattica, ma neanche mi ha risposto. È esperta di Chromebook, ma evidentemente non di Ubuntu.
Ho digitato anche "Google meet" e semplicemente "Meet" su questo forum, ma non ho ottenuto risultati.
Nella soluzione proposta per windows, si diceva di attivare, nelle impostazioni audio, un ulteriore "impianto" oltre a quello di default. Nel mio sistema, non c'è traccia di questo fantomatico audio in più.
Mi chiedevo se qualcuno tra voi può aiutarmi a risolvere la magagna.
Ubuntu 19.10, scheda audio Intel Sunrise point, processore i5, RAM 8 GB.
Grazie!

Avatar utente
karolus
Prode Principiante
Messaggi: 94
Iscrizione: martedì 6 febbraio 2007, 10:23
Desktop: Debian Mate, Ubuntu
Distribuzione: Debian 10, Ubuntu 19.10 amd64
Sesso: Maschile
Località: Parma

Re: Non funziona audio in Google Meet

Messaggio da karolus » giovedì 26 marzo 2020, 12:07

A corredo di quanto detto prima, ho notato nelle impostazioni che "Condivisione schermo" e "Condivisione multimediale" sono disattivati (come da screenshot allegato) e, se clicco su "Off" per cambiare lo stato, non succede niente.
Qualche idea, please? :muro: :muro: :muro:

Avatar utente
karolus
Prode Principiante
Messaggi: 94
Iscrizione: martedì 6 febbraio 2007, 10:23
Desktop: Debian Mate, Ubuntu
Distribuzione: Debian 10, Ubuntu 19.10 amd64
Sesso: Maschile
Località: Parma

Re: Non funziona audio in Google Meet

Messaggio da karolus » giovedì 26 marzo 2020, 12:15

Come non detto. L'ho attivato ma non succede nulla.

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 20634
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 19.10 e 20.04 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: Non funziona audio in Google Meet

Messaggio da trekfan1 » giovedì 26 marzo 2020, 12:24

Per favore non fare messaggi consecutivi ma se non ci sono risposte clicca sulla matita e aggiungi il nuovo testo eventualmente preceduto da EDIT, grazie

PS: non hai allegato nessuno screenshot, carica le immagini su un servizio esterno e metti qua il link

Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: frapox, Roger84 e 37 ospiti