[Risolto] Aggiornamento scheda video

Riconoscimento, installazione e configurazione delle periferiche.
Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: Aggiornamento scheda video

Messaggio da il_savonese » giovedì 21 maggio 2020, 10:35

frapox ha scritto:
giovedì 21 maggio 2020, 10:30
Ok, il kernel te l'ha installato, xorg hwe invece non lo vedo... prova un:

Codice: Seleziona tutto

apt list xorg*
..ecco..

Codice: Seleziona tutto

...@HP410-000NL:~/Scrivania$ apt list xorg*
Elencazione... Fatto
xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installato]
xorg-dev/bionic-updates,bionic-updates 1:7.7+19ubuntu7.1 all
xorg-docs/bionic,bionic 1:1.7.1-1.1 all
xorg-docs-core/bionic,bionic,now 1:1.7.1-1.1 all [installato]
xorg-server-source/bionic-updates,bionic-updates 2:1.19.6-1ubuntu4.4 all
xorg-server-source-hwe-16.04/bionic 3:14.1 amd64
xorg-server-source-hwe-18.04/bionic-updates,bionic-updates 2:1.20.5+git20191008-0ubuntu1~18.04.1 all
xorg-sgml-doctools/bionic,bionic 1:1.11-1 all
xorgxrdp/bionic 0.9.5-2 amd64
xorgxrdp-hwe-18.04/bionic-updates 0.9.5-2~18.04.1 amd64

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Aggiornamento scheda video

Messaggio da frapox » giovedì 21 maggio 2020, 10:42

il_savonese ha scritto:
giovedì 21 maggio 2020, 10:35
frapox ha scritto:
giovedì 21 maggio 2020, 10:30
Ok, il kernel te l'ha installato, xorg hwe invece non lo vedo... prova un:

Codice: Seleziona tutto

apt list xorg*
..ecco..

Codice: Seleziona tutto

...@HP410-000NL:~/Scrivania$ apt list xorg*
Elencazione... Fatto
xorg/bionic-updates,now 1:7.7+19ubuntu7.1 amd64 [installato]
xorg-dev/bionic-updates,bionic-updates 1:7.7+19ubuntu7.1 all
xorg-docs/bionic,bionic 1:1.7.1-1.1 all
xorg-docs-core/bionic,bionic,now 1:1.7.1-1.1 all [installato]
xorg-server-source/bionic-updates,bionic-updates 2:1.19.6-1ubuntu4.4 all
xorg-server-source-hwe-16.04/bionic 3:14.1 amd64
xorg-server-source-hwe-18.04/bionic-updates,bionic-updates 2:1.20.5+git20191008-0ubuntu1~18.04.1 all
xorg-sgml-doctools/bionic,bionic 1:1.11-1 all
xorgxrdp/bionic 0.9.5-2 amd64
xorgxrdp-hwe-18.04/bionic-updates 0.9.5-2~18.04.1 amd64
Scusami, sono un fesso... :D
per forza non esce, il pacchetto inizia con "xserver" non con "xorg" :D

Ultimo comando:

Codice: Seleziona tutto

apt list  xserver*hwe*

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: Aggiornamento scheda video

Messaggio da il_savonese » giovedì 21 maggio 2020, 11:16

frapox ha scritto:
giovedì 21 maggio 2020, 10:42
Ultimo comando:

Codice: Seleziona tutto

apt list  xserver*hwe*
...ecco...

Codice: Seleziona tutto

...@HP410-000NL:~/Scrivania$ apt list  xserver*hwe*
Elencazione... Fatto
xserver-xephyr-hwe-16.04/bionic 3:14.1 amd64
xserver-xephyr-hwe-18.04/bionic-updates 2:1.20.5+git20191008-0ubuntu1~18.04.1 amd64
xserver-xorg-core-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-core-hwe-18.04/bionic-updates,now 2:1.20.5+git20191008-0ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-dev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-dev-hwe-18.04/bionic-updates 2:1.20.5+git20191008-0ubuntu1~18.04.1 amd64
xserver-xorg-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-hwe-18.04/bionic-updates,now 1:7.7+19ubuntu8~18.04.3 amd64 [installato]
xserver-xorg-input-all-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-all-hwe-18.04/bionic-updates,now 1:7.7+19ubuntu8~18.04.3 amd64 [installato, automatico]
xserver-xorg-input-evdev-dev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-evdev-dev-hwe-18.04/bionic-updates,bionic-updates 1:2.10.6-1~18.04.1 all
xserver-xorg-input-evdev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-evdev-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-input-evdev-hwe-18.04/bionic-updates 1:2.10.6-1~18.04.1 amd64
xserver-xorg-input-evdev-hwe-18.04-dbg/bionic-updates 1:2.10.6-1~18.04.1 amd64
xserver-xorg-input-joystick-dev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-joystick-dev-hwe-18.04/bionic-updates,bionic-updates 1:1.6.3-1build1~18.04.1 all
xserver-xorg-input-joystick-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-joystick-hwe-18.04/bionic-updates 1:1.6.3-1build1~18.04.1 amd64
xserver-xorg-input-libinput-dev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-libinput-dev-hwe-18.04/bionic-updates,bionic-updates 0.28.1-1~18.04.1 all
xserver-xorg-input-libinput-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-libinput-hwe-18.04/bionic-updates,now 0.28.1-1~18.04.1 amd64 [installato, automatico]
xserver-xorg-input-mtrack-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-synaptics-dev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-synaptics-dev-hwe-18.04/bionic-updates,bionic-updates 1.9.1-1ubuntu1~18.04.1 all
xserver-xorg-input-synaptics-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-synaptics-hwe-18.04/bionic-updates 1.9.1-1ubuntu1~18.04.1 amd64
xserver-xorg-input-void-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-wacom-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-input-wacom-hwe-18.04/bionic-updates 1:0.36.1-0ubuntu1~18.04.1 amd64
xserver-xorg-legacy-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-legacy-hwe-18.04/bionic-updates,now 2:1.20.5+git20191008-0ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-all-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-all-hwe-18.04/bionic-updates,now 1:7.7+19ubuntu8~18.04.3 amd64 [installato, automatico]
xserver-xorg-video-amdgpu-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-amdgpu-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-amdgpu-hwe-18.04/bionic-updates,now 19.0.1-1ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-ati-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-ati-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-ati-hwe-18.04/bionic-updates,now 1:19.0.1-1ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-dummy-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-dummy-hwe-18.04/bionic-updates 1:0.3.8-1build3~18.04.1 amd64
xserver-xorg-video-fbdev-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-fbdev-hwe-18.04/bionic-updates,now 1:0.5.0-1ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-geode-hwe-16.04/bionic 3:14.1 i386
xserver-xorg-video-intel-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-intel-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-intel-hwe-18.04/bionic-updates,now 2:2.99.917+git20171229-1ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-intel-hwe-18.04-dbg/bionic-updates 2:2.99.917+git20171229-1ubuntu1~18.04.1 amd64
xserver-xorg-video-mach64-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-mach64-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-neomagic-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-nouveau-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-nouveau-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-nouveau-hwe-18.04/bionic-updates,now 1:1.0.16-1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-openchrome-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-qxl-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-qxl-hwe-18.04/bionic-updates,now 0.1.5-2build2~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-r128-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-r128-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-radeon-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-radeon-hwe-16.04-dbg/bionic 3:14.1 amd64
xserver-xorg-video-radeon-hwe-18.04/bionic-updates,now 1:19.0.1-1ubuntu1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-savage-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-siliconmotion-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-sisusb-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-tdfx-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-trident-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-vesa-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-vesa-hwe-18.04/bionic-updates,now 1:2.4.0-1~18.04.1 amd64 [installato, automatico]
xserver-xorg-video-vmware-hwe-16.04/bionic 3:14.1 amd64
xserver-xorg-video-vmware-hwe-18.04/bionic-updates,now 1:13.3.0-2build1~18.04.1 amd64 [installato, automatico]
xserver-xspice-hwe-16.04/bionic 3:14.1 amd64
xserver-xspice-hwe-18.04/bionic-updates 0.1.5-2build2~18.04.1 amd64

Avatar utente
frapox
Entusiasta Emergente
Entusiasta Emergente
Messaggi: 1455
Iscrizione: sabato 31 dicembre 2005, 19:22
Desktop: Gnome 3
Distribuzione: Arch, Debian, Ubuntu
Località: Lombardia

Re: Aggiornamento scheda video

Messaggio da frapox » giovedì 21 maggio 2020, 11:19

Ok, a posto. Hai l'hwe installato.

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: Aggiornamento scheda video

Messaggio da il_savonese » giovedì 21 maggio 2020, 11:32

frapox ha scritto:
giovedì 21 maggio 2020, 11:19
Ok, a posto. Hai l'hwe installato.
...Ok..!! Ti ringrazio moltissimo per l'aiuto che mi hai dato. Ora ho il sistema operativo veramente a posto. In riguardo al problema che avevo posto all'inizio, penso sia opportuno chiudere qui questa discussione, ed aprirne una nuova che richiami sulla possibilità di poter abilitare il PCI passthrough della scheda video host in una VM. Per ora chiudo qui la presente discussione. Grazie. Un saluto a tutta questa sezione. !!! :birra:
p.s.: a questo punto andrò ad aggiornare il mio profilo utente col nuovo kernel Xubuntu 18.04.4 LTS.

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » giovedì 21 maggio 2020, 13:45

Aggiungo che se l'obiettivo è usare Scupltris, qui su UBuntu 20.04 mi funziona sia nella VirtualBox con su Windows 10 (basta abilitare l'accelerazione 3D nelle impostazioni della VM), sia che con wine addirittura :-)

Qui con VirtualBox:
Immagine

Qui con wine:
Immagine

Però fa proprio schifetto, eh. Blender è anni luce più potente. :lol:
Immagine

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » giovedì 21 maggio 2020, 15:58

Senbee ha scritto:
giovedì 21 maggio 2020, 13:45
Aggiungo che se l'obiettivo è usare Scupltris, qui su UBuntu 20.04 mi funziona sia nella VirtualBox con su Windows 10 (basta abilitare l'accelerazione 3D nelle impostazioni della VM), sia che con wine addirittura :-)
...guarda che l'accelerazione in 3D nelle impostazioni della VM l'ho impostata, però quando lancio il programma in 3D mi dà sempre lo stesso messagio di errore, e cioè:

Codice: Seleziona tutto

Failed to init extensions. New graphics drivers might help
, perciò a questo punto mi conviene aprire una discussione su come abilitare il PCI passthrough della scheda video host in una VM. Anzi, ora la apro proprio.
Però fa proprio schifetto, eh. Blender è anni luce più potente. :lol:
..e dai, con stò Blender....

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » giovedì 21 maggio 2020, 16:43

il_savonese ha scritto:
giovedì 21 maggio 2020, 15:58
..guarda che l'accelerazione in 3D nelle impostazioni della VM l'ho impostata, però quando lancio il programma in 3D mi dà sempre lo stesso messagio di errore, e cioè:

Codice: Seleziona tutto

Failed to init extensions. New graphics drivers might help
, perciò a questo punto mi conviene aprire una discussione su come abilitare il PCI passthrough della scheda video host in una VM. Anzi, ora la apro proprio.
Su XP non può funzionare. Non aveva proprio l'accelerazione grafica 3D che richiede quel software.
Su un Win10 virtualizzato deve funzionare. Se non funziona i casi sono due:
- Guest additions non bene installate
- Sistema operativo guest non aggiornato (fai tutti i windows update)
- driver video non installati bene sul sistema host
- computer host così scarso da non supportare proprio la grafica 3d

Se vuoi imbarcarti nel pci passthrough, auguri, è una roba che non sono mai riuscito a far funzionare. Ed è complicata parecchio. E non supportata da VirtualBox 6.1.

Però, ripeto: il programma funziona benissimo con wine, senza alcuna macchina virtuale.

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » giovedì 21 maggio 2020, 17:18

Senbee ha scritto:
giovedì 21 maggio 2020, 16:43
....
Su XP non può funzionare. Non aveva proprio l'accelerazione grafica 3D che richiede quel software.
Su un Win10 virtualizzato deve funzionare. Se non funziona i casi sono due:
- Guest additions non bene installate
- Sistema operativo guest non aggiornato (fai tutti i windows update)
- driver video non installati bene sul sistema host
- computer host così scarso da non supportare proprio la grafica 3d

Se vuoi imbarcarti nel pci passthrough, auguri, è una roba che non sono mai riuscito a far funzionare. Ed è complicata parecchio. E non supportata da VirtualBox 6.1.
Però, ripeto: il programma funziona benissimo con wine, senza alcuna macchina virtuale.
..sulla guest gli aggiornamenti di windows10 li ho fatti. Driver video mal installati non credo, controllerò, ma so che sono attendibili e ben installati. Computer scarso da non supportare la grafica 3d non credo, al limite potrei cambiare la scheda grafica con una più potente, ma il PC ha solo 4 anni (tra l'altro mi è stato anche detto che se dovessi cambiare la scheda grafica, dovrei cambiare pure la CPU). Guest additions non bene installate può darsi. Siccome le guest additions ho notato che fanno parte integrante di VirtualBox (e non di l'extension pack), dovrei reinstallare nuovamente VirtualBox dall'inizio ? oppure direttamente la stessa guest additions (che so, da App Grid ? la quale per reinstallarle mi dice di disinstallare VirtualBox...). In riguardo a Wine, ho sempre avuto problemi con questa applicazione. Anzi, colgo l'occasione per chiedere se qualcuno ha qualche approfondimento sull'uso di Wine, se per favore lo posta.
Allegati
Istantanea_2020-05-21_17-41-20.jpeg

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » venerdì 22 maggio 2020, 10:19

Per quanto riguarda wine, ti basta andare nella cartella del programma di installazione, che non ricordo come si chiama, metti install.exe, fai "Apri un terminale qui" e scrivi:

Codice: Seleziona tutto

wine install.exe
Lui ti fa partire il programma di installazione e per quanto riguarda Sculptris va perfettamente.

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » venerdì 22 maggio 2020, 10:29

Senbee ha scritto:
venerdì 22 maggio 2020, 10:19
Per quanto riguarda wine, ti basta andare nella cartella del programma di installazione, che non ricordo come si chiama, metti install.exe, fai "Apri un terminale qui" e scrivi:

Codice: Seleziona tutto

wine install.exe
Lui ti fa partire il programma di installazione e per quanto riguarda Sculptris va perfettamente.
…ci provo...
...provato: mi dà questo messaggio:

Codice: Seleziona tutto

You are using a 64-bit WINEPREFIX. Note that many verbs only install 32-bit versions of packages. If you encounter problems, please retest in a clean 32-bit WINEPREFIX before reporting a bug

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » venerdì 22 maggio 2020, 11:26

Sì ma che comando hai dato? Quello è un normalissimo avviso che dà sempre.

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » venerdì 22 maggio 2020, 11:53

Senbee ha scritto:
venerdì 22 maggio 2020, 11:26
Sì ma che comando hai dato? Quello è un normalissimo avviso che dà sempre.
...sì, scusa. Gli avevo dato: apri con Winetriks. Però se dò il comando dentro a un terminale aperto vicino al file .exe, mi dà questo messaggio:

Codice: Seleziona tutto

...@HP410-000NL:~/Scrivania$ wine install.exe
wine: cannot find L"C:\\windows\\system32\\install.exe"
, in quanto il file .exe non è un pacchetto tipo i .tar.gz o i .zip, dove posso aprirvi un terminale dentro...

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » venerdì 22 maggio 2020, 12:37

Ma no, non devi scrivere install.exe, era un esempio, devi scrivere il nome del file di installazione. E non hai aperto il terminal nella cartella dove hai scaricato il file di installazione.

Ripeto:
- Apri la cartella del file di installazione
- Tasto destro → Apri il terminale qui
- Nel terminale scrivi: wine NOME_DEL_FILE_DI_INSTALLAZIONE

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » venerdì 22 maggio 2020, 13:30

Senbee ha scritto:
venerdì 22 maggio 2020, 12:37
Ma no, non devi scrivere install.exe, era un esempio, devi scrivere il nome del file di installazione. E non hai aperto il terminal nella cartella dove hai scaricato il file di installazione.

Ripeto:
- Apri la cartella del file di installazione
- Tasto destro → Apri il terminale qui
- Nel terminale scrivi: wine NOME_DEL_FILE_DI_INSTALLAZIONE
....sì, ce l'ho fatta. E' partito !!! (tramite il comando):

Codice: Seleziona tutto

...@HP410-000NL:~/Scrivania/programmi/a/sculptris$ wine sculptris.exe
Allegati
Istantanea_2020-05-22_13-24-02.jpeg
Ultima modifica di il_savonese il venerdì 22 maggio 2020, 15:17, modificato 1 volta in totale.

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » venerdì 22 maggio 2020, 13:43

:birra:

Dai, possiamo anche mettere un doppiamente risolto :-)

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » venerdì 22 maggio 2020, 15:11

Senbee ha scritto:
venerdì 22 maggio 2020, 13:43
:birra:

Dai, possiamo anche mettere un doppiamente risolto :-)
..nel frattempo, come consigliato da te, sono riuscito ad aggiungere i repository di Blender, aggiornandolo (tramite i comandi):

Codice: Seleziona tutto

sudo add-apt-repository ppa:thomas-schiex/blender
sudo apt dist-upgrade
. Ho lanciato l'applicazione, ed è partita. Sicuramente questa versione (la 2.82a) ha maggiori capacità di modellazione che non la mia vecchia installata (la 2.79 b), tra cui penso anche le capacità di Sculptris.
Penso dunque di chiudere definitivamente questa discussione :birra:

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » venerdì 22 maggio 2020, 16:11

Senbee ha scritto:
giovedì 21 maggio 2020, 16:43
Su XP non può funzionare. Non aveva proprio l'accelerazione grafica 3D che richiede quel software.
Su un Win10 virtualizzato deve funzionare. Se non funziona i casi sono due:
- Guest additions non bene installate
- Sistema operativo guest non aggiornato (fai tutti i windows update)
- driver video non installati bene sul sistema host
- computer host così scarso da non supportare proprio la grafica 3d...
..siccome per me le 3 ultime voci sono a posto, in riguardo alla prima, ho provato ad aprire gestione risorse, e dopo aver trovato le Guest additions, ho dato il comando di installazione: è venuto fuori questo messaggio, che posto:

Codice: Seleziona tutto

si è verificato un errore, sono forniti i seguenti dettagli: E: virtualbox-6.1: il sottoprocesso installato pacchetto virtualbox-6.1 script pre-removal ha restituito lo stato di errore 1
, e in un'altra finestra:

Codice: Seleziona tutto

Modifiche applicate: non tutte le modifiche e gli aggiornamenti sono stati applicati. Fare click su Dettagli.   Dettagli: (Lettura del database... 384245 file e directory attualmente installati.)
Rimozione di virtualbox-6.1 (6.1.6-137129~Ubuntu~bionic)...
dpkg: errore nell'elaborare il pacchetto virtualbox-6.1 (--remove):
 il sottoprocesso installato pacchetto virtualbox-6.1 script pre-removal ha restituito lo stato di errore 1
A copy of VirtualBox is currently running.  Please close it and try again.
Please note that it can take up to ten seconds for VirtualBox to finish running.
Si sono verificati degli errori nell'elaborazione:
 virtualbox-6.1
E: Sub-process /usr/bin/dpkg returned an error code (1)
Installazione di un pacchetto non riuscita. Tentativo di ripristino: 
Al che ho dato il comando Disinstalla e poi Reinstalla, appare la finestra che mi conferma ''Tutte le modifiche sono state applicate'', però dopo compare il seguente messaggio:

Codice: Seleziona tutto

si è verificato un errore. W: Lo scaricamento è eseguito come root, ma non in una sandbox, poiché l'utente "_apt" non ha accesso al file "/root/.synaptic/tmp//tmp_cl". - pkgAcquire::Run (13: Permesso negato)
. Inoltre, cliccando su "Seleziona aggiornamenti" vengo invitato ad andare sul sito 'launchpad.net/ubuntu' nella sezione aggiornamenti, dove si può scaricare i pacchetti Virtualbox-guest-additions-iso_5.2.34-1.orig.tar.xz, quello .debian.tar.xz e quello .dsc, dove nel primo, estraendolo, vi è il file .iso VBoxGuestAdditions_5.2.34

Avatar utente
Senbee
Rampante Reduce
Rampante Reduce
Messaggi: 7872
Iscrizione: venerdì 24 novembre 2006, 9:26
Desktop: Ubuntu
Distribuzione: Ubuntu 20.04 LTS
Sesso: Maschile
Località: Ferrara
Contatti:

Re: [Risolto] Aggiornamento scheda video

Messaggio da Senbee » sabato 23 maggio 2020, 19:33

Io sto parlando di Windows :-)
"Risorse del Computer" è in Windows 10.

- Lanci la VirtualBox di Windows 10
- Una volta che sei nel desktop, vai nel menu in alto della virtualbox, Dispositivi → Inserisci il CD...
- APri Risorse del Computer DI WINDOWS, l'icona gialla sulla barra
- Trovi il DVD e lanci il programma di installazione delle guest additions

Però adesso ti sei imbarcato nella disinstallaizone di Virtualbox 6.1, e non riesci per via del fatto che è in memoria il servizio e non si riesce a stoppare per la disinstallazione.

Hai provato con i comandi che ho scritto nell'altro messaggio dell'altro thread? viewtopic.php?p=5203138#p5202946

Avatar utente
il_savonese
Scoppiettante Seguace
Scoppiettante Seguace
Messaggi: 557
Iscrizione: sabato 10 maggio 2014, 14:19
Desktop: XUbuntu
Distribuzione: Xubuntu 18.04.4 LTS

Re: [Risolto] Aggiornamento scheda video

Messaggio da il_savonese » domenica 24 maggio 2020, 20:09

Senbee ha scritto:
sabato 23 maggio 2020, 19:33
Io sto parlando di Windows :-)
"Risorse del Computer" è in Windows 10.

- Lanci la VirtualBox di Windows 10
- Una volta che sei nel desktop, vai nel menu in alto della virtualbox, Dispositivi → Inserisci il CD...
- APri Risorse del Computer DI WINDOWS, l'icona gialla sulla barra
- Trovi il DVD e lanci il programma di installazione delle guest additions

Però adesso ti sei imbarcato nella disinstallaizone di Virtualbox 6.1, e non riesci per via del fatto che è in memoria il servizio e non si riesce a stoppare per la disinstallazione.

Hai provato con i comandi che ho scritto nell'altro messaggio dell'altro thread? viewtopic.php?p=5203138#p5202946
..scusa, ho spostato il mio precedente intervento nella discussione sulle versioni Windows vitualizzate, perchè eravamo ormai fuori OT. Anzi, lo avevo pure cancellato. Comunque questa discussione è chiusa. :ciao: :ciao:

Scrivi risposta

Ritorna a “Driver e periferiche”

Chi c’è in linea

Visualizzano questa sezione: Bing [Bot], Majestic-12 [Bot] e 15 ospiti