[Risolto] il sistema di pacchetti è danneggiato

Installazione, configurazione e uso di programmi e strumenti.
madteo35
Prode Principiante
Messaggi: 221
Iscrizione: giovedì 24 febbraio 2011, 11:11

[Risolto] il sistema di pacchetti è danneggiato

Messaggio da madteo35 » martedì 30 giugno 2020, 21:34

Buonasera a tutti, chi mi aiuta a sistemare questo problema?
ecco i comandi che ho fatto...
grazie
Verificare se sono in uso repository di terze parti. Qualora così fosse, disabilitarli, poiché questi sono talvolta causa di problemi.
Inoltre eseguire il seguente comando in un terminale: apt-get install -f
Transaction failed: Il sistema di pacchetti è danneggiato
I seguenti pacchetti presentano dipendenze non soddisfatte:

libavutil56: Depends: libvdpau1 (>= 0.2) ma non è installato
mesa-vdpau-drivers: Depends: libvdpau1 ma non è installato
Depends: libllvm9 (>= 1:9~svn298832-1~) ma 1:9.0.1-12 è installato
Depends: libx11-xcb1 (>= 2:1.6.9) ma 2:1.6.9-2ubuntu1 è installato
Depends: zlib1g (>= 1:1.1.4) ma 1:1.2.11.dfsg-2ubuntu1 è installato
sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
enchant gir1.2-geocodeglib-1.0 gir1.2-mutter-5 gnome-software-common
gsfonts libappstream-glib8 libapt-pkg5.90 libbind9-161
libboost-date-time1.67.0 libboost-filesystem1.67.0 libboost-iostreams1.67.0
libboost-locale1.67.0 libboost-thread1.67.0 libbrlapi0.6 libc-dev-bin
libcrypt-dev libdns-export1104 libdns1104 libdns1109 libegl1-mesa
libenchant1c2a libevent-2.1-6 libexiv2-14 libffi6 libfprint0
libgnome-desktop-3-18 libgspell-1-1 libgtkmm-2.4-1v5 libgutenprint-common
libgutenprint9 libgweather-3-15 libhogweed4 libicu63 libiptc0 libirs161
libisc-export1100 libisc1100 libisc1105 libisccc161 libisccfg163 libisl21
liblouis17 liblwres161 libmozjs-60-0 libmutter-5-0 libnettle6 libnfs12
liboauth0 liborcus-0.14-0 libpangox-1.0-0 libplymouth4 libpython3.7
libpython3.7-minimal libpython3.7-stdlib libqpdf21 libusbmuxd4
linux-headers-5.4.0-31 linux-headers-5.4.0-31-generic
linux-image-5.4.0-31-generic linux-modules-5.4.0-31-generic
linux-modules-extra-5.4.0-31-generic printer-driver-gutenprint
python3-asn1crypto python3.7 python3.7-minimal ubuntu-system-service
ubuntu-web-launchers
Usare "sudo apt autoremove" per rimuoverli.
I seguenti pacchetti aggiuntivi saranno inoltre installati:
libvdpau1
I seguenti pacchetti NUOVI saranno installati:
libvdpau1
0 aggiornati, 1 installati, 0 da rimuovere e 88 non aggiornati.
280 non completamente installati o rimossi.
È necessario scaricare 0 B/25,6 kB di archivi.
Dopo quest'operazione, verranno occupati 109 kB di spazio su disco.
Continuare? [S/n] s
(Lettura del database... 303046 file e directory attualmente installati.)
Preparativi per estrarre .../libvdpau1_1.3-1ubuntu2_amd64.deb...
Estrazione di libvdpau1:amd64 (1.3-1ubuntu2)...
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libvdpau1_1.3-1ubuntu2_amd64.deb (--unpack):
tentata sovrascrittura di "/etc/vdpau_wrapper.cfg" (condiviso), diverso da altre istanze del pacchetto libvdpau1:amd64
Si sono verificati degli errori nell'elaborazione:
/var/cache/apt/archives/libvdpau1_1.3-1ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ultima modifica di madteo35 il mercoledì 1 luglio 2020, 20:08, modificato 1 volta in totale.

Avatar utente
willy54
Rampante Reduce
Rampante Reduce
Messaggi: 5471
Iscrizione: lunedì 18 dicembre 2017, 21:42
Desktop: Xorg, Plasma
Distribuzione: Ubuntu, Kubuntu 18.04 x86_64
Sesso: Maschile
Località: Castell'Alfero (AT)
Contatti:

Re: il sistema di pacchetti è danneggiato

Messaggio da willy54 » martedì 30 giugno 2020, 21:50

Devi prima mettere a posto aquesto errore :
E: Sub-process /usr/bin/dpkg returned an error code (1)
con

Codice: Seleziona tutto

sudo dpkg --configure -a 
poi ridai i comandi di cui sopra e quelli consigliati dal terminale.

I risultati del terminale vanno postati tra i tag code che si ottengono con il tasto evidenziato Immagine
Hp Pavilon 15-CS2093nl Win10, UbuntuStudio (provvisorio)
Toshiba Satellite A660 11M Win7, Win10, Ubuntu 18.04 LTS- Kubuntu 18.04 LTS gparted sda inxi -Fz
disattivare Avvio rapido in Windows10

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4697
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: il sistema di pacchetti è danneggiato

Messaggio da Pike » martedì 30 giugno 2020, 23:02

Codice: Seleziona tutto

0 aggiornati, 1 installati, 0 da rimuovere e 88 non aggiornati.
280 non completamente installati o rimossi.
Quel 280 puzza tanto di "ho dato un comando molto, molto, molto sbagliato"...
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.

madteo35
Prode Principiante
Messaggi: 221
Iscrizione: giovedì 24 febbraio 2011, 11:11

il sistema di pacchetti è danneggiato

Messaggio da madteo35 » martedì 30 giugno 2020, 23:26

risolto con il comando che mi hai indicato
grazie mille!

Codice: Seleziona tutto

sudo dpkg --configure -a 
[sudo] password di met: 
Configurazione di libexpat1:i386 (2.2.9-1build1)...
Configurazione di libgraphite2-3:i386 (1.3.13-11build1)...
Configurazione di liblcms2-2:i386 (2.9-4)...
Configurazione di libpixman-1-0:i386 (0.38.4-0ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di mesa-vdpau-drivers:amd64:
 mesa-vdpau-drivers:amd64 dipende da libvdpau1; tuttavia:
  Il pacchetto libvdpau1:amd64 non è installato.

dpkg: errore nell'elaborare il pacchetto mesa-vdpau-drivers:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libcdparanoia0:i386 (3.10.2+debian-13)...
Configurazione di libzstd1:i386 (1.4.4+dfsg-3)...
Configurazione di libx11-xcb1:i386 (2:1.6.9-2ubuntu1)...
Configurazione di libxau6:i386 (1:1.0.9-0ubuntu1)...
Configurazione di libraw1394-11:i386 (2.1.2-1)...
Configurazione di libkeyutils1:i386 (1.6-6ubuntu1)...
Configurazione di libgpm2:i386 (1.20.7-5)...
Configurazione di libmpg123-0:i386 (1.25.13-1)...
Configurazione di libogg0:i386 (1.3.4-0ubuntu1)...
Configurazione di libspeex1:i386 (1.2~rc1.2-1.1ubuntu1)...
Configurazione di libshine3:amd64 (3.1.1-2)...
Configurazione di libshine3:i386 (3.1.1-2)...
Configurazione di libtwolame0:i386 (0.4.0-2)...
Configurazione di libdatrie1:i386 (0.2.12-3)...
Configurazione di libgsm1:amd64 (1.0.18-2)...
Configurazione di libgsm1:i386 (1.0.18-2)...
Configurazione di libx264-155:amd64 (2:0.155.2917+git0a84d98-2)...
Configurazione di libx264-155:i386 (2:0.155.2917+git0a84d98-2)...
Configurazione di libx265-179:amd64 (3.2.1-1build1)...
Configurazione di libvisual-0.4-0:i386 (0.4.0-17)...
Configurazione di libcapi20-3:amd64 (1:3.27-3)...
Configurazione di libcapi20-3:i386 (1:3.27-3)...
Configurazione di libglvnd0:i386 (1.3.1-1)...
Configurazione di libssl1.1:i386 (1.1.1f-1ubuntu2)...
Configurazione di libaom0:amd64 (1.0.0.errata1-3build1)...
Configurazione di libaom0:i386 (1.0.0.errata1-3build1)...
Configurazione di libbrotli1:i386 (1.0.7-6build1)...
Configurazione di libsqlite3-0:i386 (3.31.1-4ubuntu0.1)...
Configurazione di libsasl2-modules:i386 (2.1.27+dfsg-2)...
Configurazione di libffi7:i386 (3.3-4)...
Configurazione di libvkd3d1:amd64 (1.1-4)...
Configurazione di libnghttp2-14:i386 (1.40.0-1build1)...
Configurazione di libunistring2:i386 (0.9.10-2)...
Configurazione di libcurl3-gnutls:amd64 (7.68.0-1ubuntu2.1)...
Configurazione di zlib1g:i386 (1:1.2.11.dfsg-2ubuntu1)...
Configurazione di libidn2-0:i386 (2.2.0-2)...
Configurazione di libcom-err2:i386 (1.45.5-2ubuntu1)...
Configurazione di libgomp1:i386 (10-20200411-0ubuntu1)...
Configurazione di libxvidcore4:amd64 (2:1.3.7-1)...
Configurazione di libxvidcore4:i386 (2:1.3.7-1)...
Configurazione di libjbig0:i386 (2.1-3.1build1)...
Configurazione di libsystemd0:i386 (245.4-4ubuntu3.1)...
Configurazione di libcap2:i386 (1:2.32-1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libavutil56:amd64:
 libavutil56:amd64 dipende da libvdpau1 (>= 0.2); tuttavia:
  Il pacchetto libvdpau1:amd64 non è installato.

dpkg: errore nell'elaborare il pacchetto libavutil56:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libflac8:i386 (1.3.3-1build1)...
Configurazione di libsnappy1v5:amd64 (1.1.8-1build1)...
Configurazione di libkrb5support0:i386 (1.17-6ubuntu4)...
Configurazione di fonts-wine (5.0-3ubuntu1)...
Configurazione di libthai0:i386 (0.1.28-3)...
Configurazione di libpcre3:i386 (2:8.39-12build1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libfaudio0:amd64:
 libfaudio0:amd64 dipende da libavutil56 (>= 7:4.0); tuttavia:
  Il pacchetto libavutil56:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libfaudio0:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libslang2:i386 (2.3.2-4)...
Configurazione di libva2:amd64 (2.7.0-2)...
Configurazione di libva2:i386 (2.7.0-2)...
Configurazione di libpcap0.8:i386 (1.9.1-3)...
Configurazione di libwrap0:i386 (7.6.q-30)...
Configurazione di libigdgmm11:amd64 (20.1.1+ds1-1)...
Configurazione di libgmp10:i386 (2:6.2.0+dfsg-4)...
Configurazione di libcodec2-0.9:amd64 (0.9.2-2)...
Configurazione di libcodec2-0.9:i386 (0.9.2-2)...
Configurazione di libavahi-common-data:i386 (0.7-4ubuntu7)...
Configurazione di libdbus-1-3:amd64 (1.12.16-2ubuntu2.1)...
Configurazione di libdbus-1-3:i386 (1.12.16-2ubuntu2.1)...
Configurazione di dbus (1.12.16-2ubuntu2.1)...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
Configurazione di libfribidi0:i386 (1.0.8-2)...
Configurazione di libopus0:i386 (1.3.1-0ubuntu1)...
Configurazione di libp11-kit0:i386 (0.23.20-1build1)...
Configurazione di libexif12:amd64 (0.6.21-6ubuntu0.3)...
Configurazione di libexif12:i386 (0.6.21-6ubuntu0.3)...
Configurazione di intel-media-va-driver:amd64 (20.1.1+dfsg1-1)...
Configurazione di libstb0:amd64 (0.0~git20190817.1.052dce1-1)...
Configurazione di libstb0:i386 (0.0~git20190817.1.052dce1-1)...
Configurazione di libpng16-16:i386 (1.6.37-2)...
Configurazione di libatomic1:i386 (10-20200411-0ubuntu1)...
Configurazione di libvorbis0a:i386 (1.3.6-2ubuntu1)...
Configurazione di libuuid1:i386 (2.34-0.1ubuntu9)...
Configurazione di liborc-0.4-0:i386 (1:0.4.31-1)...
Configurazione di libwebp6:i386 (0.6.1-2)...
Configurazione di libodbc1:amd64 (2.3.6-0.1build1)...
Configurazione di libsensors5:i386 (1:3.6.0-2ubuntu1)...
Configurazione di libpcre2-8-0:i386 (10.34-7)...
Configurazione di libk5crypto3:i386 (1.17-6ubuntu4)...
Configurazione di libjpeg-turbo8:i386 (2.0.3-0ubuntu1.20.04.1)...
Configurazione di libltdl7:i386 (2.4.6-14)...
Configurazione di libglapi-mesa:i386 (20.0.4-2ubuntu1)...
Configurazione di libvulkan1:i386 (1.2.131.2-1)...
Configurazione di libroken18-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libudev1:i386 (245.4-4ubuntu3.1)...
Configurazione di libpci3:i386 (1:3.6.4-1)...
Configurazione di libnuma1:i386 (2.0.12-1)...
Configurazione di libdrm2:i386 (2.4.101-2)...
dpkg: problemi con le dipendenze impediscono la configurazione di vdpau-driver-all:amd64:
 vdpau-driver-all:amd64 dipende da mesa-vdpau-drivers; tuttavia:
  Il pacchetto mesa-vdpau-drivers:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto vdpau-driver-all:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libnettle7:i386 (3.5.1+really3.5.1-2)...
Configurazione di libva-drm2:amd64 (2.7.0-2)...
Configurazione di libva-drm2:i386 (2.7.0-2)...
Configurazione di libdv4:i386 (1.0.0-12)...
Configurazione di ocl-icd-libopencl1:amd64 (2.2.11-1ubuntu1)...
Configurazione di ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1)...
Configurazione di libasyncns0:i386 (0.8-6)...
Configurazione di libxshmfence1:i386 (1.3-1)...
Configurazione di libvpx6:i386 (1.8.2-1build1)...
Configurazione di dbus-x11 (1.12.16-2ubuntu2.1)...
Configurazione di libwavpack1:i386 (5.2.0-1)...
Configurazione di libasound2:i386 (1.2.2-2.1)...
Configurazione di libtasn1-6:i386 (4.16.0-2)...
Configurazione di libopenjp2-7:i386 (2.3.1-1ubuntu4)...
dpkg: problemi con le dipendenze impediscono la configurazione di libavcodec58:amd64:
 libavcodec58:amd64 dipende da libavutil56 (= 7:4.2.2-1ubuntu1); tuttavia:
  Il pacchetto libavutil56:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libavcodec58:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libkrb5-3:i386 (1.17-6ubuntu4)...
Configurazione di libwayland-egl1:i386 (1.18.0-1)...
Configurazione di libusb-1.0-0:i386 (2:1.0.23-2build1)...
Configurazione di libgphoto2-port12:i386 (2.5.24-1)...
Configurazione di mesa-va-drivers:amd64 (20.0.4-2ubuntu1)...
dpkg: problemi con le dipendenze impediscono la configurazione di libwine:amd64:
 libwine:amd64 dipende da libfaudio0 (>= 19.06.07); tuttavia:
  Il pacchetto libfaudio0:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libwine:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libieee1284-3:i386 (0.2.11-13build1)...
Configurazione di libbz2-1.0:i386 (1.0.8-2)...
Configurazione di libsamplerate0:i386 (0.1.9-2)...
Configurazione di libva-x11-2:amd64 (2.7.0-2)...
Configurazione di libwebpmux3:i386 (0.6.1-2)...
Configurazione di libbsd0:i386 (0.10.0-1)...
Configurazione di libgpg-error-l10n (1.37-1)...
Configurazione di libelf1:i386 (0.176-1.1build1)...
Configurazione di libdb5.3:i386 (5.3.28+dfsg1-0.6ubuntu2)...
Configurazione di libblkid1:i386 (2.34-0.1ubuntu9)...
Configurazione di libstdc++6:i386 (10-20200411-0ubuntu1)...
Configurazione di libzvbi-common (0.2.35-17)...
Configurazione di libmp3lame0:i386 (3.100-3)...
Configurazione di i965-va-driver:amd64 (2.4.0-0ubuntu1)...
Configurazione di libvorbisenc2:i386 (1.3.6-2ubuntu1)...
Configurazione di libheimbase1-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libgdbm6:i386 (1.18.1-5)...
Configurazione di libtinfo6:i386 (6.2-0ubuntu2)...
Configurazione di libiec61883-0:i386 (1.2.0-3)...
Configurazione di libdrm-amdgpu1:i386 (2.4.101-2)...
Configurazione di libosmesa6:amd64 (20.0.4-2ubuntu1)...
Configurazione di libxkbcommon0:i386 (0.10.0-1)...
Configurazione di libwayland-client0:i386 (1.18.0-1)...
Configurazione di libjpeg8:i386 (8c-2ubuntu8)...
Configurazione di libavc1394-0:i386 (0.5.4-5)...
Configurazione di libzvbi0:amd64 (0.2.35-17)...
Configurazione di libzvbi0:i386 (0.2.35-17)...
Configurazione di libpciaccess0:i386 (0.16-0ubuntu1)...
Configurazione di libmysqlclient21:i386 (8.0.20-0ubuntu0.20.04.1)...
Configurazione di libxdmcp6:i386 (1:1.1.3-0ubuntu1)...
Configurazione di libproxy1v5:i386 (0.4.15-10ubuntu1)...
Configurazione di libpsl5:i386 (0.21.0-1ubuntu1)...
Configurazione di libdrm-nouveau2:i386 (2.4.101-2)...
Configurazione di libxcb1:i386 (1.14-2)...
Configurazione di libxcb-xfixes0:i386 (1.14-2)...
Configurazione di libhogweed5:i386 (3.5.1+really3.5.1-2)...
Configurazione di libx265-179:i386 (3.2.1-1build1)...
Configurazione di libxcb-render0:i386 (1.14-2)...
Configurazione di libsoxr0:i386 (0.1.3-2build1)...
Configurazione di libdrm-radeon1:i386 (2.4.101-2)...
Configurazione di libicu66:i386 (66.1-2ubuntu2)...
Configurazione di libxcb-glx0:i386 (1.14-2)...
Configurazione di libasn1-8-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libedit2:i386 (3.1-20191231-1)...
Configurazione di libdrm-intel1:i386 (2.4.101-2)...
Configurazione di libvkd3d1:i386 (1.1-4)...
Configurazione di libavahi-common3:i386 (0.7-4ubuntu7)...
dpkg: problemi con le dipendenze impediscono la configurazione di wine64:
 wine64 dipende da libwine (= 5.0-3ubuntu1); tuttavia:
  Il pacchetto libwine:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto wine64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libxcb-shm0:i386 (1.14-2)...
dpkg: problemi con le dipendenze impediscono la configurazione di libswresample3:amd64:
 libswresample3:amd64 dipende da libavutil56 (= 7:4.2.2-1ubuntu1); tuttavia:
  Il pacchetto libavutil56:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libswresample3:amd64 (--configure):
 problemi con le dipendenze - lasciato non configurato
Configurazione di libhcrypto4-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libsnappy1v5:i386 (1.1.8-1build1)...
Configurazione di libsasl2-modules-db:i386 (2.1.27+dfsg-2)...
Configurazione di libxcb-present0:i386 (1.14-2)...
Configurazione di libselinux1:i386 (3.0-1build2)...
Configurazione di libwind0-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libgnutls30:i386 (3.6.13-2ubuntu1.1)...
Configurazione di libfreetype6:i386 (2.10.1-2)...
Configurazione di libigdgmm11:i386 (20.1.1+ds1-1)...
Configurazione di va-driver-all:amd64 (2.7.0-2)...
Configurazione di libxcb-sync1:i386 (1.14-2)...
Configurazione di librtmp1:i386 (2.4+20151223.gitfa8646d.1-2build1)...
Configurazione di libncurses6:i386 (6.2-0ubuntu2)...
Configurazione di intel-media-va-driver:i386 (20.1.1+dfsg1-1)...
Configurazione di libgssapi-krb5-2:i386 (1.17-6ubuntu4)...
Configurazione di libgdbm-compat4:i386 (1.18.1-5)...
Configurazione di libodbc1:i386 (2.3.6-0.1build1)...
Configurazione di libncursesw6:i386 (6.2-0ubuntu2)...
Configurazione di libsasl2-2:i386 (2.1.27+dfsg-2)...
Configurazione di libssh-4:i386 (0.9.3-2ubuntu2)...
Configurazione di libsndio7.0:i386 (1.5.0-3)...
Configurazione di libxcb-dri2-0:i386 (1.14-2)...
Configurazione di libjack-jackd2-0:i386 (1.9.12~dfsg-2ubuntu2)...
Configurazione di libmount1:i386 (2.34-0.1ubuntu9)...
Configurazione di libwayland-cursor0:i386 (1.18.0-1)...
Configurazione di libxcb-randr0:i386 (1.14-2)...
Configurazione di libv4lconvert0:i386 (1.18.0-2build1)...
Configurazione di libperl5.30:i386 (5.30.0-9build1)...
Configurazione di libx11-6:i386 (2:1.6.9-2ubuntu1)...
Configurazione di libtiff5:i386 (4.1.0+git191117-2build1)...
Configurazione di libfontconfig1:i386 (2.13.1-2ubuntu3)...
Configurazione di libsndfile1:i386 (1.0.28-7)...
Configurazione di libxcomposite1:i386 (1:0.4.5-1)...
Configurazione di libxml2:i386 (2.9.10+dfsg-5)...
Configurazione di libavahi-client3:i386 (0.7-4ubuntu7)...
Configurazione di libllvm9:i386 (1:9.0.1-12)...
Configurazione di i965-va-driver:i386 (2.4.0-0ubuntu1)...
Configurazione di libaa1:i386 (1.4p5-46)...
Configurazione di libosmesa6:i386 (20.0.4-2ubuntu1)...
Configurazione di libxcb-dri3-0:i386 (1.14-2)...
Configurazione di mesa-vulkan-drivers:i386 (20.0.4-2ubuntu1)...
Configurazione di libtag1v5-vanilla:i386 (1.11.1+dfsg.1-0.3ubuntu2)...
Configurazione di libxdamage1:i386 (1:1.1.5-2)...
Configurazione di libsnmp35:i386 (5.8+dfsg-2ubuntu2)...
Configurazione di libcaca0:i386 (0.99.beta19-2.1ubuntu1)...
Configurazione di libxpm4:i386 (1:3.5.12-1)...
Configurazione di libxrender1:i386 (1:0.9.10-1)...
Configurazione di libpulse0:i386 (1:13.99.1-1ubuntu3.3)...
Configurazione di libglib2.0-0:i386 (2.64.2-1~fakesync1)...
Configurazione di libhx509-5-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libgl1-mesa-dri:i386 (20.0.4-2ubuntu1)...
Configurazione di libxext6:i386 (2:1.3.4-0ubuntu1)...
Configurazione di libopenal1:i386 (1:1.19.1-1)...
Configurazione di libcairo2:i386 (1.16.0-4ubuntu1)...
Configurazione di libxxf86vm1:i386 (1:1.1.4-1build1)...
Configurazione di libv4l-0:i386 (1.18.0-2build1)...
Configurazione di libxfixes3:i386 (1:5.0.3-2)...
Configurazione di libxinerama1:i386 (2:1.1.4-2)...
Configurazione di libgd3:i386 (2.2.5-5.2ubuntu2)...
Configurazione di libxv1:i386 (2:1.0.11-1)...
Configurazione di libxrandr2:i386 (2:1.5.2-0ubuntu1)...
Configurazione di libcups2:i386 (2.3.1-9ubuntu1.1)...
Configurazione di libtag1v5:i386 (1.11.1+dfsg.1-0.3ubuntu2)...
Configurazione di libvdpau1:i386 (1.3-1ubuntu2)...
Configurazione di libtheora0:i386 (1.1.1+dfsg.1-15ubuntu2)...
Configurazione di libxslt1.1:i386 (1.1.34-4)...
Configurazione di libxss1:i386 (1:1.2.3-1)...
Configurazione di mesa-va-drivers:i386 (20.0.4-2ubuntu1)...
Configurazione di libva-x11-2:i386 (2.7.0-2)...
Configurazione di libkrb5-26-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di mesa-vdpau-drivers:i386 (20.0.4-2ubuntu1)...
Configurazione di libasound2-plugins:i386 (1.2.2-1ubuntu1)...
Configurazione di libglx-mesa0:i386 (20.0.4-2ubuntu1)...
Configurazione di libxi6:i386 (2:1.7.10-0ubuntu1)...
Configurazione di libglx0:i386 (1.3.1-1)...
Configurazione di libxcursor1:i386 (1:1.2.0-2)...
Configurazione di libheimntlm0-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di libavutil56:i386 (7:4.2.2-1ubuntu1)...
Configurazione di libgphoto2-6:i386 (2.5.24-1)...
Configurazione di libgl1:i386 (1.3.1-1)...
Configurazione di libgssapi3-heimdal:i386 (7.7.0+dfsg-1ubuntu1)...
Configurazione di va-driver-all:i386 (2.7.0-2)...
Configurazione di libshout3:i386 (2.4.3-1)...
Configurazione di vdpau-driver-all:i386 (1.3-1ubuntu2)...
Configurazione di libglu1-mesa:i386 (9.0.1-1build1)...
Configurazione di libsdl2-2.0-0:i386 (2.0.10+dfsg1-3)...
Configurazione di libldap-2.4-2:i386 (2.4.49+dfsg-2ubuntu1.2)...
Configurazione di libcurl3-gnutls:i386 (7.68.0-1ubuntu2.1)...
Configurazione di libsane:i386 (1.0.29-0ubuntu5)...
Configurazione di libswresample3:i386 (7:4.2.2-1ubuntu1)...
Elaborazione dei trigger per udev (245.4-4ubuntu3.1)...
Elaborazione dei trigger per hicolor-icon-theme (0.17-2)...
Elaborazione dei trigger per libglib2.0-0:amd64 (2.64.2-1~fakesync1)...
Elaborazione dei trigger per libc-bin (2.31-0ubuntu9)...
Elaborazione dei trigger per systemd (245.4-4ubuntu3.1)...
Elaborazione dei trigger per man-db (2.9.1-1)...
Configurazione di libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3)...
Configurazione di libharfbuzz0b:i386 (2.6.4-1ubuntu4)...
Configurazione di libcairo-gobject2:i386 (1.16.0-4ubuntu1)...
Configurazione di glib-networking:i386 (2.64.2-1build1)...
Configurazione di libgudev-1.0-0:i386 (1:233-1)...
Configurazione di libgstreamer1.0-0:i386 (1.16.2-2)...
Setcap worked! gst-ptp-helper is not suid!
Configurazione di libsoup2.4-1:i386 (2.70.0-1)...
Configurazione di libpango-1.0-0:i386 (1.44.7-2ubuntu4)...
Configurazione di libgstreamer-plugins-base1.0-0:i386 (1.16.2-4)...
Configurazione di libgstreamer-plugins-good1.0-0:i386 (1.16.2-1ubuntu2)...
Configurazione di gstreamer1.0-plugins-base:i386 (1.16.2-4)...
Configurazione di libpangoft2-1.0-0:i386 (1.44.7-2ubuntu4)...
Configurazione di libpangocairo-1.0-0:i386 (1.44.7-2ubuntu4)...
Configurazione di gstreamer1.0-x:i386 (1.16.2-4)...
Configurazione di gstreamer1.0-plugins-good:i386 (1.16.2-1ubuntu2)...
Configurazione di librsvg2-2:i386 (2.48.2-1)...
Configurazione di librsvg2-common:i386 (2.48.2-1)...
Configurazione di libavcodec58:i386 (7:4.2.2-1ubuntu1)...
Configurazione di libfaudio0:i386 (20.04-2)...
Configurazione di libwine:i386 (5.0-3ubuntu1)...
Configurazione di wine32:i386 (5.0-3ubuntu1)...
Configurazione di wine (5.0-3ubuntu1)...
Elaborazione dei trigger per libc-bin (2.31-0ubuntu9)...
Elaborazione dei trigger per libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3)...
Elaborazione dei trigger per wine (5.0-3ubuntu1)...
Si sono verificati degli errori nell'elaborazione:
 mesa-vdpau-drivers:amd64
 libavutil56:amd64
 libfaudio0:amd64
 vdpau-driver-all:amd64
 libavcodec58:amd64
 libwine:amd64
 wine64
 libswresample3:amd64
Ultima modifica di madteo35 il mercoledì 1 luglio 2020, 20:10, modificato 1 volta in totale.

Avatar utente
woddy68
Rampante Reduce
Rampante Reduce
Messaggi: 5504
Iscrizione: sabato 12 febbraio 2011, 14:23
Desktop: Kde Plasma5
Distribuzione: openSUSE Leap-Tumbleweed-Kubuntu 20
Sesso: Maschile

Re: il sistema di pacchetti è danneggiato

Messaggio da woddy68 » martedì 30 giugno 2020, 23:45

Avrai anche risolto, ma sembra ci siano errori o sbaglio ?
Desktop - Acer Aspire M5500 (AMD) - Notebook Acer Aspire E1 -522 (Amd)
Voglio trovare la mia strada per il paradiso - Perché ho scontato la mia pena all'inferno
Non avevo un bell'aspetto ma mi sentivo proprio bene 😬

Pike
Imperturbabile Insigne
Imperturbabile Insigne
Messaggi: 4697
Iscrizione: domenica 20 gennaio 2008, 1:13
Desktop: Kubuntu
Distribuzione: 20.04 x64
Contatti:

Re: il sistema di pacchetti è danneggiato

Messaggio da Pike » mercoledì 1 luglio 2020, 0:21

Non sbagli. Credo che ci sia ancora da lavorarci sopra.
Sono colui che fa cose che non servono...
Secondo Principio di Dilbert, di Scott Adams. "Si parte dalla certezza che siamo tutti idioti". Ed alcuni su questo mi ab-battono alla grande.
Come certificato dalla moderazione, incivile e maleducato. You have been warned.

Roberto Pontecorvi
Rampante Reduce
Rampante Reduce
Messaggi: 5231
Iscrizione: mercoledì 20 maggio 2009, 22:48
Distribuzione: 18.4 mate - 20.4 mate
Sesso: Maschile
Località: Versilia

Re: il sistema di pacchetti è danneggiato

Messaggio da Roberto Pontecorvi » mercoledì 1 luglio 2020, 11:57

Prova da terminale a dare i seguenti comandi:

Codice: Seleziona tutto

sudo rm /var/lib/apt/lists/* -vf 
sudo apt update 
sudo apt upgrade 

Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
Messaggi: 21261
Iscrizione: domenica 21 maggio 2006, 10:51
Desktop: Gnome
Distribuzione: Ubuntu 20.04 e 20.10 (dev) 64 bit
Sesso: Maschile
Località: Formigine (MO) | Accecante Asceta

Re: il sistema di pacchetti è danneggiato

Messaggio da trekfan1 » mercoledì 1 luglio 2020, 12:36

Inoltre il [Risolto] va all'inizio del titolo del PRIMO post cliccando sulla matita ed evitando di scriverlo tutto maiuscolo, prova anche

Codice: Seleziona tutto

sudo apt install -f

madteo35
Prode Principiante
Messaggi: 221
Iscrizione: giovedì 24 febbraio 2011, 11:11

Re: [Risolto] il sistema di pacchetti è danneggiato

Messaggio da madteo35 » mercoledì 1 luglio 2020, 20:40

Ho scaricato 277mb di aggiornamenti e usato autoremove per liberare 500mb...

Codice: Seleziona tutto

met@met-asus:~$ sudo apt install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  enchant gir1.2-geocodeglib-1.0 gir1.2-mutter-5 gnome-software-common gsfonts libappstream-glib8 libapt-pkg5.90 libbind9-161
  libboost-date-time1.67.0 libboost-filesystem1.67.0 libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-thread1.67.0 libbrlapi0.6
  libc-dev-bin libcrypt-dev libdns-export1104 libdns1104 libdns1109 libegl1-mesa libenchant1c2a libevent-2.1-6 libexiv2-14 libffi6 libfprint0
  libgnome-desktop-3-18 libgspell-1-1 libgtkmm-2.4-1v5 libgutenprint-common libgutenprint9 libgweather-3-15 libhogweed4 libicu63 libiptc0
  libirs161 libisc-export1100 libisc1100 libisc1105 libisccc161 libisccfg163 libisl21 liblouis17 liblwres161 libmozjs-60-0 libmutter-5-0
  libnettle6 libnfs12 liboauth0 liborcus-0.14-0 libpangox-1.0-0 libplymouth4 libpython3.7 libpython3.7-minimal libpython3.7-stdlib libqpdf21
  libusbmuxd4 linux-headers-5.4.0-37 linux-headers-5.4.0-37-generic linux-image-5.4.0-37-generic linux-modules-5.4.0-37-generic
  linux-modules-extra-5.4.0-37-generic printer-driver-gutenprint python3-asn1crypto python3.7 python3.7-minimal ubuntu-system-service
  ubuntu-web-launchers
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
met@met-asus:

Scrivi risposta

Ritorna a “Applicazioni”

Chi c’è in linea

Visualizzano questa sezione: 0 utenti iscritti e 13 ospiti